<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="https://www.miltonindependent.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="https://www.miltonindependent.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='https://www.miltonindependent.com';var et_post_id='25484';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Miltonians celebrate the cold season with 2019 Winter Festival</title>

<!-- This site is optimized with the Yoast SEO plugin v8.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Events like the celebrity breakfast, snow ball prom and chili cook-off still provided plenty of fun for the 2019 Winter Festival!"/>
<link rel="canonical" href="https://www.miltonindependent.com/winter-festival-2019/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Miltonians celebrate the cold season with 2019 Winter Festival" />
<meta property="og:description" content="Events like the celebrity breakfast, snow ball prom and chili cook-off still provided plenty of fun for the 2019 Winter Festival!" />
<meta property="og:url" content="https://www.miltonindependent.com/winter-festival-2019/" />
<meta property="og:site_name" content="The Milton Independent Online" />
<meta property="article:tag" content="Harjit Dhaliwal" />
<meta property="article:tag" content="winter festival 2019" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-02-14T18:30:08+00:00" />
<meta property="og:image" content="https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_03.jpg" />
<meta property="og:image:secure_url" content="https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_03.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Events like the celebrity breakfast, snow ball prom and chili cook-off still provided plenty of fun for the 2019 Winter Festival!" />
<meta name="twitter:title" content="Miltonians celebrate the cold season with 2019 Winter Festival" />
<meta name="twitter:image" content="https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_03.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Milton Independent Online &raquo; Feed" href="https://www.miltonindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Milton Independent Online &raquo; Comments Feed" href="https://www.miltonindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Milton Independent Online &raquo; Winter festival 2019 Comments Feed" href="https://www.miltonindependent.com/winter-festival-2019/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.2.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-34330068-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-34330068-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.miltonindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><meta content="Extra Child Theme v.0.0.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tc-front-css'  href='https://www.miltonindependent.com/wp-content/plugins/tickera/css/front.css?ver=3.2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.miltonindependent.com/wp-content/plugins/tickera/css/font-awesome.min.css?ver=3.2.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.miltonindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_last_tweet_widget-css'  href='https://www.miltonindependent.com/wp-content/plugins/juiz-last-tweet-widget/css/juiz_last_tweet.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.miltonindependent.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.miltonindependent.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='extra-css'  href='https://www.miltonindependent.com/wp-content/themes/Extra/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='https://www.miltonindependent.com/wp-content/themes/extra-child-theme-init-master/style.css?ver=2.16.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.miltonindependent.com/wp-content/plugins/easy-fancybox/css/jquery.fancybox.1.3.23.min.css' type='text/css' media='screen' />
<style id='fancybox-inline-css' type='text/css'>
#fancybox-content{border-color:#fff;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.miltonindependent.com/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.miltonindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.miltonindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tc_ajax = {"ajaxUrl":"https:\/\/www.miltonindependent.com\/wp-admin\/admin-ajax.php","emptyCartMsg":"Are you sure you want to remove all tickets from your cart?","success_message":"Ticket Added!","imgUrl":"https:\/\/www.miltonindependent.com\/wp-content\/plugins\/tickera\/images\/ajax-loader.gif","addingMsg":"Adding ticket to cart...","outMsg":"In Your Cart","cart_url":"https:\/\/www.miltonindependent.com\/tickets-cart\/","update_cart_message":"Please update your cart before proceeding.","tc_provide_your_details":"In order to continue you need to agree to provide your details.","tc_gateway_collection_data":"","tc_error_message":"Only customers aged 16 or older are permitted for purchase on this website","tc_show_age_check":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miltonindependent.com/wp-content/plugins/tickera/js/cart.js?ver=3.2.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.miltonindependent.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miltonindependent.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.2.0'></script>
<script type='text/javascript' src='https://www.miltonindependent.com/wp-content/plugins/tickera/js/jquery.validate.min.js?ver=3.2.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.miltonindependent.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","ID":"25484","token":"b81582a6d2","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miltonindependent.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.2.0.min.js?ver=4.2.0'></script>
<script type='text/javascript' src='https://www.miltonindependent.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.10.4'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://www.miltonindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.miltonindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.miltonindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.miltonindependent.com/?p=25484' />
<link rel="alternate" type="application/json+oembed" href="https://www.miltonindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.miltonindependent.com%2Fwinter-festival-2019%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.miltonindependent.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.miltonindependent.com%2Fwinter-festival-2019%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="3.0.9" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="https://www.miltonindependent.com/wp-content/uploads/2018/01/favicon.ico" /><script>
jQuery(function($){
  $('.featured-posts-slider-module .et_pb_slide').click(function(){
    var url=$(this).find('h3.entry-title a').attr('href');
    if (url) {
      document.location = url;
    }
  });
});
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="https://www.miltonindependent.com/wp-content/cache/et/global/et-extra-customizer-global-15501693515754.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body data-rsssl=1 class="post-template-default single single-post postid-25484 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-20252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20252"><a target="_blank" href="http://colchestersun.com">Colchester Sun</a></li>
<li id="menu-item-20253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20253"><a target="_blank" href="http://essexreporter.com">Essex Reporter</a></li>
<li id="menu-item-20254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20254"><a target="_blank" href="https://miltonindependent.com">Milton Independent</a></li>
<li id="menu-item-20255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20255"><a target="_blank" href="http://samessenger.com">Saint Albans Messenger</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="https://www.miltonindependent.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="https://www.miltonindependent.com/" data-fixed-height="51">
							<img src="https://www.miltonindependent.com/wp-content/uploads/2014/01/logo_admin.png" alt="The Milton Independent Online" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56"><a href="https://www.miltonindependent.com/">Home</a></li>
<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-507"><a href="https://www.miltonindependent.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21359"><a href="https://www.miltonindependent.com/category/features/">Features</a></li>
	<li id="menu-item-21360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21360"><a href="https://www.miltonindependent.com/category/health/">Health</a></li>
	<li id="menu-item-21361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21361"><a href="https://www.miltonindependent.com/category/social-news/">Social News</a></li>
</ul>
</li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="https://www.miltonindependent.com/category/sports/">Sports</a></li>
<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509"><a href="https://www.miltonindependent.com/category/opinion/">Opinion</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508"><a href="https://www.miltonindependent.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-20633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20633"><a href="https://issuu.com/miltonindependent">Digital Edition</a></li>
<li id="menu-item-21627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21627"><a href="https://www.miltonindependent.com/legals-classifieds/">Legals/Classifieds</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.miltonindependent.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="https://www.miltonindependent.com/advertising/">Advertising</a></li>
	<li id="menu-item-20356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20356"><a href="https://www.miltonindependent.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-20334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20334"><a href="https://www.miltonindependent.com/contact/submissions/">Submissions</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.miltonindependent.com/archives/">Archives</a></li>
	<li id="menu-item-20311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20311"><a href="https://www.miltonindependent.com/our-staff/">OUR STAFF</a></li>
	<li id="menu-item-20476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20476"><a href="https://www.miltonindependent.com/where-to-find/">Where to Find</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-25484" class="module single-post-module post-25484 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-harjit-dhaliwal tag-winter-festival-2019 et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Winter festival 2019</h1>
								<div class="post-meta vcard">
									<p>Posted by <a href="https://www.miltonindependent.com/author/guest/" class="url fn" title="Posts by Independent Staff" rel="author">Independent Staff</a> | <span class="updated">Feb 14, 2019</span> | <a href="https://www.miltonindependent.com/category/news/" rel="tag">News</a> | <a class="comments-link" href="https://www.miltonindependent.com/winter-festival-2019/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
							    
								<img src="https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_03-1024x640.jpg" alt="Winter festival 2019" />								
								
								
							
							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Despite the weird weather lately, Milton held its annual celebration of the coldest season. Events like the celebrity breakfast, snow ball prom and chili cook-off still provided plenty of fun!</p>
<p><em>Photos by Harjit Dhaliwal, Independent Correspondent</em></p>
<p>&nbsp;</p>

		<style type='text/css'>
			#gallery-2 {
				margin: auto;
			}
			#gallery-2 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 33%;
			}
			#gallery-2 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-2 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div id='gallery-2' class='gallery galleryid-25484 gallery-columns-3 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_01.jpg'><img width="150" height="150" src="https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_01-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_01-150x150.jpg 150w, https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_01-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_02.jpg'><img width="150" height="150" src="https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_02-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_02-150x150.jpg 150w, https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_02-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_03.jpg'><img width="150" height="150" src="https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_03-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_03-150x150.jpg 150w, https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_03-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" /><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_04.jpg'><img width="150" height="150" src="https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_04-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_04-150x150.jpg 150w, https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_04-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_05.jpg'><img width="150" height="150" src="https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_05-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_05-150x150.jpg 150w, https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_05-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><dl class='gallery-item'>
			<dt class='gallery-icon landscape'>
				<a href='https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_06.jpg'><img width="150" height="150" src="https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_06-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" srcset="https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_06-150x150.jpg 150w, https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_06-440x440.jpg 440w" sizes="(max-width: 150px) 100vw, 150px" /></a>
			</dt></dl><br style="clear: both" />
		</div>

																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=https://www.miltonindependent.com/winter-festival-2019/&#038;t=Winter%20festival%202019" class="social-share-link" title="Share &quot;Winter festival 2019&quot; via Facebook" data-network-name="facebook" data-share-title="Winter festival 2019" data-share-url="https://www.miltonindependent.com/winter-festival-2019/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Winter%20festival%202019%20https://www.miltonindependent.com/winter-festival-2019/" class="social-share-link" title="Share &quot;Winter festival 2019&quot; via Twitter" data-network-name="twitter" data-share-title="Winter festival 2019" data-share-url="https://www.miltonindependent.com/winter-festival-2019/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=https://www.miltonindependent.com/winter-festival-2019/&#038;t=Winter%20festival%202019" class="social-share-link" title="Share &quot;Winter festival 2019&quot; via Google +" data-network-name="googleplus" data-share-title="Winter festival 2019" data-share-url="https://www.miltonindependent.com/winter-festival-2019/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=https://www.miltonindependent.com/winter-festival-2019/&#038;t=Winter%20festival%202019" class="social-share-link" title="Share &quot;Winter festival 2019&quot; via Tumblr" data-network-name="tumblr" data-share-title="Winter festival 2019" data-share-url="https://www.miltonindependent.com/winter-festival-2019/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=https://www.miltonindependent.com/winter-festival-2019/&#038;description=Winter%20festival%202019&#038;media=https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_03-150x150.jpg" class="social-share-link" title="Share &quot;Winter festival 2019&quot; via Pinterest" data-network-name="pinterest" data-share-title="Winter festival 2019" data-share-url="https://www.miltonindependent.com/winter-festival-2019/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.miltonindependent.com/winter-festival-2019/&#038;title=Winter%20festival%202019" class="social-share-link" title="Share &quot;Winter festival 2019&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Winter festival 2019" data-share-url="https://www.miltonindependent.com/winter-festival-2019/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=https://www.miltonindependent.com/winter-festival-2019/&#038;title=Winter%20festival%202019" class="social-share-link" title="Share &quot;Winter festival 2019&quot; via Buffer" data-network-name="buffer" data-share-title="Winter festival 2019" data-share-url="https://www.miltonindependent.com/winter-festival-2019/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=https://www.miltonindependent.com/winter-festival-2019/&#038;title=Winter%20festival%202019" class="social-share-link" title="Share &quot;Winter festival 2019&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Winter festival 2019" data-share-url="https://www.miltonindependent.com/winter-festival-2019/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Winter festival 2019&quot; via Email" data-network-name="basic_email" data-share-title="Winter festival 2019" data-share-url="https://www.miltonindependent.com/winter-festival-2019/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Winter festival 2019&quot; via Print" data-network-name="basic_print" data-share-title="Winter festival 2019" data-share-url="https://www.miltonindependent.com/winter-festival-2019/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="25484" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #ea2629;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="https://www.miltonindependent.com/don-turner-to-return-to-montpelier/" rel="prev"><span class="button">Previous</span><span class="title">Don Turner to return to Montpelier</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="https://www.miltonindependent.com/am-i-a-racist/" rel="next"><span class="button">Next</span><span class="title">Am I a racist?</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Independent Staff' src='https://secure.gravatar.com/avatar/46c31f04296894325ff5f734ae9cf02e?s=170&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/46c31f04296894325ff5f734ae9cf02e?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="https://www.miltonindependent.com/author/guest/" rel="author" title="View all posts by Independent Staff">Independent Staff</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												
					<!-- Place for related post -->
						
						
										
				
<div id="disqus_thread"></div>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="https://www.miltonindependent.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div class="et_pb_widget milto-widget"><h4 class="widgettitle"> </h4><a data-bid="1" href="https://www.miltonindependent.com/linkout/22906" target="_blank"><img width="200" height="200" src='https://www.miltonindependent.com/wp-content/uploads/2018/06/Oliver-Seed.jpg' alt=''  /></a></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Digital Edition</h4><div class="textwidget custom-html-widget"><center><a href="https://issuu.com/miltonindependent" target="_blank"><img src="https://www.miltonindependent.com/wp-content/uploads/2019/02/2019-0214_cover.jpg
" alt="digital edition"></a></center></div></div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.miltonindependent.com/2019/02/'> February 2019 &nbsp;(15)</option>
	<option value='https://www.miltonindependent.com/2019/01/'> January 2019 &nbsp;(48)</option>
	<option value='https://www.miltonindependent.com/2018/12/'> December 2018 &nbsp;(47)</option>
	<option value='https://www.miltonindependent.com/2018/11/'> November 2018 &nbsp;(50)</option>
	<option value='https://www.miltonindependent.com/2018/10/'> October 2018 &nbsp;(69)</option>
	<option value='https://www.miltonindependent.com/2018/09/'> September 2018 &nbsp;(50)</option>
	<option value='https://www.miltonindependent.com/2018/08/'> August 2018 &nbsp;(74)</option>
	<option value='https://www.miltonindependent.com/2018/07/'> July 2018 &nbsp;(43)</option>
	<option value='https://www.miltonindependent.com/2018/06/'> June 2018 &nbsp;(72)</option>
	<option value='https://www.miltonindependent.com/2018/05/'> May 2018 &nbsp;(86)</option>
	<option value='https://www.miltonindependent.com/2018/04/'> April 2018 &nbsp;(83)</option>
	<option value='https://www.miltonindependent.com/2018/03/'> March 2018 &nbsp;(77)</option>
	<option value='https://www.miltonindependent.com/2018/02/'> February 2018 &nbsp;(72)</option>
	<option value='https://www.miltonindependent.com/2018/01/'> January 2018 &nbsp;(55)</option>
	<option value='https://www.miltonindependent.com/2017/12/'> December 2017 &nbsp;(41)</option>
	<option value='https://www.miltonindependent.com/2017/11/'> November 2017 &nbsp;(55)</option>
	<option value='https://www.miltonindependent.com/2017/10/'> October 2017 &nbsp;(48)</option>
	<option value='https://www.miltonindependent.com/2017/09/'> September 2017 &nbsp;(39)</option>
	<option value='https://www.miltonindependent.com/2017/08/'> August 2017 &nbsp;(47)</option>
	<option value='https://www.miltonindependent.com/2017/07/'> July 2017 &nbsp;(42)</option>
	<option value='https://www.miltonindependent.com/2017/06/'> June 2017 &nbsp;(49)</option>
	<option value='https://www.miltonindependent.com/2017/05/'> May 2017 &nbsp;(61)</option>
	<option value='https://www.miltonindependent.com/2017/04/'> April 2017 &nbsp;(57)</option>
	<option value='https://www.miltonindependent.com/2017/03/'> March 2017 &nbsp;(67)</option>
	<option value='https://www.miltonindependent.com/2017/02/'> February 2017 &nbsp;(65)</option>
	<option value='https://www.miltonindependent.com/2017/01/'> January 2017 &nbsp;(60)</option>
	<option value='https://www.miltonindependent.com/2016/12/'> December 2016 &nbsp;(45)</option>
	<option value='https://www.miltonindependent.com/2016/11/'> November 2016 &nbsp;(45)</option>
	<option value='https://www.miltonindependent.com/2016/10/'> October 2016 &nbsp;(73)</option>
	<option value='https://www.miltonindependent.com/2016/09/'> September 2016 &nbsp;(59)</option>
	<option value='https://www.miltonindependent.com/2016/08/'> August 2016 &nbsp;(48)</option>
	<option value='https://www.miltonindependent.com/2016/07/'> July 2016 &nbsp;(33)</option>
	<option value='https://www.miltonindependent.com/2016/06/'> June 2016 &nbsp;(62)</option>
	<option value='https://www.miltonindependent.com/2016/05/'> May 2016 &nbsp;(62)</option>
	<option value='https://www.miltonindependent.com/2016/04/'> April 2016 &nbsp;(61)</option>
	<option value='https://www.miltonindependent.com/2016/03/'> March 2016 &nbsp;(66)</option>
	<option value='https://www.miltonindependent.com/2016/02/'> February 2016 &nbsp;(64)</option>
	<option value='https://www.miltonindependent.com/2016/01/'> January 2016 &nbsp;(56)</option>
	<option value='https://www.miltonindependent.com/2015/12/'> December 2015 &nbsp;(60)</option>
	<option value='https://www.miltonindependent.com/2015/11/'> November 2015 &nbsp;(53)</option>
	<option value='https://www.miltonindependent.com/2015/10/'> October 2015 &nbsp;(53)</option>
	<option value='https://www.miltonindependent.com/2015/09/'> September 2015 &nbsp;(63)</option>
	<option value='https://www.miltonindependent.com/2015/08/'> August 2015 &nbsp;(41)</option>
	<option value='https://www.miltonindependent.com/2015/07/'> July 2015 &nbsp;(42)</option>
	<option value='https://www.miltonindependent.com/2015/06/'> June 2015 &nbsp;(56)</option>
	<option value='https://www.miltonindependent.com/2015/05/'> May 2015 &nbsp;(70)</option>
	<option value='https://www.miltonindependent.com/2015/04/'> April 2015 &nbsp;(75)</option>
	<option value='https://www.miltonindependent.com/2015/03/'> March 2015 &nbsp;(57)</option>
	<option value='https://www.miltonindependent.com/2015/02/'> February 2015 &nbsp;(64)</option>
	<option value='https://www.miltonindependent.com/2015/01/'> January 2015 &nbsp;(56)</option>
	<option value='https://www.miltonindependent.com/2014/12/'> December 2014 &nbsp;(58)</option>
	<option value='https://www.miltonindependent.com/2014/11/'> November 2014 &nbsp;(55)</option>
	<option value='https://www.miltonindependent.com/2014/10/'> October 2014 &nbsp;(78)</option>
	<option value='https://www.miltonindependent.com/2014/09/'> September 2014 &nbsp;(51)</option>
	<option value='https://www.miltonindependent.com/2014/08/'> August 2014 &nbsp;(43)</option>
	<option value='https://www.miltonindependent.com/2014/07/'> July 2014 &nbsp;(47)</option>
	<option value='https://www.miltonindependent.com/2014/06/'> June 2014 &nbsp;(59)</option>
	<option value='https://www.miltonindependent.com/2014/05/'> May 2014 &nbsp;(63)</option>
	<option value='https://www.miltonindependent.com/2014/04/'> April 2014 &nbsp;(64)</option>
	<option value='https://www.miltonindependent.com/2014/03/'> March 2014 &nbsp;(54)</option>
	<option value='https://www.miltonindependent.com/2014/02/'> February 2014 &nbsp;(73)</option>
	<option value='https://www.miltonindependent.com/2014/01/'> January 2014 &nbsp;(64)</option>
	<option value='https://www.miltonindependent.com/2013/12/'> December 2013 &nbsp;(63)</option>
	<option value='https://www.miltonindependent.com/2013/11/'> November 2013 &nbsp;(62)</option>
	<option value='https://www.miltonindependent.com/2013/10/'> October 2013 &nbsp;(83)</option>
	<option value='https://www.miltonindependent.com/2013/09/'> September 2013 &nbsp;(52)</option>
	<option value='https://www.miltonindependent.com/2013/08/'> August 2013 &nbsp;(44)</option>
	<option value='https://www.miltonindependent.com/2013/07/'> July 2013 &nbsp;(45)</option>
	<option value='https://www.miltonindependent.com/2013/06/'> June 2013 &nbsp;(65)</option>
	<option value='https://www.miltonindependent.com/2013/05/'> May 2013 &nbsp;(85)</option>
	<option value='https://www.miltonindependent.com/2013/04/'> April 2013 &nbsp;(53)</option>
	<option value='https://www.miltonindependent.com/2013/03/'> March 2013 &nbsp;(59)</option>
	<option value='https://www.miltonindependent.com/2013/02/'> February 2013 &nbsp;(57)</option>
	<option value='https://www.miltonindependent.com/2013/01/'> January 2013 &nbsp;(56)</option>
	<option value='https://www.miltonindependent.com/2012/12/'> December 2012 &nbsp;(56)</option>
	<option value='https://www.miltonindependent.com/2012/11/'> November 2012 &nbsp;(54)</option>
	<option value='https://www.miltonindependent.com/2012/10/'> October 2012 &nbsp;(82)</option>
	<option value='https://www.miltonindependent.com/2012/09/'> September 2012 &nbsp;(25)</option>
	<option value='https://www.miltonindependent.com/2012/08/'> August 2012 &nbsp;(14)</option>
	<option value='https://www.miltonindependent.com/2012/07/'> July 2012 &nbsp;(5)</option>
	<option value='https://www.miltonindependent.com/2012/05/'> May 2012 &nbsp;(1)</option>
	<option value='https://www.miltonindependent.com/2012/01/'> January 2012 &nbsp;(1)</option>
	<option value='https://www.miltonindependent.com/2011/09/'> September 2011 &nbsp;(1)</option>
	<option value='https://www.miltonindependent.com/2011/03/'> March 2011 &nbsp;(14)</option>
	<option value='https://www.miltonindependent.com/2011/02/'> February 2011 &nbsp;(16)</option>
	<option value='https://www.miltonindependent.com/2011/01/'> January 2011 &nbsp;(12)</option>
	<option value='https://www.miltonindependent.com/2010/12/'> December 2010 &nbsp;(12)</option>
	<option value='https://www.miltonindependent.com/2010/11/'> November 2010 &nbsp;(14)</option>
	<option value='https://www.miltonindependent.com/2010/10/'> October 2010 &nbsp;(16)</option>
	<option value='https://www.miltonindependent.com/2010/09/'> September 2010 &nbsp;(10)</option>
	<option value='https://www.miltonindependent.com/2010/01/'> January 2010 &nbsp;(2)</option>

		</select>
		</div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><a href="https://www.miltonindependent.com/where-to-find/"><img src="https://www.miltonindependent.com/wp-content/uploads/2018/01/pick-up-copy.png" alt="where to find"></a></center></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><p><strong>Milton Independent</strong><br />
281 North Main Street<br />
St. Albans, VT 05478<br />
<strong>Phone:</strong> (802) 893-2028<br />
<strong>Email:</strong> news@miltonindependent.com</p>
<p><img src="https://www.miltonindependent.com/wp-content/uploads/2018/02/CVNG-final.png" alt="A Champlain Valley News Group Site" /></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
							<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="https://www.miltonindependent.com/am-i-a-racist/" title="Am I a racist?" class="widget_list_thumbnail">
				<img src="https://www.miltonindependent.com/wp-content/uploads/2018/05/BookBits-150x150.jpg" alt="Am I a racist?" />
			</a>								<div class="post_info">
					<a href="https://www.miltonindependent.com/am-i-a-racist/" class="title">Am I a racist?</a>
										<div class="post-meta">
						<span class="updated">Feb 14, 2019</span> | <a href="https://www.miltonindependent.com/category/opinion/" rel="tag">Opinion</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.miltonindependent.com/winter-festival-2019/" title="Winter festival 2019" class="widget_list_thumbnail">
				<img src="https://www.miltonindependent.com/wp-content/uploads/2019/02/WinterFestival_03-150x150.jpg" alt="Winter festival 2019" />
			</a>								<div class="post_info">
					<a href="https://www.miltonindependent.com/winter-festival-2019/" class="title">Winter festival 2019</a>
										<div class="post-meta">
						<span class="updated">Feb 14, 2019</span> | <a href="https://www.miltonindependent.com/category/news/" rel="tag">News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.miltonindependent.com/don-turner-to-return-to-montpelier/" title="Don Turner to return to Montpelier" class="widget_list_thumbnail">
				<img src="https://www.miltonindependent.com/wp-content/uploads/2018/01/Don_Turner.jpg" alt="Don Turner to return to Montpelier" />
			</a>								<div class="post_info">
					<a href="https://www.miltonindependent.com/don-turner-to-return-to-montpelier/" class="title">Don Turner to return to Montpelier</a>
										<div class="post-meta">
						<span class="updated">Feb 14, 2019</span> | <a href="https://www.miltonindependent.com/category/news/" rel="tag">News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.miltonindependent.com/school-district-starts-visioning-process/" title="School district starts visioning process" class="widget_list_thumbnail">
				<img src="https://www.miltonindependent.com/wp-content/uploads/2019/02/Vision_05-150x150.jpg" alt="School district starts visioning process" />
			</a>								<div class="post_info">
					<a href="https://www.miltonindependent.com/school-district-starts-visioning-process/" class="title">School district starts visioning process</a>
										<div class="post-meta">
						<span class="updated">Feb 14, 2019</span> | <a href="https://www.miltonindependent.com/category/news/" rel="tag">News</a>					</div>
				</div>
			</li>
					<li>
									<a href="https://www.miltonindependent.com/state-moves-to-commit-bunnell/" title="State moves to commit Bunnell" class="widget_list_thumbnail">
				<img src="https://www.miltonindependent.com/wp-content/uploads/2018/05/plea_guilty_court_gavel-150x150.jpg" alt="State moves to commit Bunnell" />
			</a>								<div class="post_info">
					<a href="https://www.miltonindependent.com/state-moves-to-commit-bunnell/" class="title">State moves to commit Bunnell</a>
										<div class="post-meta">
						<span class="updated">Feb 14, 2019</span> | <a href="https://www.miltonindependent.com/category/news/" rel="tag">News</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					
<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Trending this month</h4>
<!-- WordPress Popular Posts -->

<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="https://www.miltonindependent.com/milton-man-arrested-for-sex-abuse/" title="Milton man arrested for sex abuse" target="_self"><img src="https://www.miltonindependent.com/wp-content/uploads/wordpress-popular-posts/24443-featured-50x50.jpg" width="50" height="50" alt="Milton man arrested for sex abuse" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.miltonindependent.com/milton-man-arrested-for-sex-abuse/" title="Milton man arrested for sex abuse" class="wpp-post-title" target="_self">Milton man arrested for sex abuse</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">6,476 views</span></span>
</li>
<li>
<a href="https://www.miltonindependent.com/police-king-embezzled-from-broncos/" title="Police: King embezzled from Broncos" target="_self"><img src="https://www.miltonindependent.com/wp-content/uploads/wordpress-popular-posts/23197-featured-50x50.jpg" width="50" height="50" alt="Police: King embezzled from Broncos" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.miltonindependent.com/police-king-embezzled-from-broncos/" title="Police: King embezzled from Broncos" class="wpp-post-title" target="_self">Police: King embezzled from Broncos</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">6,157 views</span></span>
</li>
<li>
<a href="https://www.miltonindependent.com/murder-suspect-denies-knocking-milton-man-off-bridge/" title="Murder suspect denies knocking Milton man off bridge" target="_self"><img src="https://www.miltonindependent.com/wp-content/uploads/wordpress-popular-posts/22823-featured-50x50.jpg" width="50" height="50" alt="Murder suspect denies knocking Milton man off bridge" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.miltonindependent.com/murder-suspect-denies-knocking-milton-man-off-bridge/" title="Murder suspect denies knocking Milton man off bridge" class="wpp-post-title" target="_self">Murder suspect denies knocking Milton man off bridge</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">5,316 views</span></span>
</li>
<li>
<a href="https://www.miltonindependent.com/police-milton-man-sexually-assaulted-child/" title="Police: Milton man sexually assaulted child" target="_self"><img src="https://www.miltonindependent.com/wp-content/uploads/wordpress-popular-posts/21583-featured-50x50.jpg" width="50" height="50" alt="Police: Milton man sexually assaulted child" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.miltonindependent.com/police-milton-man-sexually-assaulted-child/" title="Police: Milton man sexually assaulted child" class="wpp-post-title" target="_self">Police: Milton man sexually assaulted child</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">4,659 views</span></span>
</li>
<li>
<a href="https://www.miltonindependent.com/letter-from-faculty-thanks-to-science-fair-judges/" title="Letter: From faculty: Thanks to science fair judges" target="_self"><img src="https://www.miltonindependent.com/wp-content/uploads/wordpress-popular-posts/6479-featured-50x50.jpg" width="50" height="50" alt="Letter: From faculty: Thanks to science fair judges" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="https://www.miltonindependent.com/letter-from-faculty-thanks-to-science-fair-judges/" title="Letter: From faculty: Thanks to science fair judges" class="wpp-post-title" target="_self">Letter: From faculty: Thanks to science fair judges</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">3,757 views</span></span>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright © <script>document.write(new Date().getFullYear());</script> <a href="https://www.miltonindependent.com/">The Milton Independent</a>. All Rights Reserved.    </p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.miltonindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miltonindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"miltonindy"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miltonindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"25484 https:\/\/www.miltonindependent.com\/?p=25484","disqusShortname":"miltonindy","disqusTitle":"Winter festival 2019","disqusUrl":"https:\/\/www.miltonindependent.com\/winter-festival-2019\/","postId":"25484"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miltonindependent.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miltonindependent.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.7.7'></script>
<script type='text/javascript' src='https://www.miltonindependent.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"https:\/\/www.miltonindependent.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"https:\/\/www.miltonindependent.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"a82b3adb42","timeline_nonce":"ac4d51d5c2","blog_feed_nonce":"ad49e466ee","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.miltonindependent.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.miltonindependent.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"https:\/\/www.miltonindependent.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"3304927a7c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"c707ae9f34","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"25484","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.miltonindependent.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.16.1'></script>
<script type='text/javascript' src='https://www.miltonindependent.com/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://www.miltonindependent.com/wp-content/plugins/easy-fancybox/js/jquery.fancybox.1.3.23.min.js'></script>
<script type='text/javascript'>
var fb_timeout, fb_opts={'overlayShow':true,'hideOnOverlayClick':true,'showCloseButton':true,'margin':20,'centerOnScroll':true,'enableEscapeButton':true,'autoScale':true };
if(typeof easy_fancybox_handler==='undefined'){
var easy_fancybox_handler=function(){
jQuery('.nofancybox,a.wp-block-file__button,a.pin-it-button,a[href*="pinterest.com/pin/create"],a[href*="facebook.com/share"],a[href*="twitter.com/share"]').addClass('nolightbox');
/* IMG */
var fb_IMG_select='a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a),area[href*=".jpg"]:not(.nolightbox),a[href*=".png"]:not(.nolightbox,li.nolightbox>a),area[href*=".png"]:not(.nolightbox),a[href*=".pdf"]:not(.nolightbox,li.nolightbox>a),area[href*=".pdf"]:not(.nolightbox)';
jQuery(fb_IMG_select).addClass('fancybox image');
var fb_IMG_sections=jQuery('div.gallery');
fb_IMG_sections.each(function(){jQuery(this).find(fb_IMG_select).attr('rel','gallery-'+fb_IMG_sections.index(this));});
jQuery('a.fancybox,area.fancybox,li.fancybox a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'transitionIn':'elastic','easingIn':'easeOutBack','transitionOut':'elastic','easingOut':'easeInBack','opacity':false,'hideOnContentClick':false,'titleShow':true,'titlePosition':'over','titleFromAlt':true,'showNavArrows':true,'enableKeyboardNav':true,'cyclic':false}))});
/* PDF */
jQuery('a[href*=".pdf"],area[href*=".pdf"],a[href*=".PDF"],area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
jQuery('a.fancybox-pdf,area.fancybox-pdf,li.fancybox-pdf a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','onStart':function(a,i,o){o.type='pdf';},'width':'90%','height':'90%','padding':10,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'autoDimensions':false,'scrolling':'no'}))});
/* YouTube */
jQuery('a[href*="youtu.be/"],area[href*="youtu.be/"],a[href*="youtube.com/"],area[href*="youtube.com/"]').filter(function(){return this.href.match(/\/(?:youtu\.be|watch\?|embed\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
jQuery('a.fancybox-youtube,area.fancybox-youtube,li.fancybox-youtube a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':640,'height':360,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fs=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?youtu(?:\.be\/([^\?]+)\??|be\.com\/watch\?([^&]*)&?v=([^&]+))(.*)/gi,"https://www.youtube.com/embed/$1$3?$2$4&autoplay=1");}}))});
/* Vimeo */
jQuery('a[href*="vimeo.com/"],area[href*="vimeo.com/"]').filter(function(){return this.href.match(/\/(?:[0-9]+|video\/)/);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-vimeo');
jQuery('a.fancybox-vimeo,area.fancybox-vimeo,li.fancybox-vimeo a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':500,'height':281,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fullscreen=0")>-1)?false:true;o.href=a[i].href.replace(/https?:\/\/(?:www\.)?vimeo\.com\/([0-9]+)\??(.*)/gi,"https://player.vimeo.com/video/$1?$2")+"&autoplay=1";}}))});
/* Dailymotion */
jQuery('a[href*="dailymotion.com/"],area[href*="dailymotion.com/"]').filter(function(){return this.href.match(/\/video\//);}).not('.nolightbox,li.nolightbox>a').addClass('fancybox-dailymotion');
jQuery('a.fancybox-dailymotion,area.fancybox-dailymotion,li.fancybox-dailymotion a').each(function(){jQuery(this).fancybox(jQuery.extend({},fb_opts,{'type':'iframe','width':560,'height':315,'keepRatio':1,'titleShow':false,'titlePosition':'float','titleFromAlt':true,'onStart':function(a,i,o){var splitOn=a[i].href.indexOf("?");var urlParms=(splitOn>-1)?a[i].href.substring(splitOn):"";o.allowfullscreen=(urlParms.indexOf("fullscreen=0")>-1)?false:true;o.href=a[i].href.replace(/^https?:\/\/(?:www\.)?dailymotion.com\/video\/([^\?]+)(.*)/gi,"https://www.dailymotion.com/embed/video/$1?$2")+"&autoPlay=1";}}))});};
jQuery('a.fancybox-close').on('click',function(e){e.preventDefault();jQuery.fancybox.close()});
};
var easy_fancybox_auto=function(){setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);};
jQuery(easy_fancybox_handler);jQuery(document).on('post-load',easy_fancybox_handler);
jQuery(easy_fancybox_auto);
</script>
<script type='text/javascript' src='https://www.miltonindependent.com/wp-content/plugins/easy-fancybox/js/jquery.easing.1.4.1.min.js'></script>
<script type='text/javascript' src='https://www.miltonindependent.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.16.1'></script>
<script type='text/javascript' src='https://www.miltonindependent.com/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script>

<!-- No script for Juiz Last Tweet Widget :) -->

	<script type="text/javascript">
			</script>
	<script>
    jQuery(document).ready(function () {
		jQuery.post('https://www.miltonindependent.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script></body>
</html>
