
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.miltonindependent.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="government, police, crime, milton, milton police, police log, mpd, chittenden county" />
<meta name="news_keywords" content="government, police, crime, milton, milton police, police log, mpd, chittenden county" />
<meta name="description" content="Friday, August 12:" />
<meta name="author" content="JEAN MACBRIDE Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.miltonindependent.com/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?crop=1700%2C893%2C0%2C120&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Milton police log: Aug. 12-18" />
<meta property="og:description" content="Friday, August 12:" />
<meta property="og:site_name" content="Milton Independent" />
<meta property="og:section" content="Government" />
<meta property="article:publisher" content="https://www.facebook.com/miltonindependent/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?crop=1700%2C893%2C0%2C120&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@miltonindy" />
<meta name="twitter:image:alt" content="Milton police mpd" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:500,400,600,700|Open+Sans:400,700,600,800|Merriweather:400,700|Crimson+Text:400,600,700|Tienne:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.4"},"crm":{"group_id":"738"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"simple","style":"default","path":"\/news\/government","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"JEAN MACBRIDE\nStaff Writer","start_hour":"14","id":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5","app":"editorial","ga_page":"\/news\/government\/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":304},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-34330068-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14769/cc.js?ns=_cc14769" id="LOTCC_14769"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14769.add('tp', 'TNNW');
		_cc14769.add('act', ' User Login');
		_cc14769.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14769.add('med', 'flag: featured');
	_cc14769.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '54ca1ab4-222e-11ed-9ded-97a06dbc37b5';
    __tnt.ads.dfp.targeting.k = ["government","police","crime","milton","milton police","police log","mpd","chittenden county"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/miltonindependent.com/news/government';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90],[320, 50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1407740'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1407740').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1407740'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","links_position":"bottom","list_ids":"f8af65a6-a80d-11e9-9cb9-972b26f4408f","note":"Our Milton Today newsletter will get you up to speed on news, events & more","signup_lists_only":"1","sign_up_text":"Sign up!","heading_bg_color":"","heading_text_color":"inherit","bg_color":"","text_color":"inherit","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1407662"}); /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "miltonindependent.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/miltonindependent.com/news/government';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1407746'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1407746').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1407746'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/miltonindependent.com/news/government';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1407748'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1407748').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1407748'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/miltonindependent.com/news/government';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,100]).addSize([1200, 0], [300,100]).build();
                gptAdSlots['ad-1407754'] = googletag.defineSlot(adUnit, [[300,100]], 'ad-1407754').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1407754'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1407752"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1407760() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "miltonindependent.com",
            discovery: {
                element: "#evvnt-calendar-1407760",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Milton Independent",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1407768"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1407770"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/miltonindependent.com/news/government';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1407766'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1407766').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1407766'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/miltonindependent.com/news/government';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1407738'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1407738').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1407738'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Milton police log: Aug. 12-18 | Government | miltonindependent.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #b30007; } .fixed-nav #main-navigation { background-color: #b30007 !important; } #site-top-nav-container, #site-top-nav { background-color: #b30007; } #site-footer { background-color: #fff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #b30007; }#site-header{ border-bottom: 3px solid #b30007; }#site-footer{ border-top: 3px solid #b30007; } .tnt-bg-accent { background-color: #b30007; } a .tnt-caret-down { color: #b30007; } .block-title .block-title-inner { border-color: #b30007; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #b30007; } .form-control:focus { border-bottom-color: #b30007; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=1807341262638008&autoLogAppEvents=1"></script> <style>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</style>
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Milton police log: Aug. 12-18 | Government | miltonindependent.com" href="http://www.miltonindependent.com/search/?f=rss&amp;t=article&amp;c=news/government&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.miltonindependent.com/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
             


    
    <script>
        document.addEventListener('DOMContentLoaded', function() {
            if (document.querySelector('#asset-below') == undefined){
                var sSelector = document.querySelector('#asset-content .asset-author').innerHTML;
                var sNewElem = "<div id='asset-below'><div class='asset-content asset-author'>" + sSelector + "</div></div>";
                document.querySelector('#asset-content .asset-author').outerHTML = sNewElem;
           }
        });
    </script>


<script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.nav-user .login-btn').text('Sign In');
     $('.hamburger-user .login-btn').before('<a href="/newsletter/" class="btn btn-default btn-sm user-control-link">Newsletter</a> ');
     $('.hamburger-user .login-btn').text('Sign In');      
     $('.hamburger-user2 .login-btn').before('<a href="/newsletter/" class="btn btn-danger btn-sm user-control-link">Newsletter</a> ');
     $('.hamburger-user2 .not-logged-in .login-btn').text('Sign In');  
     $('.hamburger-user2 .not-logged-in .btn-link').text('Register');  
        

}); 
</script>
<script type="text/javascript" language="javascript"> 
/*
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
*/
</script>
    
    
        
    
     <script type="text/javascript">
       document.addEventListener("DOMContentLoaded", function(event) {
      
       document.querySelector('div.panel-footer.user-signup.text-muted > p:nth-child(2)').innerHTML ='By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>';
      
      });
      </script>
    
        
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-54ca1ab4-222e-11ed-9ded-97a06dbc37b5  section-news section-government type-article infinity-disabled" data-authors='[]' data-path="/news/government">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.miltonindependent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.4&amp;townnews.crm.group_id=738&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=simple&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fgovernment&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=JEAN+MACBRIDE%0AStaff+Writer&amp;tncms.asset.start_hour=14&amp;tncms.asset.id=54ca1ab4-222e-11ed-9ded-97a06dbc37b5&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fgovernment%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=304&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-34330068-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.miltonindependent.com/users/admin/contribute/article/?assetid=54ca1ab4-222e-11ed-9ded-97a06dbc37b5&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.miltonindependent.com/users/admin/contribute/article/?from_section=/news/government"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.miltonindependent.com/tncms/admin/editorial-asset/?edit=54ca1ab4-222e-11ed-9ded-97a06dbc37b5"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1407788" class="tncms-block hamburger-user2 text-center"><div id="user-controls-1407788" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.miltonindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.miltonindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.miltonindependent.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1407788').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.miltonindependent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.miltonindependent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.miltonindependent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1407788').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.miltonindependent.com/users/logout/" id="user-logout-form-1407788"><input type="hidden" name="referer_url" value="https://www.miltonindependent.com/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1407786" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1407786-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1407786" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1407786" class="site-search-form input-group default normal ">
        <label for="site-search-1407786-term" class="sr-only">Site search</label>
        <input id="site-search-1407786-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1407786-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1407786" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div><div id="tncms-block-1407782" class="tncms-block header-social"><div class="follow-links-1407782 default">
    
    <section id="block-1407782" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/miltonindependent/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/miltonindy/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/miltonindy/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.miltonindependent.com",
  "sameAs" : ["https://www.facebook.com/miltonindependent/","http://twitter.com/miltonindy/","https://www.instagram.com/miltonindy/"]
}
</script>
<div class="clearfix"></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-local-news ">Local News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/schools/"  class="nav-link tnt-section-schools">Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/real_estate/"  class="nav-link tnt-section-real-estate">Real Estate</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/things_to_do/"  class="nav-link tnt-section-things-to-do ">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/arts_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/preferred_business_program/"  class="nav-link tnt-section-preferred-business ">Preferred Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://vt.omghired.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-omghired-local-jobs ">OMGHired Local Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-business-directory ">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-us expand-label">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1409202" class="tncms-block header-user"><div id="user-controls-1409202" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.miltonindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.miltonindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.miltonindependent.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1409202').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.miltonindependent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.miltonindependent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.miltonindependent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1409202').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.miltonindependent.com/users/logout/" id="user-logout-form-1409202"><input type="hidden" name="referer_url" value="https://www.miltonindependent.com/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1409240" class="tncms-block"><div id="site-logo-1409240" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/fa1d9478-133d-11ed-b46c-db949a984635.png?resize=200%2C19" 
            srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/fa1d9478-133d-11ed-b46c-db949a984635.png?resize=150%2C14 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/fa1d9478-133d-11ed-b46c-db949a984635.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/fa1d9478-133d-11ed-b46c-db949a984635.png?resize=225%2C21 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/fa1d9478-133d-11ed-b46c-db949a984635.png?resize=300%2C29 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/fa1d9478-133d-11ed-b46c-db949a984635.png?resize=400%2C38 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/fa1d9478-133d-11ed-b46c-db949a984635.png?resize=540%2C51 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/fa1d9478-133d-11ed-b46c-db949a984635.png?resize=640%2C61 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/fa1d9478-133d-11ed-b46c-db949a984635.png?resize=750%2C71 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/fa1d9478-133d-11ed-b46c-db949a984635.png?resize=990%2C94 990w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/fa1d9478-133d-11ed-b46c-db949a984635.png 1035w"
            sizes="(min-width: 1200px) 570px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="95"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1409200" class="tncms-block header-search-new"><section id="block-1409200" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1409200" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1409200" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1409200" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-1409200-term" class="sr-only">Site search</label>
        <input id="site-search-1409200-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1409200-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1409200" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1407780" class="tncms-block"><div id="site-logo-1407780" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/48a6a260-133e-11ed-9184-f7af26e6003e.png?resize=200%2C19" 
            srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/48a6a260-133e-11ed-9184-f7af26e6003e.png?resize=150%2C14 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/48a6a260-133e-11ed-9184-f7af26e6003e.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/48a6a260-133e-11ed-9184-f7af26e6003e.png?resize=225%2C21 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/48a6a260-133e-11ed-9184-f7af26e6003e.png?resize=300%2C29 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/48a6a260-133e-11ed-9184-f7af26e6003e.png?resize=400%2C38 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/48a6a260-133e-11ed-9184-f7af26e6003e.png?resize=540%2C51 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/48a6a260-133e-11ed-9184-f7af26e6003e.png?resize=640%2C61 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/48a6a260-133e-11ed-9184-f7af26e6003e.png?resize=750%2C71 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/48a6a260-133e-11ed-9184-f7af26e6003e.png?resize=990%2C94 990w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/48a6a260-133e-11ed-9184-f7af26e6003e.png 1035w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="95"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-advertise"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Advertise</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-local-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-schools"  href="/news/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-government"  href="/news/government/"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/news/real_estate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19"  href="/news/covid-19/"  tabindex="0" >
                    <span class="nav-label ">COVID-19</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/things_to_do/"  tabindex="0" >
                    <span class="nav-label ">Things To Do</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/things_to_do/arts_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-food-drink"  href="/things_to_do/food_and_drink/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/things_to_do/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-outdoors"  href="/sports/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-omghired-local-jobs"  href="https://vt.omghired.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">OMGHired Local Jobs</span>
                </a></li><li>
                <a class="nav-link    tnt-section-preferred-business"  href="/preferred_business_program/"  tabindex="0" >
                    <span class="nav-label ">Preferred Business</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
                
    <div class="hidden-xs hidden-sm">
    <div id="tncms-region-under-nav" class="tncms-region "></div>
    </div>
    

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1407740" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1407740" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1407740');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-fc833601-fced-5207-8e8b-a978305d4390" class="modal fullscreen in modal-image image-default modal-fc833601-fced-5207-8e8b-a978305d4390" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=1700%2C1133 2008w"
                        sizes="100vw"
                        
                        width="1700"
                        height="1133"
                        alt="Milton police mpd"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fc833601-fced-5207-8e8b-a978305d4390" data-target=".caption-inner-modal-image-fc833601-fced-5207-8e8b-a978305d4390">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fc833601-fced-5207-8e8b-a978305d4390 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">File Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miltonindependent.com%2Fmilton-police-mpd%2Fimage_fc833601-fced-5207-8e8b-a978305d4390.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/milton-police-mpd/image_fc833601-fced-5207-8e8b-a978305d4390.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc833601-fced-5207-8e8b-a978305d4390"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Milton%20police%20mpd&via=miltonindy&url=https%3A%2F%2Fwww.miltonindependent.com%2Fmilton-police-mpd%2Fimage_fc833601-fced-5207-8e8b-a978305d4390.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/milton-police-mpd/image_fc833601-fced-5207-8e8b-a978305d4390.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc833601-fced-5207-8e8b-a978305d4390"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miltonindependent.com/milton-police-mpd/image_fc833601-fced-5207-8e8b-a978305d4390.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/milton-police-mpd/image_fc833601-fced-5207-8e8b-a978305d4390.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc833601-fced-5207-8e8b-a978305d4390"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miltonindependent.com/tncms/asset/editorial/fc833601-fced-5207-8e8b-a978305d4390" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fc833601-fced-5207-8e8b-a978305d4390"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilton%20Independent%5D%20Milton%20police%20mpd&body=https%3A%2F%2Fwww.miltonindependent.com%2Fmilton-police-mpd%2Fimage_fc833601-fced-5207-8e8b-a978305d4390.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fc833601-fced-5207-8e8b-a978305d4390"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/milton-police-mpd/image_fc833601-fced-5207-8e8b-a978305d4390.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fc833601-fced-5207-8e8b-a978305d4390"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.miltonindependent.com/milton-police-mpd/image_fc833601-fced-5207-8e8b-a978305d4390.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-fc833601-fced-5207-8e8b-a978305d4390-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fc833601-fced-5207-8e8b-a978305d4390" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fc833601-fced-5207-8e8b-a978305d4390" class="save-list-fc833601-fced-5207-8e8b-a978305d4390-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fc833601-fced-5207-8e8b-a978305d4390" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fc833601-fced-5207-8e8b-a978305d4390 img { max-height: 1133px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-54ca1ab4-222e-11ed-9ded-97a06dbc37b5" class="asset article-default"  data-url="https://www.miltonindependent.com/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Friday, August 12: "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?crop=1700%2C893%2C0%2C120&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="miltonindependent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.miltonindependent.com/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html" />
    
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">Local News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/government/" itemprop="item">
                        <span itemprop="name">Government</span>
                    </a>
                    <meta itemprop="position" content="3" />
                </li></ol><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Milton police log: Aug. 12-18
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline authors">
        
                            <li  class="author-info byline"><article class="clearfix card author  card-author-2682fadc-03b0-11ed-8a78-a7a8d9bb0f2e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.miltonindependent.com/users/profile/Jean%20MacBride%20Reporter" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jean MacBride Reporter" src="https://secure.gravatar.com/avatar/ea4f28cc87ee8878e8aa490c0dc00b0f?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.miltonindependent.com/users/profile/Jean%20MacBride%20Reporter" rel="author" class="tnt-user-profile-link tnt-user-name">
                                       JEAN MACBRIDE
Staff Writer
                                    </a>
                                </h5><a href="mailto:jmacbride@orourkemediagroup.com" class="tnt-user-title small text-muted">jmacbride@orourkemediagroup.com</a>
                                
                                
                                <span class="tnt-date asset-date text-muted">Published on </span>
        <time datetime="2022-08-23T14:00:00-04:00" class="tnt-date asset-date text-muted">
            Aug 23, 2022
        </time><div class="followed-notify-link hidden-print"><button id="follow-author-2682fadc-03b0-11ed-8a78-a7a8d9bb0f2e" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=2682fadc-03b0-11ed-8a78-a7a8d9bb0f2e&amp;s=start_time&amp;sd=desc" data-subject="Jean MacBride Reporter" data-description="Whenever Jean MacBride Reporter posts new content, you'll get an email delivered to your inbox with a link." data-name="Jean MacBride Reporter notification" data-author-id="2682fadc-03b0-11ed-8a78-a7a8d9bb0f2e" data-user-url="https://www.miltonindependent.com/users/">
        <i class="fas tnt-star"></i> Follow Jean MacBride Reporter
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.miltonindependent.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.miltonindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.miltonindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article></li>
           
            <li class="hidden-print authors byline "><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Milton%20police%20log%3A%20Aug.%2012-18&via=miltonindy&url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miltonindependent.com/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miltonindependent.com/tncms/asset/editorial/54ca1ab4-222e-11ed-9ded-97a06dbc37b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilton%20Independent%5D%20Milton%20police%20log%3A%20Aug.%2012-18&body=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.miltonindependent.com/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-54ca1ab4-222e-11ed-9ded-97a06dbc37b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54ca1ab4-222e-11ed-9ded-97a06dbc37b5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54ca1ab4-222e-11ed-9ded-97a06dbc37b5" class="save-list-54ca1ab4-222e-11ed-9ded-97a06dbc37b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54ca1ab4-222e-11ed-9ded-97a06dbc37b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</li>
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-08-23T14:00:00-04:00">
    <meta itemprop="datePublished" content="2022-08-23T14:00:00-04:00">
    <meta itemprop="dateModified" content="2022-08-23T14:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Milton%20police%20log%3A%20Aug.%2012-18&via=miltonindy&url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miltonindependent.com/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miltonindependent.com/tncms/asset/editorial/54ca1ab4-222e-11ed-9ded-97a06dbc37b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilton%20Independent%5D%20Milton%20police%20log%3A%20Aug.%2012-18&body=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="54ca1ab4-222e-11ed-9ded-97a06dbc37b5" data-smart-adunit="/132916964,22649460774/miltonindependent.com/news/government">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Milton%20police%20log%3A%20Aug.%2012-18&via=miltonindy&url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miltonindependent.com/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miltonindependent.com/tncms/asset/editorial/54ca1ab4-222e-11ed-9ded-97a06dbc37b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilton%20Independent%5D%20Milton%20police%20log%3A%20Aug.%2012-18&body=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.miltonindependent.com/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-54ca1ab4-222e-11ed-9ded-97a06dbc37b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54ca1ab4-222e-11ed-9ded-97a06dbc37b5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54ca1ab4-222e-11ed-9ded-97a06dbc37b5" class="save-list-54ca1ab4-222e-11ed-9ded-97a06dbc37b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54ca1ab4-222e-11ed-9ded-97a06dbc37b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fc833601-fced-5207-8e8b-a978305d4390" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fc833601-fced-5207-8e8b-a978305d4390" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1700">
            <meta itemprop="height" content="1133">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=1200%2C800">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Milton police mpd"
                            class="img-responsive lazyload full default"
                            width="1700"
                            height="1133"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c8/fc833601-fced-5207-8e8b-a978305d4390/5ee961b969534.image.jpg?resize=1700%2C1133 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">File Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><h3 dir="ltr"><span style="font-size: 1.17em;">Friday, August 12:</span></h3><p dir="ltr"><span style="font-size: 1.17em;">US RT 7 / Milton Diner-9:46 p.m. </span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><ul><li dir="ltr"><p dir="ltr"><span style="font-size: 1.17em;">While on patrol, Officer Carlson began a traffic stop for an observed motor vehicle violation. Officer Carlson learned that the operator had an active arrest warrant from identifying them. The driver was taken into custody for their warrant and will appear in court.</span></p></li></ul><p dir="ltr"><span style="font-size: 1.17em;">Middle Road-10:23 p.m. </span></p><ul><li dir="ltr"><p dir="ltr"><span style="font-size: 1.17em;">Sgt. LaFountain responded to a residence on Middle Road for a medical-related call. Upon arrival, it was discovered that one of the residents had fallen down the stairs, with alcohol as a potential factor. Sgt. LaFountain assisted rescue with loading the patient into the rescue for transportation for further medical care.</span></p></li></ul><h3 dir="ltr"><span style="font-size: 1.17em;">Saturday, August 13:</span></h3><p dir="ltr"><span style="font-size: 1.17em;">Kingswood Dr-7:07 a.m. </span></p><ul><li dir="ltr"><p dir="ltr"><span style="font-size: 1.17em;">Officer Jones, Officer Palermo, and Cpl. Scalise responded to a residence on Kingswood Drive where it was reported an individual was screaming like they needed help. Upon arrival, Ofc. Jones met with the individual who was looking for their dog and was not in distress or need of help.</span></p></li></ul><p dir="ltr"><span style="font-size: 1.17em;">Manley Road-4:55 p.m.</span></p><ul><li dir="ltr"><p dir="ltr"><span style="font-size: 1.17em;">Officer Palermo and Cpl. Scalise were sent to a residence on Manley Road for the report of an active alarm. The area was searched and ultimately found to be secure.</span></p></li></ul><h3 dir="ltr"><span style="font-size: 1.17em;">Sunday, August 14:</span></h3><p dir="ltr"><span style="font-size: 1.17em;">US RT 2 / Exit 17, Colchester-3:35 a.m.</span></p><ul><li dir="ltr"><p dir="ltr"><span style="font-size: 1.17em;">Cpl. Coulombe made contact with a vehicle that had stopped on RT 2 with their 4-way flashing lights activated. The driver advised they were not familiar with the area and needed direction. Cpl. Coulombe provided directions to the operator.</span></p></li></ul><h3 dir="ltr"><span style="font-size: 1.17em;">Monday, August 15:</span></h3><p dir="ltr"><span style="font-size: 1.17em;">I89 / Milton-4:28 a.m.</span></p><ul><li dir="ltr"><p dir="ltr"><span style="font-size: 1.17em;">While on patrol, Cpl. Coulombe observed a vehicle pass by at high rates of speed. Upon radar activation, the vehicle was recorded to be traveling 95MPH in a marked 65MPH zone. Cpl. Coulombe initiated a traffic stop of the vehicle and ultimately issued the driver a citation to appear in court at a later date for excessive speed. </span></p></li></ul><p dir="ltr"><span style="font-size: 1.17em;">US Route 7, Colchester-9:07 p.m. </span></p><ul><li dir="ltr"><p dir="ltr"><span style="font-size: 1.17em;">While on patrol, Ofc. Schiavo came upon a subject walking/hitchhiking in the Chimney Corners area on US RT7. Due to the time, Ofc. Schiavo stopped to make contact with the individual. The subject advised they needed a ride into Essex, which Ofc. Schiavo offered to do. However, upon identifying the individual, it was learned they had several active arrest warrants. The subject was taken into custody.</span></p></li></ul><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><h3 dir="ltr"><span style="font-size: 1.17em;">Tuesday, August 16:</span></h3><p dir="ltr"><span style="font-size: 1.17em;">Zips Pl / Ida Way-1:47 a.m.</span></p><ul><li dir="ltr"><p dir="ltr"><span style="font-size: 1.17em;">Officer Schiavo and Cpl. Grenier were sent to the area of Ida Way and Zips Place for a 911 hang-up call and potential accident. The area was searched, though no accidents or subjects in distress were located. </span></p></li></ul><p dir="ltr"><span style="font-size: 1.17em;">US Route 7 S-5:27 p.m. </span></p><ul><li dir="ltr"><p dir="ltr"><span style="font-size: 1.17em;">Officer Schiavo, Officer Bosworth, and Officer Flynn responded to a residence on US RT7 for the report of an active alarm. Upon arrival, they searched the area and although a side door was open, the area was clear and re-secured. </span></p></li></ul><h3 dir="ltr"><span style="font-size: 1.17em;">Wednesday, August 17:</span></h3><p dir="ltr"><span style="font-size: 1.17em;">Centre Dr-10:13 a.m.</span><span style="font-size: 1.17em;"> </span></p><ul><li dir="ltr"><p dir="ltr"><span style="font-size: 1.17em;">Detective Noel was sent to a business on Centre Drive for the report of retail theft. The subject was identified and trespassed from the store. </span></p></li></ul><p dir="ltr"><span style="font-size: 1.17em;">East Road / Duffy Road-4:53 p.m. </span></p><ul><li dir="ltr"><p dir="ltr"><span style="font-size: 1.17em;">Detective Noel responded to the area of East and Duffy Road where a vehicle was reported to be operating erratically. The vehicle was located and Detective Noel observed the vehicle unable to maintain the lane of travel. The vehicle was subsequently stopped and signs of intoxication were noted in the driver. After consenting to perform Standard Field Sobriety Tests, the driver was taken into custody for suspicion of Driving Under the Influence and will appear in court at a later date.</span></p></li></ul><h3 dir="ltr"><span style="font-size: 1.17em;">Thursday, August 18:</span></h3><p dir="ltr"><span style="font-size: 1.17em;">Us Route 7 S-6:15 a.m. </span></p><ul><li dir="ltr"><p dir="ltr"><span style="font-size: 1.17em;">Officer Palermo and Cpl. Coulombe discovered a residence on US RT 7 with an open door. The residence was checked and was found to be secure. The owner of the property was notified.</span></p></li></ul><h3 dir="ltr"><span style="font-size: 1.17em;">Friday, August 19:</span></h3><p dir="ltr"><span style="font-size: 1.17em;">US RT 7 / Colchester-12:19 a.m.</span></p><ul><li dir="ltr"><p dir="ltr"><span style="font-size: 1.17em;">Officer Palermo and Cpl. Coulombe came upon a vehicle with a flat tire in the parking lot of a business. The car was found to be unoccupied. The owner was identified and Officers confirmed with the store that they were aware of the vehicle. The owner advised the store they would arrange to take care of the vehicle.</span></p></li></ul><p><span style="font-size: 1.17em;"></p><p></span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Milton%20police%20log%3A%20Aug.%2012-18&via=miltonindy&url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miltonindependent.com/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miltonindependent.com/tncms/asset/editorial/54ca1ab4-222e-11ed-9ded-97a06dbc37b5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilton%20Independent%5D%20Milton%20police%20log%3A%20Aug.%2012-18&body=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"54ca1ab4-222e-11ed-9ded-97a06dbc37b5"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.miltonindependent.com/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-54ca1ab4-222e-11ed-9ded-97a06dbc37b5-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="54ca1ab4-222e-11ed-9ded-97a06dbc37b5" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="54ca1ab4-222e-11ed-9ded-97a06dbc37b5" class="save-list-54ca1ab4-222e-11ed-9ded-97a06dbc37b5-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="54ca1ab4-222e-11ed-9ded-97a06dbc37b5" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22government%22#tncms-source=keyword" class="tag-government label label-default" data-tncms-track-dmp='search: government' rel="nofollow">Government</a>
                </li> <li>
                    <a href="/search/?k=%22police%22#tncms-source=keyword" class="tag-police label label-default" data-tncms-track-dmp='search: police' rel="nofollow">Police</a>
                </li> <li>
                    <a href="/search/?k=%22crime%22#tncms-source=keyword" class="tag-crime label label-default" data-tncms-track-dmp='search: crime' rel="nofollow">Crime</a>
                </li> <li>
                    <a href="/search/?k=%22milton%22#tncms-source=keyword" class="tag-milton label label-default" data-tncms-track-dmp='search: milton' rel="nofollow">Milton</a>
                </li> <li>
                    <a href="/search/?k=%22milton%20police%22#tncms-source=keyword" class="tag-milton-police label label-default" data-tncms-track-dmp='search: milton-police' rel="nofollow">Milton Police</a>
                </li> <li>
                    <a href="/search/?k=%22police%20log%22#tncms-source=keyword" class="tag-police-log label label-default" data-tncms-track-dmp='search: police-log' rel="nofollow">Police Log</a>
                </li> <li>
                    <a href="/search/?k=%22mpd%22#tncms-source=keyword" class="tag-mpd label label-default" data-tncms-track-dmp='search: mpd' rel="nofollow">Mpd</a>
                </li> <li>
                    <a href="/search/?k=%22chittenden%20county%22#tncms-source=keyword" class="tag-chittenden-county label label-default" data-tncms-track-dmp='search: chittenden-county' rel="nofollow">Chittenden County</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-2682fadc-03b0-11ed-8a78-a7a8d9bb0f2e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.miltonindependent.com/users/profile/Jean%20MacBride%20Reporter" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Jean MacBride Reporter" src="https://secure.gravatar.com/avatar/ea4f28cc87ee8878e8aa490c0dc00b0f?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                            <p class="tnt-custom-written">Written By</p>
                                <h4 class="media-heading">
                                    <a href="https://www.miltonindependent.com/users/profile/Jean%20MacBride%20Reporter" rel="author" class="tnt-user-profile-link tnt-user-name">Jean MacBride Reporter</a>
                                </h4><a href="mailto:jmacbride@orourkemediagroup.com" class="tnt-custom-email">jmacbride@orourkemediagroup.com</a> <span class="sep">|</span>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:jmacbride@orourkemediagroup.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-2682fadc-03b0-11ed-8a78-a7a8d9bb0f2e" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=2682fadc-03b0-11ed-8a78-a7a8d9bb0f2e&amp;s=start_time&amp;sd=desc" data-subject="Jean MacBride Reporter" data-description="Whenever Jean MacBride Reporter posts new content, you'll get an email delivered to your inbox with a link." data-name="Jean MacBride Reporter notification" data-author-id="2682fadc-03b0-11ed-8a78-a7a8d9bb0f2e" data-user-url="https://www.miltonindependent.com/users/">
        <i class="fas tnt-star"></i> Follow Jean MacBride Reporter
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.miltonindependent.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.miltonindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.miltonindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="54ca1ab4-222e-11ed-9ded-97a06dbc37b5" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="54ca1ab4-222e-11ed-9ded-97a06dbc37b5" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="logged-in comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.miltonindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Thank you for taking part in our commenting section. We want this
platform to be a safe and inclusive community where you can freely
share ideas and opinions. Comments that are racist, hateful, sexist
or attack others won’t be allowed. Just keep it clean. Do these
things or you could be banned:<br>
<br>
• Don’t name-call and attack other commenters. If you’d be in hot
water for saying it in public, then don’t say it here.<br>
<br>
• Don’t spam us.<br>
<br>
• Don’t attack our journalists.<br>
<br>
Let’s make this a platform that is educational, enjoyable and
insightful.<br>
<br>
Email questions to bhigdon@orourkemediagroup.com.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div>
    
    <script>
        jQuery(document).ready(function($){
            if( !__tnt.user.loggedIn ){
                $('.tnt-custom-comments').show();
            } else {
                $('.tnt-custom-comments').hide();
            }
        });
    </script>
     <div class="tnt-custom-comments">
        <section id="comments" class=" subscriber-hide"><div class="comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            Share your opinion
                        </h3>
                    </div>
                </div></section>
            <div class="avi-box">
                <img class="pull-left" src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/live/libraries/flex/components/site/resources/images/avatar_comment.png?_dc=1611163272" alt="Avatar"> 
                <div class="join-convo pull-right">
                    <div class="arrow-left"></div>
                    <div class="arrow-left-background"></div>
                    <p class="pull-left">Join the conversation</p>
                    <ul class="pull-right">
                        <li><a href="https://www.miltonindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html" class="user-log-in" rel="nofollow">Log In</a></li>
                        <li>|</li>
                        <li><a class="user-sign-up" href="https://www.miltonindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fgovernment%2Fmilton-police-log-aug-12-18%2Farticle_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html" rel="nofollow">Sign Up</a></li>
                    </ul>
                </div>
            </div>
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1407662" class="tncms-block custom-email-promo-new text-center"><section id="block-1407662" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1407662 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our morning newsletter
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1407662 text-muted">
        <p>Our Milton Today newsletter will get you up to speed on news, events &amp; more</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1407662"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1407662" type="checkbox" name="list_id[]" value="f8af65a6-a80d-11e9-9cb9-972b26f4408f" data-name="Milton Today" title="Milton Today" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Milton Today</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Have the latest local news delivered every afternoon so you don't miss out on updates.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Have the latest local news delivered every morning so you don't miss out on updates.</span></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1407662" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up!<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.miltonindependent.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/newsletter/optimize/today" class="">See a sample of a recent Milton Independent Today newsletter</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1407660" class="tncms-block mod-grid-behavior"><section id="block-1407660" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1407660 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1407660" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1407660" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1407664" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1407746" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1407746" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1407746');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1407744" class="tncms-block"><section id="block-1407744" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1407744 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/government/milton-police-log-aug-12-18/article_54ca1ab4-222e-11ed-9ded-97a06dbc37b5.html" class="tnt-asset-link" aria-label="Milton police log: Aug. 12-18">
        

        
            Milton police log: Aug. 12-18</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/champlain-valley-fair-announces-new-bag-policy-bags-larger-than-a-small-purse-no-longer/article_55ba9c95-7873-529b-9af9-11177b5c3432.html" class="tnt-asset-link" aria-label="Champlain Valley Fair announces new bag policy, bags larger than a small purse no longer allowed">
        

        
            Champlain Valley Fair announces new bag policy, bags larger than a small purse no longer allowed</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/miltons-2022-community-champions-are-david-havens-seth-duchesneau-and-ryan-montague/article_49078f20-223a-11ed-8fb5-a37d18490e32.html" class="tnt-asset-link" aria-label="Milton's 2022 Community Champions are David Havens, Seth Duchesneau and Ryan Montague">
        

        
            Milton's 2022 Community Champions are David Havens, Seth Duchesneau and Ryan Montague</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/united-way-of-northwest-vermont-receives-support-from-vermont-national-guard-s-counterdrug-program-to/article_7e38e332-fc74-5e00-9a0b-ed2f90d254ab.html" class="tnt-asset-link" aria-label="United Way of Northwest Vermont receives support from Vermont National Guard’s Counterdrug Program to advance substance misuse prevention efforts">
        

        
            United Way of Northwest Vermont receives support from Vermont National Guard’s Counterdrug Program to advance substance misuse prevention efforts</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/timeline-for-hourglass-project-disappointing-says-milton-town-officials-worry-about-ticking-clock-on-tif/article_d4e826ac-1dae-11ed-8ef9-b3cbdedda232.html" class="tnt-asset-link" aria-label="Timeline for Hourglass Project 'disappointing,’ says Milton town officials, worry about ticking clock on TIF funds">
        

        
            Timeline for Hourglass Project 'disappointing,’ says Milton town officials, worry about ticking clock on TIF funds</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-1407748" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1407748" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1407748');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1407754" class="tncms-block weather-sponsor"><div class="tnt-ads-container text-center  " >
        <div id="ad-1407754" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1407754');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1407756" class="tncms-block rail-weather visible-lg visible-md"><section id="block-1407756" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1407756 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1407756" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Saint Albans</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            68&deg;
                            <span class="weather-icon-now fas tnt-wi-night-fog"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition"></div><div class="weather-hourly-high-low">74&deg; / 68&deg;</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div><div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">9 PM</div>
                            <div class="weather-hourly-temp">68&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">10 PM</div>
                            <div class="weather-hourly-temp">68&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">11 PM</div>
                            <div class="weather-hourly-temp">68&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">12 AM</div>
                            <div class="weather-hourly-temp">67&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">1 AM</div>
                            <div class="weather-hourly-temp">66&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-cloudy"></div>
                        </div>
                    </div>
                    </div></div>
</div></section></div><div id="tncms-block-1407752" class="tncms-block"><section id="block-1407752" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1407752 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1407752"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1407752" type="checkbox" name="list_id[]" value="185eccec-5e6c-11ea-a268-bbf0abae10a4" data-name="Local Weather" title="Local Weather" >
                                    <h4 class="mailinglist-title">Local Weather</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get our expert short-term forecast, summary of the weather details and news of any severe weather.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get our expert short-term forecast, summary of the weather details and news of any severe weather.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1407752" type="checkbox" name="list_id[]" value="f8af65a6-a80d-11e9-9cb9-972b26f4408f" data-name="Milton Today" title="Milton Today" >
                                    <h4 class="mailinglist-title">Milton Today</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Have the latest local news delivered every afternoon so you don't miss out on updates.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Have the latest local news delivered every morning so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1407752" type="checkbox" name="list_id[]" value="22aa0568-5e6c-11ea-a268-5bada960e732" data-name="News Alerts" title="News Alerts" >
                                    <h4 class="mailinglist-title">News Alerts</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;We'll send breaking news and news alerts to you as they happen!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">We'll send breaking news and news alerts to you as they happen!</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1407752" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.miltonindependent.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1407750" class="tncms-block"><script data-widget-type="search_bar_standard" src="//widgets.recruitology.com/scripts/5bYW1J8VFUK2naqA3iWlCT2LmMUmfA.js"></script></div><div id="tncms-block-1407762" class="tncms-block"><section id="block-1407762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1407762 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1407764" class="tncms-block title-no-margin"><section id="block-1407764" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1407764 ">
        <div class="block-title-inner">
            <h4>
                
                Calendar
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1407760" class="tncms-block"><section id="block-1407760" class="block emphasis-h3   " ><div id="evvnt-calendar-1407760"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1407760();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1407774" class="tncms-block"></div><div id="tncms-block-1407772" class="tncms-block"></div><div id="tncms-block-1407768" class="tncms-block"><section id="block-1407768" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1407768 ">
        <div class="block-title-inner">
            <h3>
                
                Employment Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/job/why-not-have-a-job-you-love/pdfdisplayad_9a9a20b8-272c-5d4a-97b2-3ffc62f71475.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1407768" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Why not have a job you love!"><span class="title">Why not have a job you love!</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Why not have a job you love!"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/9/a9/9a9a20b8-272c-5d4a-97b2-3ffc62f71475/62eaa631c14d6.preview.jpg?resize=150%2C183 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/9/a9/9a9a20b8-272c-5d4a-97b2-3ffc62f71475/62eaa631c14d6.preview.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/9/a9/9a9a20b8-272c-5d4a-97b2-3ffc62f71475/62eaa631c14d6.preview.jpg?resize=225%2C275 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/9/a9/9a9a20b8-272c-5d4a-97b2-3ffc62f71475/62eaa631c14d6.preview.jpg?resize=300%2C367 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/9/a9/9a9a20b8-272c-5d4a-97b2-3ffc62f71475/62eaa631c14d6.preview.jpg?resize=400%2C489 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/9/a9/9a9a20b8-272c-5d4a-97b2-3ffc62f71475/62eaa631c14d6.preview.jpg?resize=540%2C660 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/9/a9/9a9a20b8-272c-5d4a-97b2-3ffc62f71475/62eaa631c14d6.preview.jpg?resize=640%2C783 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/9/a9/9a9a20b8-272c-5d4a-97b2-3ffc62f71475/62eaa631c14d6.preview.jpg?resize=750%2C917 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/9/a9/9a9a20b8-272c-5d4a-97b2-3ffc62f71475/62eaa631c14d6.preview.jpg?resize=960%2C1174 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/job/bfa-fairfax/pdfdisplayad_82d63b26-1f09-5d87-95b9-7bc4be2a7041.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1407768" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="BFA FAIRFAX"><span class="title">BFA FAIRFAX</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="BFA FAIRFAX"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/2d/82d63b26-1f09-5d87-95b9-7bc4be2a7041/62ffd91397bc5.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/2d/82d63b26-1f09-5d87-95b9-7bc4be2a7041/62ffd91397bc5.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/2d/82d63b26-1f09-5d87-95b9-7bc4be2a7041/62ffd91397bc5.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/2d/82d63b26-1f09-5d87-95b9-7bc4be2a7041/62ffd91397bc5.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/2d/82d63b26-1f09-5d87-95b9-7bc4be2a7041/62ffd91397bc5.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/2d/82d63b26-1f09-5d87-95b9-7bc4be2a7041/62ffd91397bc5.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/job/immediate-opportunity/pdfdisplayad_903b1bdc-0221-5c81-9340-bee2492cd5f5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1407768" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="IMMEDIATE OPPORTUNITY:"><span class="title">IMMEDIATE OPPORTUNITY:</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="IMMEDIATE OPPORTUNITY:"
                            class="img-responsive lazyload full default"
                            width="470"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/9/03/903b1bdc-0221-5c81-9340-bee2492cd5f5/6304f15f7507a.preview.jpg?resize=150%2C185 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/9/03/903b1bdc-0221-5c81-9340-bee2492cd5f5/6304f15f7507a.preview.jpg?resize=200%2C247 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/9/03/903b1bdc-0221-5c81-9340-bee2492cd5f5/6304f15f7507a.preview.jpg?resize=225%2C278 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/9/03/903b1bdc-0221-5c81-9340-bee2492cd5f5/6304f15f7507a.preview.jpg?resize=300%2C370 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/9/03/903b1bdc-0221-5c81-9340-bee2492cd5f5/6304f15f7507a.preview.jpg?resize=400%2C494 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/9/03/903b1bdc-0221-5c81-9340-bee2492cd5f5/6304f15f7507a.preview.jpg?resize=470%2C580 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1407768" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1407770" class="tncms-block"><section id="block-1407770" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1407770 ">
        <div class="block-title-inner">
            <h3>
                
                Business &amp; Service Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/service/hemingway-construction/pdfdisplayad_f6f69871-272b-5fbc-b308-cdaa06863f97.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1407770" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Hemingway Construction"><span class="title">Hemingway Construction</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hemingway Construction"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/f/6f/f6f69871-272b-5fbc-b308-cdaa06863f97/60671feb2b808.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/f/6f/f6f69871-272b-5fbc-b308-cdaa06863f97/60671feb2b808.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/f/6f/f6f69871-272b-5fbc-b308-cdaa06863f97/60671feb2b808.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/f/6f/f6f69871-272b-5fbc-b308-cdaa06863f97/60671feb2b808.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/f/6f/f6f69871-272b-5fbc-b308-cdaa06863f97/60671feb2b808.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/f/6f/f6f69871-272b-5fbc-b308-cdaa06863f97/60671feb2b808.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/service/green-mountain-welding-snowplowing/pdfdisplayad_2c7b9c93-f991-54c8-b8c8-b0a65a58b7b7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1407770" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Green Mountain Welding & Snowplowing"><span class="title">Green Mountain Welding & Snowplowing</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Green Mountain Welding &amp; Snowplowing"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/2/c7/2c7b9c93-f991-54c8-b8c8-b0a65a58b7b7/622785dabf726.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/2/c7/2c7b9c93-f991-54c8-b8c8-b0a65a58b7b7/622785dabf726.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/2/c7/2c7b9c93-f991-54c8-b8c8-b0a65a58b7b7/622785dabf726.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/2/c7/2c7b9c93-f991-54c8-b8c8-b0a65a58b7b7/622785dabf726.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/2/c7/2c7b9c93-f991-54c8-b8c8-b0a65a58b7b7/622785dabf726.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/2/c7/2c7b9c93-f991-54c8-b8c8-b0a65a58b7b7/622785dabf726.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/service/hank-gadouas-concrete/pdfdisplayad_44898819-e457-5376-a079-538c391f3dd7.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1407770" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Hank Gadouas Concrete"><span class="title">Hank Gadouas Concrete</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hank Gadouas Concrete"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/4/48/44898819-e457-5376-a079-538c391f3dd7/60523ca841aa1.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/4/48/44898819-e457-5376-a079-538c391f3dd7/60523ca841aa1.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/4/48/44898819-e457-5376-a079-538c391f3dd7/60523ca841aa1.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/4/48/44898819-e457-5376-a079-538c391f3dd7/60523ca841aa1.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/4/48/44898819-e457-5376-a079-538c391f3dd7/60523ca841aa1.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/4/48/44898819-e457-5376-a079-538c391f3dd7/60523ca841aa1.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/service/d-s-chimney-service/pdfdisplayad_3544492a-7b86-5740-8f3d-5fb4aecb587c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1407770" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="D&S Chimney Service"><span class="title">D&S Chimney Service</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="D&amp;S Chimney Service"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/54/3544492a-7b86-5740-8f3d-5fb4aecb587c/603946626ef83.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/54/3544492a-7b86-5740-8f3d-5fb4aecb587c/603946626ef83.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/54/3544492a-7b86-5740-8f3d-5fb4aecb587c/603946626ef83.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/54/3544492a-7b86-5740-8f3d-5fb4aecb587c/603946626ef83.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/54/3544492a-7b86-5740-8f3d-5fb4aecb587c/603946626ef83.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/54/3544492a-7b86-5740-8f3d-5fb4aecb587c/603946626ef83.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/service/4-season-property-maintenance/pdfdisplayad_5db705da-8eea-5f4a-86d3-2d77ffc25ea2.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1407770" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="4 Season Property Maintenance"><span class="title">4 Season Property Maintenance</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="4 Season Property Maintenance"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/5/db/5db705da-8eea-5f4a-86d3-2d77ffc25ea2/622a6383750cb.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/5/db/5db705da-8eea-5f4a-86d3-2d77ffc25ea2/622a6383750cb.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/5/db/5db705da-8eea-5f4a-86d3-2d77ffc25ea2/622a6383750cb.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/5/db/5db705da-8eea-5f4a-86d3-2d77ffc25ea2/622a6383750cb.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/5/db/5db705da-8eea-5f4a-86d3-2d77ffc25ea2/622a6383750cb.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/5/db/5db705da-8eea-5f4a-86d3-2d77ffc25ea2/622a6383750cb.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/service/cnb-lawn-care/pdfdisplayad_c49f797d-f995-5b1e-9a5e-9b50114d0d55.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1407770" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="CNB Lawn Care"><span class="title">CNB Lawn Care</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CNB Lawn Care"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/c/49/c49f797d-f995-5b1e-9a5e-9b50114d0d55/6227c76e88cb5.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/c/49/c49f797d-f995-5b1e-9a5e-9b50114d0d55/6227c76e88cb5.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/c/49/c49f797d-f995-5b1e-9a5e-9b50114d0d55/6227c76e88cb5.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/c/49/c49f797d-f995-5b1e-9a5e-9b50114d0d55/6227c76e88cb5.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/c/49/c49f797d-f995-5b1e-9a5e-9b50114d0d55/6227c76e88cb5.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/c/49/c49f797d-f995-5b1e-9a5e-9b50114d0d55/6227c76e88cb5.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1407770" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1407778" class="tncms-block"></div><div id="tncms-block-1407776" class="tncms-block"></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1407666" class="tncms-block block-border-top"><section id="block-1407666" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1407666 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/real_estate/">
                
                Real Estate
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1407666-8a1e3f00-f318-11ec-a7f0-5b1554cfa1a7" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-8a1e3f00-f318-11ec-a7f0-5b1554cfa1a7 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/this-675-000-home-in-milton-has-a-rustic-feel-with-a-gas-fireplace-and/article_8a1e3f00-f318-11ec-a7f0-5b1554cfa1a7.html" class="tnt-asset-link"  aria-label="This $675,000 home in Milton has a rustic feel with a gas fireplace and wood beams throughout">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This $675,000 home in Milton has a rustic feel with a gas fireplace and wood beams throughout"
                            class="img-responsive lazyload full default"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/e/67/e671db8a-f319-11ec-a634-4b035a222cb7/62b4a30ea4f0c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/e/67/e671db8a-f319-11ec-a634-4b035a222cb7/62b4a30ea4f0c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/e/67/e671db8a-f319-11ec-a634-4b035a222cb7/62b4a30ea4f0c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/e/67/e671db8a-f319-11ec-a634-4b035a222cb7/62b4a30ea4f0c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/e/67/e671db8a-f319-11ec-a634-4b035a222cb7/62b4a30ea4f0c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/e/67/e671db8a-f319-11ec-a634-4b035a222cb7/62b4a30ea4f0c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/e/67/e671db8a-f319-11ec-a634-4b035a222cb7/62b4a30ea4f0c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/e/67/e671db8a-f319-11ec-a634-4b035a222cb7/62b4a30ea4f0c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/e/67/e671db8a-f319-11ec-a634-4b035a222cb7/62b4a30ea4f0c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/e/67/e671db8a-f319-11ec-a634-4b035a222cb7/62b4a30ea4f0c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/e/67/e671db8a-f319-11ec-a634-4b035a222cb7/62b4a30ea4f0c.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1152%2C1152&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/this-675-000-home-in-milton-has-a-rustic-feel-with-a-gas-fireplace-and/article_8a1e3f00-f318-11ec-a7f0-5b1554cfa1a7.html" class="tnt-asset-link" aria-label="This $675,000 home in Milton has a rustic feel with a gas fireplace and wood beams throughout">
        

        
            This $675,000 home in Milton has a rustic feel with a gas fireplace and wood beams throughout</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1407666-7e4afaf2-ed8b-11ec-b570-cf2abf87e18d" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7e4afaf2-ed8b-11ec-b570-cf2abf87e18d media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/this-375-000-home-in-milton-sits-on-one-level-making-it-accessible-and-practical/article_7e4afaf2-ed8b-11ec-b570-cf2abf87e18d.html" class="tnt-asset-link"  aria-label="This $375,000 home in Milton sits on one level, making it accessible and practical for people with mobility challenges">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This $375,000 home in Milton sits on one level, making it accessible and practical for people with mobility challenges"
                            class="img-responsive lazyload full default"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/4f/f4f19c64-ed8c-11ec-9395-0724a488d858/62ab52e200b85.image.jpg?crop=1152%2C1152%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/4f/f4f19c64-ed8c-11ec-9395-0724a488d858/62ab52e200b85.image.jpg?crop=1152%2C1152%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/4f/f4f19c64-ed8c-11ec-9395-0724a488d858/62ab52e200b85.image.jpg?crop=1152%2C1152%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/4f/f4f19c64-ed8c-11ec-9395-0724a488d858/62ab52e200b85.image.jpg?crop=1152%2C1152%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/4f/f4f19c64-ed8c-11ec-9395-0724a488d858/62ab52e200b85.image.jpg?crop=1152%2C1152%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/4f/f4f19c64-ed8c-11ec-9395-0724a488d858/62ab52e200b85.image.jpg?crop=1152%2C1152%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/4f/f4f19c64-ed8c-11ec-9395-0724a488d858/62ab52e200b85.image.jpg?crop=1152%2C1152%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/4f/f4f19c64-ed8c-11ec-9395-0724a488d858/62ab52e200b85.image.jpg?crop=1152%2C1152%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/4f/f4f19c64-ed8c-11ec-9395-0724a488d858/62ab52e200b85.image.jpg?crop=1152%2C1152%2C192%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/4f/f4f19c64-ed8c-11ec-9395-0724a488d858/62ab52e200b85.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/4f/f4f19c64-ed8c-11ec-9395-0724a488d858/62ab52e200b85.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1152%2C1152&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/this-375-000-home-in-milton-sits-on-one-level-making-it-accessible-and-practical/article_7e4afaf2-ed8b-11ec-b570-cf2abf87e18d.html" class="tnt-asset-link" aria-label="This $375,000 home in Milton sits on one level, making it accessible and practical for people with mobility challenges">
        

        
            This $375,000 home in Milton sits on one level, making it accessible and practical for people with mobility challenges</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1407666-50afe308-e810-11ec-a3d7-6f8bd876b244" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-50afe308-e810-11ec-a3d7-6f8bd876b244 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/this-650-000-home-in-milton-has-ten-acres-and-has-a-vehicle-lift-tor/article_50afe308-e810-11ec-a3d7-6f8bd876b244.html" class="tnt-asset-link"  aria-label="This $650,000 home in Milton has ten acres and has a vehicle lift tor storing cars">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This $650,000 home in Milton has ten acres and has a vehicle lift tor storing cars"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/7/55/755756b2-e812-11ec-98f1-0b362c670974/62a22211675cc.image.jpg?crop=576%2C576%2C96%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/7/55/755756b2-e812-11ec-98f1-0b362c670974/62a22211675cc.image.jpg?crop=576%2C576%2C96%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/7/55/755756b2-e812-11ec-98f1-0b362c670974/62a22211675cc.image.jpg?crop=576%2C576%2C96%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/7/55/755756b2-e812-11ec-98f1-0b362c670974/62a22211675cc.image.jpg?crop=576%2C576%2C96%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/7/55/755756b2-e812-11ec-98f1-0b362c670974/62a22211675cc.image.jpg?crop=576%2C576%2C96%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/7/55/755756b2-e812-11ec-98f1-0b362c670974/62a22211675cc.image.jpg?crop=576%2C576%2C96%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/7/55/755756b2-e812-11ec-98f1-0b362c670974/62a22211675cc.image.jpg?crop=576%2C576%2C96%2C0&resize=576%2C576&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/this-650-000-home-in-milton-has-ten-acres-and-has-a-vehicle-lift-tor/article_50afe308-e810-11ec-a3d7-6f8bd876b244.html" class="tnt-asset-link" aria-label="This $650,000 home in Milton has ten acres and has a vehicle lift tor storing cars">
        

        
            This $650,000 home in Milton has ten acres and has a vehicle lift tor storing cars</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1407666-c685285a-dd10-11ec-a6c9-efe107d0b5d4" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c685285a-dd10-11ec-a6c9-efe107d0b5d4 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/this-home-in-milton-gets-lots-of-natural-light-and-has-a-first-floor-bedroom/article_c685285a-dd10-11ec-a6c9-efe107d0b5d4.html" class="tnt-asset-link"  aria-label="This home in Milton gets lots of natural light and has a first floor bedroom">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This home in Milton gets lots of natural light and has a first floor bedroom"
                            class="img-responsive lazyload full default"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c1/fc1529c4-dd11-11ec-893d-3bc71e7a772d/628faca46d2f3.image.jpg?crop=1152%2C1152%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c1/fc1529c4-dd11-11ec-893d-3bc71e7a772d/628faca46d2f3.image.jpg?crop=1152%2C1152%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c1/fc1529c4-dd11-11ec-893d-3bc71e7a772d/628faca46d2f3.image.jpg?crop=1152%2C1152%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c1/fc1529c4-dd11-11ec-893d-3bc71e7a772d/628faca46d2f3.image.jpg?crop=1152%2C1152%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c1/fc1529c4-dd11-11ec-893d-3bc71e7a772d/628faca46d2f3.image.jpg?crop=1152%2C1152%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c1/fc1529c4-dd11-11ec-893d-3bc71e7a772d/628faca46d2f3.image.jpg?crop=1152%2C1152%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c1/fc1529c4-dd11-11ec-893d-3bc71e7a772d/628faca46d2f3.image.jpg?crop=1152%2C1152%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c1/fc1529c4-dd11-11ec-893d-3bc71e7a772d/628faca46d2f3.image.jpg?crop=1152%2C1152%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c1/fc1529c4-dd11-11ec-893d-3bc71e7a772d/628faca46d2f3.image.jpg?crop=1152%2C1152%2C192%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c1/fc1529c4-dd11-11ec-893d-3bc71e7a772d/628faca46d2f3.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/c1/fc1529c4-dd11-11ec-893d-3bc71e7a772d/628faca46d2f3.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1152%2C1152&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/this-home-in-milton-gets-lots-of-natural-light-and-has-a-first-floor-bedroom/article_c685285a-dd10-11ec-a6c9-efe107d0b5d4.html" class="tnt-asset-link" aria-label="This home in Milton gets lots of natural light and has a first floor bedroom">
        

        
            This home in Milton gets lots of natural light and has a first floor bedroom</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1407666-4dd244b4-d794-11ec-b16c-87dd97894987" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4dd244b4-d794-11ec-b16c-87dd97894987 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/this-mobile-home-will-sit-on-a-spacious-lot-at-the-milton-mobile-home-cooperative/article_4dd244b4-d794-11ec-b16c-87dd97894987.html" class="tnt-asset-link"  aria-label="This mobile home will sit on a spacious lot at the Milton Mobile Home Cooperative">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This mobile home will sit on a spacious lot at the Milton Mobile Home Cooperative"
                            class="img-responsive lazyload full default"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/a/c3/ac38527a-d797-11ec-a661-77b41d1f4f7e/62867befb0588.image.jpg?crop=1152%2C1152%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/a/c3/ac38527a-d797-11ec-a661-77b41d1f4f7e/62867befb0588.image.jpg?crop=1152%2C1152%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/a/c3/ac38527a-d797-11ec-a661-77b41d1f4f7e/62867befb0588.image.jpg?crop=1152%2C1152%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/a/c3/ac38527a-d797-11ec-a661-77b41d1f4f7e/62867befb0588.image.jpg?crop=1152%2C1152%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/a/c3/ac38527a-d797-11ec-a661-77b41d1f4f7e/62867befb0588.image.jpg?crop=1152%2C1152%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/a/c3/ac38527a-d797-11ec-a661-77b41d1f4f7e/62867befb0588.image.jpg?crop=1152%2C1152%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/a/c3/ac38527a-d797-11ec-a661-77b41d1f4f7e/62867befb0588.image.jpg?crop=1152%2C1152%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/a/c3/ac38527a-d797-11ec-a661-77b41d1f4f7e/62867befb0588.image.jpg?crop=1152%2C1152%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/a/c3/ac38527a-d797-11ec-a661-77b41d1f4f7e/62867befb0588.image.jpg?crop=1152%2C1152%2C192%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/a/c3/ac38527a-d797-11ec-a661-77b41d1f4f7e/62867befb0588.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/a/c3/ac38527a-d797-11ec-a661-77b41d1f4f7e/62867befb0588.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1152%2C1152&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/this-mobile-home-will-sit-on-a-spacious-lot-at-the-milton-mobile-home-cooperative/article_4dd244b4-d794-11ec-b16c-87dd97894987.html" class="tnt-asset-link" aria-label="This mobile home will sit on a spacious lot at the Milton Mobile Home Cooperative">
        

        
            This mobile home will sit on a spacious lot at the Milton Mobile Home Cooperative</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1407766" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1407766" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1407766');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1407738" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1407738" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1407738');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1409210" class="tncms-block"><section id="block-1409210" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1409210 ">
        <div class="block-title-inner">
            <h3>
                
                About Us
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p><B><I>Milton Independent</B></I>  is a daily digital news website covering Milton, Vermont. Our beat reporters are on the ground every day covering local government, schools, sports, business and culture.</p></div>
</article></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-advertise-with-us"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Advertise With Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MILTONINDEPENDENT&amp;publisher_url:miltonindependent.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1407686" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1407686" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=200%2C19" 
            srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=150%2C14 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=225%2C21 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=300%2C29 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=400%2C38 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=540%2C51 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=640%2C61 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=750%2C71 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=990%2C94 990w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png 1035w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="95"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1407690" class="tncms-block"><section id="block-1407690" class="block emphasis-h4   " ><address>
    <strong>miltonindependent.com</strong><br>
    281 North Main Street<br>
    Saint Albans, VT 05478
    <br>
    
        <strong>Phone:</strong> 802-524-9771<br>
        <strong>Email:</strong> <a href="mailto:news@miltonindependent.com">news@miltonindependent.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1407694" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1407694"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Milton Independent</a>, 281 North Main Street Saint Albans, VT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("54ca1ab4-222e-11ed-9ded-97a06dbc37b5")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14769.add('act', dmpData);_cc14769.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ /* Alter keyword links */
            document.addEventListener('DOMContentLoaded', function(){
                // Gather keyword links
                var key_links = document.querySelectorAll("#asset-below .asset-tags a.label");
                
                // Run through links and swap in altered href attribute
                if (typeof key_links !== 'undefined') {
                    for (var i = 0; i < key_links.length; i++) {
                        // Alter original link value
                        var altHref = key_links[i].getAttribute('href').replace('?k=', '?hideAdv=1&k=');
                        key_links[i].setAttribute('href', altHref);
                    }
                }
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/government"],
            'tncms.asset.flags': ["featured"],
            'tncms.asset.keywords': ["government", "police", "crime", "milton", "milton police", "police log", "mpd", "chittenden county"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1407786'),
            query_input = d.getElementById('site-search-1407786-term'),
            search_dropdown = d.getElementById('site-search-1407786-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1407786 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1409200'),
            query_input = d.getElementById('site-search-1409200-term'),
            search_dropdown = d.getElementById('site-search-1409200-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1409200 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1407756 b').click(function(){
            $("#weather-1407756 .weather-hourly-container, #weather-1407756 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14769.add('act', mailListData);_cc14769.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14769.add('act', dmpData);_cc14769.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>