
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.miltonindependent.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="Milton High School graduate Josh McQuinn, now playing for the Norwich University Lacrosse team, helped bring the team their third Great Northeast Athletic Conference (GNAC) title along with their first" />
<meta name="author" content="Alek Fleury" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.miltonindependent.com/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/3d/23d60dda-dadc-11ec-9b01-07da36e60e04/628bf7350d5fb.image.jpg?crop=1155%2C606%2C0%2C159&amp;resize=1155%2C606&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1155" />
<meta property="og:image:height" content="606" />
<meta property="og:title" content="Former Milton lacrosse player closes out college season on historic Norwich University team" />
<meta property="og:description" content="Milton High School graduate Josh McQuinn, now playing for the Norwich University Lacrosse team, helped bring the team their third Great Northeast Athletic Conference (GNAC) title along with their first" />
<meta property="og:site_name" content="Milton Independent" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/miltonindependent/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/3d/23d60dda-dadc-11ec-9b01-07da36e60e04/628bf7350d5fb.image.jpg?crop=1155%2C606%2C0%2C159&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@miltonindy" />
<meta name="twitter:image:alt" content="NCAATournament202205110264.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.496f084a596de555cc076783bc05ddcb.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0108c185ef3be15eaa06171a72c7f0cb.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:500,400,600,700|Open+Sans:400,700,600,800|Merriweather:400,700|Crimson+Text:400,600,700|Tienne:400,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-weather-expandable.29365b27620977c8d65433d576ef0ca5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.6"},"crm":{"group_id":"738"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Alek Fleury","start_hour":"16","id":"322fe2aa-dad9-11ec-8c95-9b60765fc140","app":"editorial","ga_page":"\/news\/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":336},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-34330068-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/14769/cc.js?ns=_cc14769" id="LOTCC_14769"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc14769.add('tp', 'TNNW');
		_cc14769.add('act', ' User Login');
		_cc14769.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc14769.add('med', 'flag: featured');
	_cc14769.add('med', 'flag: top story');
	_cc14769.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '322fe2aa-dad9-11ec-8c95-9b60765fc140';

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/miltonindependent.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/miltonindependent.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728,90],[320, 50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1024937'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1024937').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1024937'].setTargeting('pos', ['leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h3","links_position":"bottom","list_ids":"f8af65a6-a80d-11e9-9cb9-972b26f4408f","note":"Our Milton Today newsletter will get you up to speed on news, events & more","signup_lists_only":"1","sign_up_text":"Sign up!","heading_bg_color":"","heading_text_color":"inherit","bg_color":"","text_color":"inherit","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1026215"}); /*]]>*/</script>
<script>/*<![CDATA[*/ var ZERG = ZERG || {};
                    ZERG.domain = "miltonindependent.com";
                    ZERG.user = 57683; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/miltonindependent.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1024941'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1024941').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1024941'].setTargeting('pos', ['rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/miltonindependent.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1024946'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1024946').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1024946'].setTargeting('pos', ['rail-middle']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/miltonindependent.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,100],[300,250]]).addSize([1200, 0], [[300,100],[300,250]]).build();
                gptAdSlots['ad-1024942'] = googletag.defineSlot(adUnit, [[300,100],[300,250]], 'ad-1024942').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1024942'].setTargeting('pos', ['weather-sponsor']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"f3906230-8729-11eb-9de3-0f36a3d12959-1024944","asset_id":"f3906230-8729-11eb-9de3-0f36a3d12959","title":"Have you received a dose of a COVID-19 vaccine?","url":"\/have-you-received-a-dose-of-a-covid-19-vaccine\/poll_f3906230-8729-11eb-9de3-0f36a3d12959.html","results":"https:\/\/www.miltonindependent.com\/have-you-received-a-dose-of-a-covid-19-vaccine\/poll_f3906230-8729-11eb-9de3-0f36a3d12959.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_select_all":"","show_audience":"","hide_audience":"","block_id":"1024940"}); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1024947() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "miltonindependent.com",
            discovery: {
                element: "#evvnt-calendar-1024947",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Milton Independent",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"793241"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"960528"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1379857"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/miltonindependent.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250],[300,50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1024951'] = googletag.defineSlot(adUnit, [[300,250],[300,50],[300,600]], 'ad-1024951').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1024951'].setTargeting('pos', ['rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22649460774/miltonindependent.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[728,90],[320,50]]).addSize([992, 0], [[728,90],[970,90],[970,250]]).addSize([1200, 0], [[728,90],[970,90],[970,250],[1170,90]]).build();
                gptAdSlots['ad-1024936'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1024936').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1024936'].setTargeting('pos', ['leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Former Milton lacrosse player closes out college season on historic Norwich University team | News | miltonindependent.com</title>
            
    <style>body { background-color: #fff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #36454f; } #site-footer { background-color: #fff; color: #333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #000; } .navbar-toggle .icon-bar { background-color: #000 !important; } .navbar-toggle .sr-only-show { color: #000 !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #000; } }#site-copyright a, #site-footer a { color: #000000; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #ee3430; }#site-header{ border-bottom: 3px solid #ee3430; }#site-footer{ border-top: 3px solid #ee3430; } .tnt-bg-accent { background-color: #ee3430; } a .tnt-caret-down { color: #ee3430; } .block-title .block-title-inner { border-color: #ee3430; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #ee3430; } .form-control:focus { border-bottom-color: #ee3430; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.3&appId=1807341262638008&autoLogAppEvents=1"></script> <style>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</style>
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Former Milton lacrosse player closes out college season on historic Norwich University team | News | miltonindependent.com" href="http://www.miltonindependent.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.miltonindependent.com/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
             


    
    <script>
        document.addEventListener('DOMContentLoaded', function() {
            if (document.querySelector('#asset-below') == undefined){
                var sSelector = document.querySelector('#asset-content .asset-author').innerHTML;
                var sNewElem = "<div id='asset-below'><div class='asset-content asset-author'>" + sSelector + "</div></div>";
                document.querySelector('#asset-content .asset-author').outerHTML = sNewElem;
           }
        });
    </script>


<script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.nav-user .login-btn').text('Sign In');
     $('.hamburger-user .login-btn').before('<a href="/newsletter/" class="btn btn-default btn-sm user-control-link">Newsletter</a> ');
     $('.hamburger-user .login-btn').text('Sign In');      
     $('.hamburger-user2 .login-btn').before('<a href="/newsletter/" class="btn btn-danger btn-sm user-control-link">Newsletter</a> ');
     $('.hamburger-user2 .not-logged-in .login-btn').text('Sign In');  
     $('.hamburger-user2 .not-logged-in .btn-link').text('Register');  
        

}); 
</script>
<script type="text/javascript" language="javascript"> 
/*
$(document).ready(function() 
{ 
$('img').bind('contextmenu', function(e){ 
return false; 
}).delay(6000); 
}); 
*/
</script>
    
    
        
    
     <script type="text/javascript">
       document.addEventListener("DOMContentLoaded", function(event) {
      
       document.querySelector('div.panel-footer.user-signup.text-muted > p:nth-child(2)').innerHTML ='By submitting this form, you agree to our <a href="/site/privacy.html">Privacy Policy</a>';
      
      });
      </script>
    
        
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-322fe2aa-dad9-11ec-8c95-9b60765fc140  section-news type-article infinity-disabled" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.miltonindependent.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.6&amp;townnews.crm.group_id=738&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Alek+Fleury&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=322fe2aa-dad9-11ec-8c95-9b60765fc140&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=336&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-34330068-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.miltonindependent.com/users/admin/contribute/article/?assetid=322fe2aa-dad9-11ec-8c95-9b60765fc140&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.miltonindependent.com/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.miltonindependent.com/tncms/admin/editorial-asset/?edit=322fe2aa-dad9-11ec-8c95-9b60765fc140"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1024958" class="tncms-block hamburger-user2 text-center"><div id="user-controls-1024958" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.miltonindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.miltonindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html" class="btn btn-danger btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.miltonindependent.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1024958').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.miltonindependent.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.miltonindependent.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.miltonindependent.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1024958').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.miltonindependent.com/users/logout/" id="user-logout-form-1024958"><input type="hidden" name="referer_url" value="https://www.miltonindependent.com/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1024957" class="tncms-block hidden-md hidden-lg"><ul id="site-search-1024957-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1024957" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1024957" class="site-search-form input-group default normal ">
        <label for="site-search-1024957-term" class="sr-only">Site search</label>
        <input id="site-search-1024957-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1024957-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1024957" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/government/"  class="nav-link tnt-section-government">Government</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime">Crime</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/environment/"  class="nav-link tnt-section-environment">Environment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/schools/"  class="nav-link tnt-section-schools ">Schools</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/schools/sports/"  class="nav-link tnt-section-sports">Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/things_to_do/"  class="nav-link tnt-section-things-to-do ">Things To Do</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/food_and_drink/"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/travel/"  class="nav-link tnt-section-travel">Travel</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/outdoors/"  class="nav-link tnt-section-outdoors">Outdoors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/arts/"  class="nav-link tnt-section-arts">Arts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/things_to_do/photos/"  class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/real_estate/"  class="nav-link tnt-section-real-estate ">Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/milton_faq/"  class="nav-link tnt-section-milton-faq ">Milton FAQ</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://vt.omghired.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-omghired-local-jobs ">OMGHired Local Jobs</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries ">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace"  class="nav-link tnt-section-business-directory ">Business Directory</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-about-us expand-label">About Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/staff.html"  class="nav-link tnt-section-our-staff">Our Staff</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1024954" class="tncms-block"><div id="site-logo-1024954" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/98be499c-543b-11eb-8535-d373ba596b63.png?resize=200%2C19" 
            srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/98be499c-543b-11eb-8535-d373ba596b63.png?resize=150%2C14 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/98be499c-543b-11eb-8535-d373ba596b63.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/98be499c-543b-11eb-8535-d373ba596b63.png?resize=225%2C21 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/98be499c-543b-11eb-8535-d373ba596b63.png?resize=300%2C29 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/98be499c-543b-11eb-8535-d373ba596b63.png?resize=400%2C38 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/98be499c-543b-11eb-8535-d373ba596b63.png?resize=540%2C51 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/98be499c-543b-11eb-8535-d373ba596b63.png?resize=640%2C61 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/98be499c-543b-11eb-8535-d373ba596b63.png?resize=750%2C71 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/98be499c-543b-11eb-8535-d373ba596b63.png?resize=990%2C94 990w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/98be499c-543b-11eb-8535-d373ba596b63.png 1035w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="95"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1024955" class="tncms-block header-social"><div class="follow-links-1024955 pull-right">
    
    <section id="block-1024955" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/miltonindependent/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/miltonindy/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/miltonindy/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.miltonindependent.com",
  "sameAs" : ["https://www.facebook.com/miltonindependent/","http://twitter.com/miltonindy/","https://www.instagram.com/miltonindy/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1024956" class="tncms-block header-search"><ul id="site-search-1024956-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1024956" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1024956" class="site-search-form input-group pull-right input-group-sm ">
        <label for="site-search-1024956-term" class="sr-only">Site search</label>
        <input id="site-search-1024956-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1024956-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1024956" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-government"  href="/news/government/"  tabindex="0" >
                    <span class="nav-label ">Government</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-public-safety"  href="/news/crime/"  tabindex="0" >
                    <span class="nav-label ">Police & Public Safety</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/news/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-environment"  href="/news/environment/"  tabindex="0" >
                    <span class="nav-label ">Environment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/news/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-schools"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-sports"  href="/schools/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-things-to-do"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/things_to_do/"  tabindex="0" >
                    <span class="nav-label ">Things To Do</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-food-drink"  href="/things_to_do/food_and_drink/"  tabindex="0" >
                    <span class="nav-label ">Food & Drink</span>
                </a></li><li>
                <a class="nav-link    tnt-section-travel"  href="/things_to_do/travel/"  tabindex="0" >
                    <span class="nav-label ">Travel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-outdoors"  href="/things_to_do/outdoors/"  tabindex="0" >
                    <span class="nav-label ">Outdoors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts"  href="/things_to_do/arts/"  tabindex="0" >
                    <span class="nav-label ">Arts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/things_to_do/photos/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/real_estate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-milton-faq"  href="/milton_faq/"  tabindex="0" >
                    <span class="nav-label ">Milton FAQ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-omghired-local-jobs"  href="https://vt.omghired.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">OMGHired Local Jobs</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
                
    <div class="hidden-xs hidden-sm">
    <div id="tncms-region-under-nav" class="tncms-region "><div id="tncms-block-1024960" class="tncms-block extra-nav container"><section id="block-1024960" class="block emphasis-h4   " >
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/site/staff.html" class="">Contact Us</a></li>
                
                    <li><a href="/users/admin/contribute/article/" class="">Submit News</a></li>
                
                    <li><a href="/newsletter/" class="">Newsletters</a></li>
                
                    <li><a href="/eedition/" class="">Special Sections</a></li>
                
            
            
        </ul></section></div></div>
    </div>
    

        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1024937" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1024937" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1024937');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal" class="carousel-inner"><div  class="item photo-23d60dda-dadc-11ec-9b01-07da36e60e04">
                            <div class="item-container">
                                <div data-track-object='{"title":"Former Milton lacrosse player closes out college season on historic Norwich University team","url":"/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/3d/23d60dda-dadc-11ec-9b01-07da36e60e04/628bf7350d5fb.image.jpg?resize=624%2C500"
                    
                    alt="NCAATournament202205110264.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1155"
                    height="926"
                    data-src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/3d/23d60dda-dadc-11ec-9b01-07da36e60e04/628bf7350d5fb.image.jpg?resize=624%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal" data-target=".caption-inner-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miltonindependent.com%2Fncaatournament202205110264-jpg%2Fimage_23d60dda-dadc-11ec-9b01-07da36e60e04.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ncaatournament202205110264-jpg/image_23d60dda-dadc-11ec-9b01-07da36e60e04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23d60dda-dadc-11ec-9b01-07da36e60e04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCAATournament202205110264.jpg&via=miltonindy&url=https%3A%2F%2Fwww.miltonindependent.com%2Fncaatournament202205110264-jpg%2Fimage_23d60dda-dadc-11ec-9b01-07da36e60e04.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ncaatournament202205110264-jpg/image_23d60dda-dadc-11ec-9b01-07da36e60e04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23d60dda-dadc-11ec-9b01-07da36e60e04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miltonindependent.com/ncaatournament202205110264-jpg/image_23d60dda-dadc-11ec-9b01-07da36e60e04.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ncaatournament202205110264-jpg/image_23d60dda-dadc-11ec-9b01-07da36e60e04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23d60dda-dadc-11ec-9b01-07da36e60e04"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miltonindependent.com/tncms/asset/editorial/23d60dda-dadc-11ec-9b01-07da36e60e04" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"23d60dda-dadc-11ec-9b01-07da36e60e04"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilton%20Independent%5D%20NCAATournament202205110264.jpg&body=https%3A%2F%2Fwww.miltonindependent.com%2Fncaatournament202205110264-jpg%2Fimage_23d60dda-dadc-11ec-9b01-07da36e60e04.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"23d60dda-dadc-11ec-9b01-07da36e60e04"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ncaatournament202205110264-jpg/image_23d60dda-dadc-11ec-9b01-07da36e60e04.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"23d60dda-dadc-11ec-9b01-07da36e60e04"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-23d60dda-dadc-11ec-9b01-07da36e60e04-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="23d60dda-dadc-11ec-9b01-07da36e60e04" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="23d60dda-dadc-11ec-9b01-07da36e60e04" class="save-list-23d60dda-dadc-11ec-9b01-07da36e60e04-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="23d60dda-dadc-11ec-9b01-07da36e60e04" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-2253882a-dadc-11ec-9efc-0f3374dcd869">
                            <div class="item-container">
                                <div data-track-object='{"title":"Former Milton lacrosse player closes out college season on historic Norwich University team","url":"/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/25/2253882a-dadc-11ec-9efc-0f3374dcd869/628bf7327ffa4.image.jpg?resize=585%2C500"
                    
                    alt="NCAATournament202205110263.jpg"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1557"
                    height="1331"
                    data-src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/25/2253882a-dadc-11ec-9efc-0f3374dcd869/628bf7327ffa4.image.jpg?resize=585%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal" data-target=".caption-inner-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miltonindependent.com%2Fncaatournament202205110263-jpg%2Fimage_2253882a-dadc-11ec-9efc-0f3374dcd869.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ncaatournament202205110263-jpg/image_2253882a-dadc-11ec-9efc-0f3374dcd869.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2253882a-dadc-11ec-9efc-0f3374dcd869"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCAATournament202205110263.jpg&via=miltonindy&url=https%3A%2F%2Fwww.miltonindependent.com%2Fncaatournament202205110263-jpg%2Fimage_2253882a-dadc-11ec-9efc-0f3374dcd869.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ncaatournament202205110263-jpg/image_2253882a-dadc-11ec-9efc-0f3374dcd869.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2253882a-dadc-11ec-9efc-0f3374dcd869"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miltonindependent.com/ncaatournament202205110263-jpg/image_2253882a-dadc-11ec-9efc-0f3374dcd869.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ncaatournament202205110263-jpg/image_2253882a-dadc-11ec-9efc-0f3374dcd869.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2253882a-dadc-11ec-9efc-0f3374dcd869"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miltonindependent.com/tncms/asset/editorial/2253882a-dadc-11ec-9efc-0f3374dcd869" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2253882a-dadc-11ec-9efc-0f3374dcd869"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilton%20Independent%5D%20NCAATournament202205110263.jpg&body=https%3A%2F%2Fwww.miltonindependent.com%2Fncaatournament202205110263-jpg%2Fimage_2253882a-dadc-11ec-9efc-0f3374dcd869.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2253882a-dadc-11ec-9efc-0f3374dcd869"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ncaatournament202205110263-jpg/image_2253882a-dadc-11ec-9efc-0f3374dcd869.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2253882a-dadc-11ec-9efc-0f3374dcd869"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2253882a-dadc-11ec-9efc-0f3374dcd869-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2253882a-dadc-11ec-9efc-0f3374dcd869" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2253882a-dadc-11ec-9efc-0f3374dcd869" class="save-list-2253882a-dadc-11ec-9efc-0f3374dcd869-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2253882a-dadc-11ec-9efc-0f3374dcd869" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-1ece6094-dadc-11ec-9cc4-b353f9c40ccb">
                            <div class="item-container">
                                <div data-track-object='{"title":"Former Milton lacrosse player closes out college season on historic Norwich University team","url":"/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="NCAATournament202205070262.jpg"
                    class="img-responsive owl-lazy default"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/ec/1ece6094-dadc-11ec-9cc4-b353f9c40ccb/628bf72c96bdb.image.jpg?resize=375%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal" data-target=".caption-inner-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy Photo</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miltonindependent.com%2Fncaatournament202205070262-jpg%2Fimage_1ece6094-dadc-11ec-9cc4-b353f9c40ccb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/ncaatournament202205070262-jpg/image_1ece6094-dadc-11ec-9cc4-b353f9c40ccb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ece6094-dadc-11ec-9cc4-b353f9c40ccb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=NCAATournament202205070262.jpg&via=miltonindy&url=https%3A%2F%2Fwww.miltonindependent.com%2Fncaatournament202205070262-jpg%2Fimage_1ece6094-dadc-11ec-9cc4-b353f9c40ccb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/ncaatournament202205070262-jpg/image_1ece6094-dadc-11ec-9cc4-b353f9c40ccb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ece6094-dadc-11ec-9cc4-b353f9c40ccb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miltonindependent.com/ncaatournament202205070262-jpg/image_1ece6094-dadc-11ec-9cc4-b353f9c40ccb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/ncaatournament202205070262-jpg/image_1ece6094-dadc-11ec-9cc4-b353f9c40ccb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ece6094-dadc-11ec-9cc4-b353f9c40ccb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miltonindependent.com/tncms/asset/editorial/1ece6094-dadc-11ec-9cc4-b353f9c40ccb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"1ece6094-dadc-11ec-9cc4-b353f9c40ccb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilton%20Independent%5D%20NCAATournament202205070262.jpg&body=https%3A%2F%2Fwww.miltonindependent.com%2Fncaatournament202205070262-jpg%2Fimage_1ece6094-dadc-11ec-9cc4-b353f9c40ccb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"1ece6094-dadc-11ec-9cc4-b353f9c40ccb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/ncaatournament202205070262-jpg/image_1ece6094-dadc-11ec-9cc4-b353f9c40ccb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"1ece6094-dadc-11ec-9cc4-b353f9c40ccb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-1ece6094-dadc-11ec-9cc4-b353f9c40ccb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="1ece6094-dadc-11ec-9cc4-b353f9c40ccb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="1ece6094-dadc-11ec-9cc4-b353f9c40ccb" class="save-list-1ece6094-dadc-11ec-9cc4-b353f9c40ccb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="1ece6094-dadc-11ec-9cc4-b353f9c40ccb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-322fe2aa-dad9-11ec-8c95-9b60765fc140" class="asset article-default"  data-url="https://www.miltonindependent.com/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Milton High School graduate Josh McQuinn, now playing for the Norwich University Lacrosse team, helped bring the team their third Great Northeast Athletic Conference (GNAC) title along with their first NCAA Division III Tournament win in program history. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/3d/23d60dda-dadc-11ec-9b01-07da36e60e04/628bf7350d5fb.image.jpg?crop=1155%2C606%2C0%2C159&resize=1155%2C606&order=crop%2Cresize">
            <meta itemprop="width" content="1155">
            <meta itemprop="height" content="606">
        </div>
        <meta itemprop="name" content="miltonindependent.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.miltonindependent.com/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html" />
    
        <ol class="breadcrumb  " itemscope itemtype="https://schema.org/BreadcrumbList"><li class="active" itemprop="itemListElement" itemscope
      itemtype="https://schema.org/ListItem">
                    <a href="/news/" itemprop="item">
                        <span itemprop="name">News</span>
                    </a>
                    <meta itemprop="position" content="2" />
                </li></ol><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Former Milton lacrosse player closes out college season on historic Norwich University team
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline authors">
        
                            <li  class="author-info byline"><article class="clearfix card author  card-author-85b0c1c8-c2ee-11eb-a7a6-a380f4fed62a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.miltonindependent.com/users/profile/Alek%20Fleury" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Alek Fleury" src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/avatars/8/5b/0c1/85b0c1c8-c2ee-11eb-a7a6-a380f4fed62a.70ef0b693c517cfe99acbf58edbe22f8.png?_dc=1633116813" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h5 class="media-heading">
                                    <a href="https://www.miltonindependent.com/users/profile/Alek%20Fleury" rel="author" class="tnt-user-profile-link tnt-user-name">
                                       Alek Fleury
                                    </a>
                                </h5><a href="mailto:afleury@orourkemediagroup.com" class="tnt-user-title small text-muted">afleury@orourkemediagroup.com</a>
                                
                                
                                <span class="tnt-date asset-date text-muted">Published on </span>
        <time datetime="2022-05-23T16:44:00-04:00" class="tnt-date asset-date text-muted">
            May 23, 2022
        </time><div class="followed-notify-link hidden-print"><button id="follow-author-85b0c1c8-c2ee-11eb-a7a6-a380f4fed62a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=85b0c1c8-c2ee-11eb-a7a6-a380f4fed62a&amp;s=start_time&amp;sd=desc" data-subject="Alek Fleury" data-description="Whenever Alek Fleury posts new content, you'll get an email delivered to your inbox with a link." data-name="Alek Fleury notification" data-author-id="85b0c1c8-c2ee-11eb-a7a6-a380f4fed62a" data-user-url="https://www.miltonindependent.com/users/">
        <i class="fas tnt-star"></i> Follow Alek Fleury
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.miltonindependent.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.miltonindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.miltonindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article></li>
           
            <li class="hidden-print authors byline "><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Former%20Milton%20lacrosse%20player%20closes%20out%20college%20season%20on%20historic%20Norwich%20University%20team&via=miltonindy&url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miltonindependent.com/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miltonindependent.com/tncms/asset/editorial/322fe2aa-dad9-11ec-8c95-9b60765fc140" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilton%20Independent%5D%20Former%20Milton%20lacrosse%20player%20closes%20out%20college%20season%20on%20historic%20Norwich%20University%20team&body=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-322fe2aa-dad9-11ec-8c95-9b60765fc140-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="322fe2aa-dad9-11ec-8c95-9b60765fc140" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="322fe2aa-dad9-11ec-8c95-9b60765fc140" class="save-list-322fe2aa-dad9-11ec-8c95-9b60765fc140-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="322fe2aa-dad9-11ec-8c95-9b60765fc140" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</li>
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-05-23T16:44:00-04:00">
    <meta itemprop="datePublished" content="2022-05-23T16:44:00-04:00">
    <meta itemprop="dateModified" content="2022-05-23T13:09:54-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Former%20Milton%20lacrosse%20player%20closes%20out%20college%20season%20on%20historic%20Norwich%20University%20team&via=miltonindy&url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miltonindependent.com/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miltonindependent.com/tncms/asset/editorial/322fe2aa-dad9-11ec-8c95-9b60765fc140" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilton%20Independent%5D%20Former%20Milton%20lacrosse%20player%20closes%20out%20college%20season%20on%20historic%20Norwich%20University%20team&body=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="322fe2aa-dad9-11ec-8c95-9b60765fc140" data-smart-adunit="/132916964,22649460774/miltonindependent.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Former%20Milton%20lacrosse%20player%20closes%20out%20college%20season%20on%20historic%20Norwich%20University%20team&via=miltonindy&url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miltonindependent.com/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miltonindependent.com/tncms/asset/editorial/322fe2aa-dad9-11ec-8c95-9b60765fc140" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilton%20Independent%5D%20Former%20Milton%20lacrosse%20player%20closes%20out%20college%20season%20on%20historic%20Norwich%20University%20team&body=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-322fe2aa-dad9-11ec-8c95-9b60765fc140-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="322fe2aa-dad9-11ec-8c95-9b60765fc140" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="322fe2aa-dad9-11ec-8c95-9b60765fc140" class="save-list-322fe2aa-dad9-11ec-8c95-9b60765fc140-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="322fe2aa-dad9-11ec-8c95-9b60765fc140" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-width-full"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-23d60dda-dadc-11ec-9b01-07da36e60e04" 
                    data-instance="#gallery-items-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal" 
                    data-target="#photo-carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-23d60dda-dadc-11ec-9b01-07da36e60e04" 
                    data-instance="#gallery-items-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal" 
                    data-target="#photo-carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1155">
            <meta itemprop="height" content="926">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/3d/23d60dda-dadc-11ec-9b01-07da36e60e04/628bf7350d5fb.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/3d/23d60dda-dadc-11ec-9b01-07da36e60e04/628bf7350d5fb.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NCAATournament202205110264.jpg"
                            class="img-responsive lazyload full default"
                            width="1155"
                            height="926"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/3d/23d60dda-dadc-11ec-9b01-07da36e60e04/628bf7350d5fb.image.jpg?resize=150%2C120 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/3d/23d60dda-dadc-11ec-9b01-07da36e60e04/628bf7350d5fb.image.jpg?resize=200%2C160 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/3d/23d60dda-dadc-11ec-9b01-07da36e60e04/628bf7350d5fb.image.jpg?resize=225%2C180 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/3d/23d60dda-dadc-11ec-9b01-07da36e60e04/628bf7350d5fb.image.jpg?resize=300%2C241 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/3d/23d60dda-dadc-11ec-9b01-07da36e60e04/628bf7350d5fb.image.jpg?resize=400%2C321 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/3d/23d60dda-dadc-11ec-9b01-07da36e60e04/628bf7350d5fb.image.jpg?resize=540%2C433 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/3d/23d60dda-dadc-11ec-9b01-07da36e60e04/628bf7350d5fb.image.jpg?resize=640%2C513 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/3d/23d60dda-dadc-11ec-9b01-07da36e60e04/628bf7350d5fb.image.jpg?resize=750%2C601 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/3d/23d60dda-dadc-11ec-9b01-07da36e60e04/628bf7350d5fb.image.jpg?resize=990%2C794 990w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/3d/23d60dda-dadc-11ec-9b01-07da36e60e04/628bf7350d5fb.image.jpg?resize=1035%2C830 1035w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/3d/23d60dda-dadc-11ec-9b01-07da36e60e04/628bf7350d5fb.image.jpg?resize=1155%2C926 1200w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Courtesy Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr">Milton High School graduate Josh McQuinn, now playing for the Norwich University Lacrosse team, helped bring the team their third Great Northeast Athletic Conference (GNAC) title along with their first NCAA Division III Tournament win in program history.</p><p dir="ltr">The team earned their spot in the NCAA tournament after defeating Lasell University <a href="https://www.norwichathletics.com/sports/mlax/2021-22/releases/20220507pg0ut6" target="_blank">May 7</a> for the conference title in a tight 11 to 8 game.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-2253882a-dadc-11ec-9efc-0f3374dcd869" 
                    data-instance="#gallery-items-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal" 
                    data-target="#photo-carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-2253882a-dadc-11ec-9efc-0f3374dcd869" 
                    data-instance="#gallery-items-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal" 
                    data-target="#photo-carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1557">
            <meta itemprop="height" content="1331">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/25/2253882a-dadc-11ec-9efc-0f3374dcd869/628bf7327ffa4.image.jpg?resize=1200%2C1026">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/25/2253882a-dadc-11ec-9efc-0f3374dcd869/628bf7327ffa4.image.jpg?resize=1200%2C1026">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NCAATournament202205110263.jpg"
                            class="img-responsive lazyload full default"
                            width="1557"
                            height="1331"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/25/2253882a-dadc-11ec-9efc-0f3374dcd869/628bf7327ffa4.image.jpg?resize=150%2C128 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/25/2253882a-dadc-11ec-9efc-0f3374dcd869/628bf7327ffa4.image.jpg?resize=200%2C171 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/25/2253882a-dadc-11ec-9efc-0f3374dcd869/628bf7327ffa4.image.jpg?resize=225%2C192 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/25/2253882a-dadc-11ec-9efc-0f3374dcd869/628bf7327ffa4.image.jpg?resize=300%2C256 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/25/2253882a-dadc-11ec-9efc-0f3374dcd869/628bf7327ffa4.image.jpg?resize=400%2C342 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/25/2253882a-dadc-11ec-9efc-0f3374dcd869/628bf7327ffa4.image.jpg?resize=540%2C462 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/25/2253882a-dadc-11ec-9efc-0f3374dcd869/628bf7327ffa4.image.jpg?resize=640%2C547 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/25/2253882a-dadc-11ec-9efc-0f3374dcd869/628bf7327ffa4.image.jpg?resize=750%2C641 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/25/2253882a-dadc-11ec-9efc-0f3374dcd869/628bf7327ffa4.image.jpg?resize=990%2C846 990w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/25/2253882a-dadc-11ec-9efc-0f3374dcd869/628bf7327ffa4.image.jpg?resize=1035%2C885 1035w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/25/2253882a-dadc-11ec-9efc-0f3374dcd869/628bf7327ffa4.image.jpg?resize=1200%2C1026 1200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/25/2253882a-dadc-11ec-9efc-0f3374dcd869/628bf7327ffa4.image.jpg?resize=1333%2C1140 1333w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/25/2253882a-dadc-11ec-9efc-0f3374dcd869/628bf7327ffa4.image.jpg?resize=1476%2C1262 1476w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/2/25/2253882a-dadc-11ec-9efc-0f3374dcd869/628bf7327ffa4.image.jpg?resize=1557%2C1331 2008w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Courtesy Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr">When the Norwich team took on Maine Maritime <a href="https://www.norwichathletics.com/sports/mlax/2021-22/releases/20220510hx5e7z" target="_blank">May 11</a> in there first round, the program’s third appearance in the NCAA tournament, they triumphantly came out on top 20 to 12. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p dir="ltr">However, the team’s season ended <a href="https://www.norwichathletics.com/sports/mlax/2021-22/releases/20220513jk9q78" target="_blank">May 14</a> after they fell in the second round to Tufts 33 to 10.</p><p dir="ltr">McQuinn graduated from MHS in 2019 and played lacrosse for the school.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-center tnt-inline-width-half"><figure class="photo layout-vertical hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-1ece6094-dadc-11ec-9cc4-b353f9c40ccb" 
                    data-instance="#gallery-items-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal" 
                    data-target="#photo-carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-1ece6094-dadc-11ec-9cc4-b353f9c40ccb" 
                    data-instance="#gallery-items-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal" 
                    data-target="#photo-carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1247">
            <meta itemprop="height" content="1663">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/ec/1ece6094-dadc-11ec-9cc4-b353f9c40ccb/628bf72c96bdb.image.jpg?resize=1200%2C1600">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/ec/1ece6094-dadc-11ec-9cc4-b353f9c40ccb/628bf72c96bdb.image.jpg?resize=1200%2C1600">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NCAATournament202205070262.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1663"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/ec/1ece6094-dadc-11ec-9cc4-b353f9c40ccb/628bf72c96bdb.image.jpg?resize=150%2C200 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/ec/1ece6094-dadc-11ec-9cc4-b353f9c40ccb/628bf72c96bdb.image.jpg?resize=200%2C267 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/ec/1ece6094-dadc-11ec-9cc4-b353f9c40ccb/628bf72c96bdb.image.jpg?resize=225%2C300 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/ec/1ece6094-dadc-11ec-9cc4-b353f9c40ccb/628bf72c96bdb.image.jpg?resize=300%2C400 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/ec/1ece6094-dadc-11ec-9cc4-b353f9c40ccb/628bf72c96bdb.image.jpg?resize=400%2C533 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/ec/1ece6094-dadc-11ec-9cc4-b353f9c40ccb/628bf72c96bdb.image.jpg?resize=540%2C720 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/ec/1ece6094-dadc-11ec-9cc4-b353f9c40ccb/628bf72c96bdb.image.jpg?resize=640%2C854 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/ec/1ece6094-dadc-11ec-9cc4-b353f9c40ccb/628bf72c96bdb.image.jpg?resize=750%2C1000 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/ec/1ece6094-dadc-11ec-9cc4-b353f9c40ccb/628bf72c96bdb.image.jpg?resize=990%2C1320 990w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/ec/1ece6094-dadc-11ec-9cc4-b353f9c40ccb/628bf72c96bdb.image.jpg?resize=1035%2C1380 1035w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/ec/1ece6094-dadc-11ec-9cc4-b353f9c40ccb/628bf72c96bdb.image.jpg?resize=1200%2C1600 1200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/ec/1ece6094-dadc-11ec-9cc4-b353f9c40ccb/628bf72c96bdb.image.jpg 1333w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Courtesy Photo</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr">McQuinn and the Norwich team took on Maine Maritime with a packed crowd, including some Milton youth lacrosse players.</p><p>Hayden Atherton, Colin Smith, Keegan Jones and Collin St. Hilaire were there for the team’s historic win. McQuinn finished off this season with Norwich at 18 appearances.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Former%20Milton%20lacrosse%20player%20closes%20out%20college%20season%20on%20historic%20Norwich%20University%20team&via=miltonindy&url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.miltonindependent.com/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.miltonindependent.com/tncms/asset/editorial/322fe2aa-dad9-11ec-8c95-9b60765fc140" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMilton%20Independent%5D%20Former%20Milton%20lacrosse%20player%20closes%20out%20college%20season%20on%20historic%20Norwich%20University%20team&body=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"322fe2aa-dad9-11ec-8c95-9b60765fc140"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-322fe2aa-dad9-11ec-8c95-9b60765fc140-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="322fe2aa-dad9-11ec-8c95-9b60765fc140" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="322fe2aa-dad9-11ec-8c95-9b60765fc140" class="save-list-322fe2aa-dad9-11ec-8c95-9b60765fc140-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="322fe2aa-dad9-11ec-8c95-9b60765fc140" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-85b0c1c8-c2ee-11eb-a7a6-a380f4fed62a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.miltonindependent.com/users/profile/Alek%20Fleury" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Alek Fleury" src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/avatars/8/5b/0c1/85b0c1c8-c2ee-11eb-a7a6-a380f4fed62a.70ef0b693c517cfe99acbf58edbe22f8.png?_dc=1633116813" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                            <p class="tnt-custom-written">Written By</p>
                                <h4 class="media-heading">
                                    <a href="https://www.miltonindependent.com/users/profile/Alek%20Fleury" rel="author" class="tnt-user-profile-link tnt-user-name">Alek Fleury</a>
                                </h4><a href="mailto:afleury@orourkemediagroup.com" class="tnt-custom-email">afleury@orourkemediagroup.com</a> <span class="sep">|</span>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:afleury@orourkemediagroup.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-85b0c1c8-c2ee-11eb-a7a6-a380f4fed62a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=85b0c1c8-c2ee-11eb-a7a6-a380f4fed62a&amp;s=start_time&amp;sd=desc" data-subject="Alek Fleury" data-description="Whenever Alek Fleury posts new content, you'll get an email delivered to your inbox with a link." data-name="Alek Fleury notification" data-author-id="85b0c1c8-c2ee-11eb-a7a6-a380f4fed62a" data-user-url="https://www.miltonindependent.com/users/">
        <i class="fas tnt-star"></i> Follow Alek Fleury
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.miltonindependent.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.miltonindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.miltonindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="322fe2aa-dad9-11ec-8c95-9b60765fc140" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="322fe2aa-dad9-11ec-8c95-9b60765fc140" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="logged-in comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.miltonindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">Thank you for taking part in our commenting section. We want this
platform to be a safe and inclusive community where you can freely
share ideas and opinions. Comments that are racist, hateful, sexist
or attack others won’t be allowed. Just keep it clean. Do these
things or you could be banned:<br>
<br>
• Don’t name-call and attack other commenters. If you’d be in hot
water for saying it in public, then don’t say it here.<br>
<br>
• Don’t spam us.<br>
<br>
• Don’t attack our journalists.<br>
<br>
Let’s make this a platform that is educational, enjoyable and
insightful.<br>
<br>
Email questions to bhigdon@orourkemediagroup.com.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div>
    
    <script>
        jQuery(document).ready(function($){
            if( !__tnt.user.loggedIn ){
                $('.tnt-custom-comments').show();
            } else {
                $('.tnt-custom-comments').hide();
            }
        });
    </script>
     <div class="tnt-custom-comments">
        <section id="comments" class=" subscriber-hide"><div class="comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            Share your opinion
                        </h3>
                    </div>
                </div></section>
            <div class="avi-box">
                <img class="pull-left" src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/live/libraries/flex/components/site/resources/images/avatar_comment.png?_dc=1611163272" alt="Avatar"> 
                <div class="join-convo pull-right">
                    <div class="arrow-left"></div>
                    <div class="arrow-left-background"></div>
                    <p class="pull-left">Join the conversation</p>
                    <ul class="pull-right">
                        <li><a href="https://www.miltonindependent.com/users/login/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html" class="user-log-in" rel="nofollow">Log In</a></li>
                        <li>|</li>
                        <li><a class="user-sign-up" href="https://www.miltonindependent.com/users/signup/?referer_url=https%3A%2F%2Fwww.miltonindependent.com%2Fnews%2Fformer-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team%2Farticle_322fe2aa-dad9-11ec-8c95-9b60765fc140.html" rel="nofollow">Sign Up</a></li>
                    </ul>
                </div>
            </div>
        </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1026215" class="tncms-block custom-email-promo-new text-center"><section id="block-1026215" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1026215 ">
        <div class="block-title-inner">
            <h3>
                
                Sign up for our morning newsletter
                
            </h3>
        </div>
    </div>
    <div class="block-note block-note-1026215 text-muted">
        <p>Our Milton Today newsletter will get you up to speed on news, events &amp; more</p>
    </div>
</div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1026215"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists has-desc">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input class="mailinglist-id-1026215" type="checkbox" name="list_id[]" value="f8af65a6-a80d-11e9-9cb9-972b26f4408f" data-name="Milton Today" title="Milton Today" style="display:none;" checked>
                                    <h4 class="mailinglist-title">Milton Today</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Have the latest local news delivered every afternoon so you don't miss out on updates.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Have the latest local news delivered every morning so you don't miss out on updates.</span></p>
                                    
                                
                            </div>
                        
                    </div>

                    

                    <div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1026215" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up!<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.miltonindependent.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/newsletter/optimize/today" class="">See a sample of a recent Milton Independent Today newsletter</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1025095" class="tncms-block mod-grid-behavior"><section id="block-1025095" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1025095 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1025095" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1025095" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div><div id="tncms-block-1043775" class="tncms-block"><div class="zergnet-widget" id="zergnet-widget-loader"></div></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1024941" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1024941" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1024941');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1383185" class="tncms-block"><script data-widget-type="search_bar_standard" src="//widgets.recruitology.com/scripts/5bYW1J8VFUK2naqA3iWlCT2LmMUmfA.js"></script></div><div id="tncms-block-1024946" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1024946" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1024946');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1024939" class="tncms-block"><section id="block-1024939" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1024939 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular Stories
                
            </h4>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/former-milton-lacrosse-player-closes-out-college-season-on-historic-norwich-university-team/article_322fe2aa-dad9-11ec-8c95-9b60765fc140.html" class="tnt-asset-link" aria-label="Former Milton lacrosse player closes out college season on historic Norwich University team">
        

        
            Former Milton lacrosse player closes out college season on historic Norwich University team</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/real_estate/this-mobile-home-will-sit-on-a-spacious-lot-at-the-milton-mobile-home-cooperative/article_4dd244b4-d794-11ec-b16c-87dd97894987.html" class="tnt-asset-link" aria-label="This mobile home will sit on a spacious lot at the Milton Mobile Home Cooperative">
        

        
            This mobile home will sit on a spacious lot at the Milton Mobile Home Cooperative</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/gallery-miltons-varsity-unified-basketball-closes-out-their-best-season-yet-with-a-tough-loss/article_2d82ae40-d859-11ec-b43c-0fa6eb17d661.html" class="tnt-asset-link" aria-label="GALLERY: Milton's Varsity Unified Basketball closes out their best season yet with a tough loss at Bellcate">
        

        
            GALLERY: Milton's Varsity Unified Basketball closes out their best season yet with a tough loss at Bellcate</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/milton-selectboard-has-less-than-90-days-to-decide-whether-or-not-to-purchase-the/article_d6b3b6c0-d701-11ec-9b0f-e30dd82197f7.html" class="tnt-asset-link" aria-label="Milton selectboard has less than 90 days to decide whether or not to purchase the Milton Grange">
        

        
            Milton selectboard has less than 90 days to decide whether or not to purchase the Milton Grange</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/u-s-route-7-paving-in-milton-to-occur-friday-to-monday/article_c29df87a-d83d-11ec-b7ae-8bf21e7913bf.html" class="tnt-asset-link" aria-label="U.S. Route 7 paving in Milton to occur Friday to Monday">
        

        
            U.S. Route 7 paving in Milton to occur Friday to Monday</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1024942" class="tncms-block weather-sponsor"><div class="tnt-ads-container text-center  " >
        <div id="ad-1024942" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1024942');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1024943" class="tncms-block rail-weather visible-lg visible-md"><section id="block-1024943" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1024943 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/weather/">
                
                Weather
                
                    </a>
                
            </h4>
        </div>
    </div></div><div id="expandable-weather-block">
    
    <div class="expandable-wrap">
    <div id="weather-1024943" class="weather-now-container">
        <div class="wrap">
            <div class="weather-right-now-container">
                <div class="weather-right-now">
                    <div class="wrap">
                        <p class="weather-right-now-head">Currently in Saint Albans</p>
                    <div class="temp-condition-wrap">
                        <div class="weather-right-now-temp">
                            50&deg;
                            <span class="weather-icon-now fas tnt-wi-night-clear"></span>
                        </div>
                        <div class="weather-right-now-right">
                            <div class="weather-right-now-condition">Partly Cloudy</div><div class="weather-hourly-high-low">61&deg; / 47&deg;</div>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
                <b class="caret"></b>
            </div>
        </div><div class="weather-hourly-container"><div class="right-now-wrapper position-0">
                        <div class="weather-right-now weather-right-now-position-0" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">10 PM</div>
                            <div class="weather-hourly-temp">50&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-1">
                        <div class="weather-right-now weather-right-now-position-1" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">11 PM</div>
                            <div class="weather-hourly-temp">50&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-2">
                        <div class="weather-right-now weather-right-now-position-2" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">12 AM</div>
                            <div class="weather-hourly-temp">49&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-3">
                        <div class="weather-right-now weather-right-now-position-3" style="border-right: 1px dotted #dcdcdc;text-align:center;">
                            <div class="weather-hourly-time">1 AM</div>
                            <div class="weather-hourly-temp">50&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-cloudy"></div>
                        </div>
                    </div>
                    <div class="right-now-wrapper position-4">
                        <div class="weather-right-now weather-right-now-position-4" style="text-align:center;">
                            <div class="weather-hourly-time">2 AM</div>
                            <div class="weather-hourly-temp">49&deg;</div>
                            <div class="weather-hourly-condition fas tnt-wi-night-clear"></div>
                        </div>
                    </div>
                    </div></div>
</div></section></div><div id="tncms-block-1024944" class="tncms-block"><section id="block-1024944" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1024944 ">
        <div class="block-title-inner">
            <h4>
                
                Online Poll
                
            </h4>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/have-you-received-a-dose-of-a-covid-19-vaccine/poll_f3906230-8729-11eb-9de3-0f36a3d12959.html" class="tnt-asset-link" aria-label="Have you received a dose of a COVID-19 vaccine?">
        

        
            Have you received a dose of a COVID-19 vaccine?</a></h4>
            <div id="poll-f3906230-8729-11eb-9de3-0f36a3d12959-1024944" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload"><div class="poll-image">
                        <div class="media-preview-f3906230-8729-11eb-9de3-0f36a3d12959 media-preview poll-asset " data-aspect=""></div>
                    </div>
                <div id="poll-f3906230-8729-11eb-9de3-0f36a3d12959-1024944-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-f3906230-8729-11eb-9de3-0f36a3d12959-1024944-your-vote"></span>
                </div>
                <div id="poll-f3906230-8729-11eb-9de3-0f36a3d12959-1024944-results" class="tnt-poll-results hide"></div>
                <div id="poll-f3906230-8729-11eb-9de3-0f36a3d12959-1024944-container">
                    <form id="poll-f3906230-8729-11eb-9de3-0f36a3d12959-1024944-form" class="tnt-poll-form" role="form" method="post" action="/have-you-received-a-dose-of-a-covid-19-vaccine/poll_f3906230-8729-11eb-9de3-0f36a3d12959.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C94A6660-0AA0-0001-8F4D43801890120A"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C94A6672-B3A0-0001-541530C0E1105900"> No
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="I am not eligible yet" value="C94A667B-7AD0-0001-12841DB01D7068F0"> I am not eligible yet
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-f3906230-8729-11eb-9de3-0f36a3d12959-1024944-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-f3906230-8729-11eb-9de3-0f36a3d12959-1024944-back-vote" class="padding-top hide">
                <button id="poll-f3906230-8729-11eb-9de3-0f36a3d12959-1024944-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1024940" class="tncms-block"><section id="block-1024940" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1024940 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-1024940"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1024940" type="checkbox" name="list_id[]" value="185eccec-5e6c-11ea-a268-bbf0abae10a4" data-name="Local Weather" title="Local Weather" >
                                    <h4 class="mailinglist-title">Local Weather</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Get our expert short-term forecast, summary of the weather details and news of any severe weather.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Get our expert short-term forecast, summary of the weather details and news of any severe weather.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1024940" type="checkbox" name="list_id[]" value="f8af65a6-a80d-11e9-9cb9-972b26f4408f" data-name="Milton Today" title="Milton Today" >
                                    <h4 class="mailinglist-title">Milton Today</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;Have the latest local news delivered every afternoon so you don't miss out on updates.&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">Have the latest local news delivered every morning so you don't miss out on updates.</span></p>
                                    
                                </label>
                            </div>
                        
                            <div class="mailinglist-item priority-0 checkbox">
                                <label>
                                    <input class="mailinglist-id-1024940" type="checkbox" name="list_id[]" value="22aa0568-5e6c-11ea-a268-5bada960e732" data-name="News Alerts" title="News Alerts" >
                                    <h4 class="mailinglist-title">News Alerts</h4>
                                    
                                        <p><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;We'll send breaking news and news alerts to you as they happen!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">We'll send breaking news and news alerts to you as they happen!</span></p>
                                    
                                </label>
                            </div>
                        
                    </div>

                    

                    <label class="warning-list hide has-error text-danger" for="list_id[]">You must select at least one email list.</label><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-1024940" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://www.miltonindependent.com/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div></section></div><div id="tncms-block-1024949" class="tncms-block"><section id="block-1024949" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1024949 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h4>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-1024950" class="tncms-block title-no-margin"><section id="block-1024950" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1024950 ">
        <div class="block-title-inner">
            <h4>
                
                Calendar
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1024947" class="tncms-block"><section id="block-1024947" class="block emphasis-h3   " ><div id="evvnt-calendar-1024947"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1024947();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1024953" class="tncms-block"></div><div id="tncms-block-960529" class="tncms-block"></div><div id="tncms-block-793241" class="tncms-block"><section id="block-793241" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-793241 ">
        <div class="block-title-inner">
            <h3>
                
                Employment Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/job/the-youth-development/pdfdisplayad_3dc81f05-0f83-5fc3-ac53-35ba1c16d329.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-793241" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="The Youth Development"><span class="title">The Youth Development</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Youth Development"
                            class="img-responsive lazyload full default"
                            width="470"
                            height="580"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/dc/3dc81f05-0f83-5fc3-ac53-35ba1c16d329/627a8526500ab.preview.jpg?resize=150%2C185 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/dc/3dc81f05-0f83-5fc3-ac53-35ba1c16d329/627a8526500ab.preview.jpg?resize=200%2C247 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/dc/3dc81f05-0f83-5fc3-ac53-35ba1c16d329/627a8526500ab.preview.jpg?resize=225%2C278 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/dc/3dc81f05-0f83-5fc3-ac53-35ba1c16d329/627a8526500ab.preview.jpg?resize=300%2C370 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/dc/3dc81f05-0f83-5fc3-ac53-35ba1c16d329/627a8526500ab.preview.jpg?resize=400%2C494 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/dc/3dc81f05-0f83-5fc3-ac53-35ba1c16d329/627a8526500ab.preview.jpg?resize=470%2C580 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/job/environmental-services/pdfdisplayad_b44edaed-b05e-5982-8b8d-6b120a114403.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-793241" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Environmental Services"><span class="title">Environmental Services</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Environmental Services"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/b/44/b44edaed-b05e-5982-8b8d-6b120a114403/627a852700f6b.preview.jpg?resize=150%2C183 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/b/44/b44edaed-b05e-5982-8b8d-6b120a114403/627a852700f6b.preview.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/b/44/b44edaed-b05e-5982-8b8d-6b120a114403/627a852700f6b.preview.jpg?resize=225%2C275 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/b/44/b44edaed-b05e-5982-8b8d-6b120a114403/627a852700f6b.preview.jpg?resize=300%2C367 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/b/44/b44edaed-b05e-5982-8b8d-6b120a114403/627a852700f6b.preview.jpg?resize=400%2C489 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/b/44/b44edaed-b05e-5982-8b8d-6b120a114403/627a852700f6b.preview.jpg?resize=540%2C660 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/b/44/b44edaed-b05e-5982-8b8d-6b120a114403/627a852700f6b.preview.jpg?resize=640%2C783 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/b/44/b44edaed-b05e-5982-8b8d-6b120a114403/627a852700f6b.preview.jpg?resize=750%2C917 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/b/44/b44edaed-b05e-5982-8b8d-6b120a114403/627a852700f6b.preview.jpg?resize=960%2C1174 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/job/may-25-2022-3pm-7pm/pdfdisplayad_3dabcf44-0016-520b-8651-29f177ee0543.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-793241" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="MAY 25, 2022 | 3PM-7PM"><span class="title">MAY 25, 2022 | 3PM-7PM</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="MAY 25, 2022 | 3PM-7PM"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/da/3dabcf44-0016-520b-8651-29f177ee0543/6283aa9a8346f.preview.jpg?resize=150%2C183 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/da/3dabcf44-0016-520b-8651-29f177ee0543/6283aa9a8346f.preview.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/da/3dabcf44-0016-520b-8651-29f177ee0543/6283aa9a8346f.preview.jpg?resize=225%2C275 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/da/3dabcf44-0016-520b-8651-29f177ee0543/6283aa9a8346f.preview.jpg?resize=300%2C367 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/da/3dabcf44-0016-520b-8651-29f177ee0543/6283aa9a8346f.preview.jpg?resize=400%2C489 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/da/3dabcf44-0016-520b-8651-29f177ee0543/6283aa9a8346f.preview.jpg?resize=540%2C660 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/da/3dabcf44-0016-520b-8651-29f177ee0543/6283aa9a8346f.preview.jpg?resize=640%2C783 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/da/3dabcf44-0016-520b-8651-29f177ee0543/6283aa9a8346f.preview.jpg?resize=750%2C917 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/3/da/3dabcf44-0016-520b-8651-29f177ee0543/6283aa9a8346f.preview.jpg?resize=960%2C1174 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/job/grants-compliance/pdfdisplayad_83d99f3d-b6ac-5012-882c-216185f6bbc0.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-793241" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="GRANTS COMPLIANCE"><span class="title">GRANTS COMPLIANCE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="GRANTS COMPLIANCE"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="1174"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/3d/83d99f3d-b6ac-5012-882c-216185f6bbc0/6283fc735b060.preview.jpg?resize=150%2C183 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/3d/83d99f3d-b6ac-5012-882c-216185f6bbc0/6283fc735b060.preview.jpg?resize=200%2C245 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/3d/83d99f3d-b6ac-5012-882c-216185f6bbc0/6283fc735b060.preview.jpg?resize=225%2C275 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/3d/83d99f3d-b6ac-5012-882c-216185f6bbc0/6283fc735b060.preview.jpg?resize=300%2C367 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/3d/83d99f3d-b6ac-5012-882c-216185f6bbc0/6283fc735b060.preview.jpg?resize=400%2C489 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/3d/83d99f3d-b6ac-5012-882c-216185f6bbc0/6283fc735b060.preview.jpg?resize=540%2C660 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/3d/83d99f3d-b6ac-5012-882c-216185f6bbc0/6283fc735b060.preview.jpg?resize=640%2C783 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/3d/83d99f3d-b6ac-5012-882c-216185f6bbc0/6283fc735b060.preview.jpg?resize=750%2C917 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/3d/83d99f3d-b6ac-5012-882c-216185f6bbc0/6283fc735b060.preview.jpg?resize=960%2C1174 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-793241" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-960528" class="tncms-block"><section id="block-960528" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-960528 ">
        <div class="block-title-inner">
            <h3>
                
                Business &amp; Service Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/service/timothy-g-hurlbut-p-c/pdfdisplayad_8f031cec-8e2a-54f1-8610-5ddbbb1e9cb8.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-960528" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Timothy G. Hurlbut, P.C."><span class="title">Timothy G. Hurlbut, P.C.</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Timothy G. Hurlbut, P.C."
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/f0/8f031cec-8e2a-54f1-8610-5ddbbb1e9cb8/60ddc48f56d39.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/f0/8f031cec-8e2a-54f1-8610-5ddbbb1e9cb8/60ddc48f56d39.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/f0/8f031cec-8e2a-54f1-8610-5ddbbb1e9cb8/60ddc48f56d39.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/f0/8f031cec-8e2a-54f1-8610-5ddbbb1e9cb8/60ddc48f56d39.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/f0/8f031cec-8e2a-54f1-8610-5ddbbb1e9cb8/60ddc48f56d39.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/f0/8f031cec-8e2a-54f1-8610-5ddbbb1e9cb8/60ddc48f56d39.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/service/lazarski-electric-service/pdfdisplayad_8b12ec4c-5da4-59fc-b45d-a0f7e812e9f3.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-960528" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Lazarski Electric Service"><span class="title">Lazarski Electric Service</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lazarski Electric Service"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/b1/8b12ec4c-5da4-59fc-b45d-a0f7e812e9f3/623dcd45d2c9c.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/b1/8b12ec4c-5da4-59fc-b45d-a0f7e812e9f3/623dcd45d2c9c.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/b1/8b12ec4c-5da4-59fc-b45d-a0f7e812e9f3/623dcd45d2c9c.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/b1/8b12ec4c-5da4-59fc-b45d-a0f7e812e9f3/623dcd45d2c9c.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/b1/8b12ec4c-5da4-59fc-b45d-a0f7e812e9f3/623dcd45d2c9c.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/8/b1/8b12ec4c-5da4-59fc-b45d-a0f7e812e9f3/623dcd45d2c9c.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/service/lonnies-fuel-tank/pdfdisplayad_a4405fa0-b487-5d9d-8588-33c196609f9c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-960528" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Lonnie's Fuel Tank"><span class="title">Lonnie's Fuel Tank</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Lonnie's Fuel Tank"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/a/44/a4405fa0-b487-5d9d-8588-33c196609f9c/606725c69d557.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/a/44/a4405fa0-b487-5d9d-8588-33c196609f9c/606725c69d557.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/a/44/a4405fa0-b487-5d9d-8588-33c196609f9c/606725c69d557.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/a/44/a4405fa0-b487-5d9d-8588-33c196609f9c/606725c69d557.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/a/44/a4405fa0-b487-5d9d-8588-33c196609f9c/606725c69d557.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/a/44/a4405fa0-b487-5d9d-8588-33c196609f9c/606725c69d557.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/service/belrose-home-inspection/pdfdisplayad_bb50923b-7b4f-59b3-b519-3e045dc5ca0f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-960528" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Belrose Home Inspection"><span class="title">Belrose Home Inspection</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Belrose Home Inspection"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/b/b5/bb50923b-7b4f-59b3-b519-3e045dc5ca0f/5f6cb92d14b24.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/b/b5/bb50923b-7b4f-59b3-b519-3e045dc5ca0f/5f6cb92d14b24.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/b/b5/bb50923b-7b4f-59b3-b519-3e045dc5ca0f/5f6cb92d14b24.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/b/b5/bb50923b-7b4f-59b3-b519-3e045dc5ca0f/5f6cb92d14b24.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/b/b5/bb50923b-7b4f-59b3-b519-3e045dc5ca0f/5f6cb92d14b24.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/b/b5/bb50923b-7b4f-59b3-b519-3e045dc5ca0f/5f6cb92d14b24.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/service/cnb-lawn-care/pdfdisplayad_c49f797d-f995-5b1e-9a5e-9b50114d0d55.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-960528" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="CNB Lawn Care"><span class="title">CNB Lawn Care</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="CNB Lawn Care"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/c/49/c49f797d-f995-5b1e-9a5e-9b50114d0d55/6227c76e88cb5.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/c/49/c49f797d-f995-5b1e-9a5e-9b50114d0d55/6227c76e88cb5.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/c/49/c49f797d-f995-5b1e-9a5e-9b50114d0d55/6227c76e88cb5.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/c/49/c49f797d-f995-5b1e-9a5e-9b50114d0d55/6227c76e88cb5.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/c/49/c49f797d-f995-5b1e-9a5e-9b50114d0d55/6227c76e88cb5.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/c/49/c49f797d-f995-5b1e-9a5e-9b50114d0d55/6227c76e88cb5.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/service/hemingway-construction/pdfdisplayad_f6f69871-272b-5fbc-b308-cdaa06863f97.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-960528" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Hemingway Construction"><span class="title">Hemingway Construction</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Hemingway Construction"
                            class="img-responsive lazyload full default"
                            width="464"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/f/6f/f6f69871-272b-5fbc-b308-cdaa06863f97/60671feb2b808.preview.jpg?resize=150%2C184 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/f/6f/f6f69871-272b-5fbc-b308-cdaa06863f97/60671feb2b808.preview.jpg?resize=200%2C246 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/f/6f/f6f69871-272b-5fbc-b308-cdaa06863f97/60671feb2b808.preview.jpg?resize=225%2C276 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/f/6f/f6f69871-272b-5fbc-b308-cdaa06863f97/60671feb2b808.preview.jpg?resize=300%2C369 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/f/6f/f6f69871-272b-5fbc-b308-cdaa06863f97/60671feb2b808.preview.jpg?resize=400%2C491 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/f/6f/f6f69871-272b-5fbc-b308-cdaa06863f97/60671feb2b808.preview.jpg?resize=464%2C570 540w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-960528" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1383637" class="tncms-block"></div><div id="tncms-block-1379857" class="tncms-block"><section id="block-1379857" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1379857 ">
        <div class="block-title-inner">
            <h3>
                
                In Memory
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.miltonindependent.com/classifieds/other/promotions/if-roses-grow-in-heaven/pdfdisplayad_d2b8ab74-d617-11ec-b0f5-6bde11822512.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1379857" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="“If Roses Grow in Heaven”"><span class="title">“If Roses Grow in Heaven”</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="“If Roses Grow in Heaven”"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="570"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/d/2b/d2b8ab74-d617-11ec-b0f5-6bde11822512/6283f7db8759f.preview.jpg?resize=150%2C89 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/d/2b/d2b8ab74-d617-11ec-b0f5-6bde11822512/6283f7db8759f.preview.jpg?resize=200%2C119 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/d/2b/d2b8ab74-d617-11ec-b0f5-6bde11822512/6283f7db8759f.preview.jpg?resize=225%2C134 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/d/2b/d2b8ab74-d617-11ec-b0f5-6bde11822512/6283f7db8759f.preview.jpg?resize=300%2C178 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/d/2b/d2b8ab74-d617-11ec-b0f5-6bde11822512/6283f7db8759f.preview.jpg?resize=400%2C238 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/d/2b/d2b8ab74-d617-11ec-b0f5-6bde11822512/6283f7db8759f.preview.jpg?resize=540%2C321 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/d/2b/d2b8ab74-d617-11ec-b0f5-6bde11822512/6283f7db8759f.preview.jpg?resize=640%2C380 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/d/2b/d2b8ab74-d617-11ec-b0f5-6bde11822512/6283f7db8759f.preview.jpg?resize=750%2C445 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/classifieds/d/2b/d2b8ab74-d617-11ec-b0f5-6bde11822512/6283f7db8759f.preview.jpg?resize=960%2C570 990w" />
                
                
            </div>
            
        </figure>
                    </div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1379857" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1025094" class="tncms-block block-border-top"><section id="block-1025094" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1025094 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/real_estate/">
                
                Real Estate
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm">
        
                
                <article id="card-summary-1025094-fa265808-bc06-11ec-a4da-0f0de158bb80" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fa265808-bc06-11ec-a4da-0f0de158bb80 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/this-199-900-condo-in-milton-is-located-on-the-first-floor-for-maximum-accessibility/article_fa265808-bc06-11ec-a4da-0f0de158bb80.html" class="tnt-asset-link"  aria-label="This $199,900 condo in Milton is located on the first floor for maximum accessibility">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This $199,900 condo in Milton is located on the first floor for maximum accessibility"
                            class="img-responsive lazyload full default"
                            width="800"
                            height="800"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/8/4c/84cc3a76-bc08-11ec-8f77-0b8a8bd24fec/62583f5c50f64.image.jpg?crop=800%2C800%2C200%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/8/4c/84cc3a76-bc08-11ec-8f77-0b8a8bd24fec/62583f5c50f64.image.jpg?crop=800%2C800%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/8/4c/84cc3a76-bc08-11ec-8f77-0b8a8bd24fec/62583f5c50f64.image.jpg?crop=800%2C800%2C200%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/8/4c/84cc3a76-bc08-11ec-8f77-0b8a8bd24fec/62583f5c50f64.image.jpg?crop=800%2C800%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/8/4c/84cc3a76-bc08-11ec-8f77-0b8a8bd24fec/62583f5c50f64.image.jpg?crop=800%2C800%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/8/4c/84cc3a76-bc08-11ec-8f77-0b8a8bd24fec/62583f5c50f64.image.jpg?crop=800%2C800%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/8/4c/84cc3a76-bc08-11ec-8f77-0b8a8bd24fec/62583f5c50f64.image.jpg?crop=800%2C800%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/8/4c/84cc3a76-bc08-11ec-8f77-0b8a8bd24fec/62583f5c50f64.image.jpg?crop=800%2C800%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/8/4c/84cc3a76-bc08-11ec-8f77-0b8a8bd24fec/62583f5c50f64.image.jpg?crop=800%2C800%2C200%2C0&resize=800%2C800&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/this-199-900-condo-in-milton-is-located-on-the-first-floor-for-maximum-accessibility/article_fa265808-bc06-11ec-a4da-0f0de158bb80.html" class="tnt-asset-link" aria-label="This $199,900 condo in Milton is located on the first floor for maximum accessibility">
        

        
            This $199,900 condo in Milton is located on the first floor for maximum accessibility</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1025094-cdb3b2c0-b68e-11ec-80b1-8f7cfa3a8f2e" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cdb3b2c0-b68e-11ec-80b1-8f7cfa3a8f2e media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/this-220-000-former-auto-body-shop-in-milton-is-looking-for-a-new-life/article_cdb3b2c0-b68e-11ec-80b1-8f7cfa3a8f2e.html" class="tnt-asset-link"  aria-label="This $220,000 former auto body shop in Milton is looking for a new life as a residential home">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This $220,000 former auto body shop in Milton is looking for a new life as a residential home"
                            class="img-responsive lazyload full default"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/c/b4/cb464bd2-b68f-11ec-8870-7f7747ad6d78/624f118368c86.image.jpg?crop=1152%2C1152%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/c/b4/cb464bd2-b68f-11ec-8870-7f7747ad6d78/624f118368c86.image.jpg?crop=1152%2C1152%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/c/b4/cb464bd2-b68f-11ec-8870-7f7747ad6d78/624f118368c86.image.jpg?crop=1152%2C1152%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/c/b4/cb464bd2-b68f-11ec-8870-7f7747ad6d78/624f118368c86.image.jpg?crop=1152%2C1152%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/c/b4/cb464bd2-b68f-11ec-8870-7f7747ad6d78/624f118368c86.image.jpg?crop=1152%2C1152%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/c/b4/cb464bd2-b68f-11ec-8870-7f7747ad6d78/624f118368c86.image.jpg?crop=1152%2C1152%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/c/b4/cb464bd2-b68f-11ec-8870-7f7747ad6d78/624f118368c86.image.jpg?crop=1152%2C1152%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/c/b4/cb464bd2-b68f-11ec-8870-7f7747ad6d78/624f118368c86.image.jpg?crop=1152%2C1152%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/c/b4/cb464bd2-b68f-11ec-8870-7f7747ad6d78/624f118368c86.image.jpg?crop=1152%2C1152%2C192%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/c/b4/cb464bd2-b68f-11ec-8870-7f7747ad6d78/624f118368c86.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/c/b4/cb464bd2-b68f-11ec-8870-7f7747ad6d78/624f118368c86.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1152%2C1152&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/this-220-000-former-auto-body-shop-in-milton-is-looking-for-a-new-life/article_cdb3b2c0-b68e-11ec-80b1-8f7cfa3a8f2e.html" class="tnt-asset-link" aria-label="This $220,000 former auto body shop in Milton is looking for a new life as a residential home">
        

        
            This $220,000 former auto body shop in Milton is looking for a new life as a residential home</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1025094-ace5c8ce-b109-11ec-bda4-3ff6fec3522c" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ace5c8ce-b109-11ec-bda4-3ff6fec3522c media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/this-contemporary-home-in-milton-has-a-large-attached-two-car-garage-and-lots-of/article_ace5c8ce-b109-11ec-bda4-3ff6fec3522c.html" class="tnt-asset-link"  aria-label="This contemporary home in Milton has a large attached two car garage and lots of land">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This contemporary home in Milton has a large attached two car garage and lots of land"
                            class="img-responsive lazyload full default"
                            width="960"
                            height="960"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/29/f2933aea-b10a-11ec-9f20-c34b40fe6c59/6245cef53678a.image.jpg?crop=960%2C960%2C160%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/29/f2933aea-b10a-11ec-9f20-c34b40fe6c59/6245cef53678a.image.jpg?crop=960%2C960%2C160%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/29/f2933aea-b10a-11ec-9f20-c34b40fe6c59/6245cef53678a.image.jpg?crop=960%2C960%2C160%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/29/f2933aea-b10a-11ec-9f20-c34b40fe6c59/6245cef53678a.image.jpg?crop=960%2C960%2C160%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/29/f2933aea-b10a-11ec-9f20-c34b40fe6c59/6245cef53678a.image.jpg?crop=960%2C960%2C160%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/29/f2933aea-b10a-11ec-9f20-c34b40fe6c59/6245cef53678a.image.jpg?crop=960%2C960%2C160%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/29/f2933aea-b10a-11ec-9f20-c34b40fe6c59/6245cef53678a.image.jpg?crop=960%2C960%2C160%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/29/f2933aea-b10a-11ec-9f20-c34b40fe6c59/6245cef53678a.image.jpg?crop=960%2C960%2C160%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/29/f2933aea-b10a-11ec-9f20-c34b40fe6c59/6245cef53678a.image.jpg?crop=960%2C960%2C160%2C0&resize=960%2C960&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/this-contemporary-home-in-milton-has-a-large-attached-two-car-garage-and-lots-of/article_ace5c8ce-b109-11ec-bda4-3ff6fec3522c.html" class="tnt-asset-link" aria-label="This contemporary home in Milton has a large attached two car garage and lots of land">
        

        
            This contemporary home in Milton has a large attached two car garage and lots of land</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1025094-e3667881-aee3-50a5-ae77-0b8e3c8b69e7" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-colchester tnt-sub-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e3667881-aee3-50a5-ae77-0b8e3c8b69e7 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/colchester/real_estate/selling-your-home-chittenden-county-realtors-answer-4-faqs/article_e3667881-aee3-50a5-ae77-0b8e3c8b69e7.html" class="tnt-asset-link"  aria-label="Selling your home? Chittenden County Realtors answer 4 FAQs">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Selling your home? Chittenden County Realtors answer 4 FAQs"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/0d/10d12837-8587-5d64-b382-d8bb73e9fdd0/6244ab1bc73d0.image.jpg?crop=1200%2C1200%2C198%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/0d/10d12837-8587-5d64-b382-d8bb73e9fdd0/6244ab1bc73d0.image.jpg?crop=1200%2C1200%2C198%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/0d/10d12837-8587-5d64-b382-d8bb73e9fdd0/6244ab1bc73d0.image.jpg?crop=1200%2C1200%2C198%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/0d/10d12837-8587-5d64-b382-d8bb73e9fdd0/6244ab1bc73d0.image.jpg?crop=1200%2C1200%2C198%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/0d/10d12837-8587-5d64-b382-d8bb73e9fdd0/6244ab1bc73d0.image.jpg?crop=1200%2C1200%2C198%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/0d/10d12837-8587-5d64-b382-d8bb73e9fdd0/6244ab1bc73d0.image.jpg?crop=1200%2C1200%2C198%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/0d/10d12837-8587-5d64-b382-d8bb73e9fdd0/6244ab1bc73d0.image.jpg?crop=1200%2C1200%2C198%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/0d/10d12837-8587-5d64-b382-d8bb73e9fdd0/6244ab1bc73d0.image.jpg?crop=1200%2C1200%2C198%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/0d/10d12837-8587-5d64-b382-d8bb73e9fdd0/6244ab1bc73d0.image.jpg?crop=1200%2C1200%2C198%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/0d/10d12837-8587-5d64-b382-d8bb73e9fdd0/6244ab1bc73d0.image.jpg?crop=1200%2C1200%2C198%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/1/0d/10d12837-8587-5d64-b382-d8bb73e9fdd0/6244ab1bc73d0.image.jpg?crop=1200%2C1200%2C198%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/colchester/real_estate/selling-your-home-chittenden-county-realtors-answer-4-faqs/article_e3667881-aee3-50a5-ae77-0b8e3c8b69e7.html" class="tnt-asset-link" aria-label="Selling your home? Chittenden County Realtors answer 4 FAQs">
        

        
            Selling your home? Chittenden County Realtors answer 4 FAQs</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1025094-a8acc6f2-ab8e-11ec-aacb-6fcfd7f99ae5" class="tnt-asset-type-article clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-real-estate">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a8acc6f2-ab8e-11ec-aacb-6fcfd7f99ae5 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/real_estate/this-cute-home-in-milton-has-a-2-car-garage-and-lots-of-gardening-space/article_a8acc6f2-ab8e-11ec-aacb-6fcfd7f99ae5.html" class="tnt-asset-link"  aria-label="This cute home in Milton has a 2 car garage and lots of gardening space for less than $300,000">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="This cute home in Milton has a 2 car garage and lots of gardening space for less than $300,000"
                            class="img-responsive lazyload full default"
                            width="1152"
                            height="1152"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/f3/ff3d7862-ab8f-11ec-ace6-a3f724e7c948/623c9d355f2dc.image.jpg?crop=1152%2C1152%2C192%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/f3/ff3d7862-ab8f-11ec-ace6-a3f724e7c948/623c9d355f2dc.image.jpg?crop=1152%2C1152%2C192%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/f3/ff3d7862-ab8f-11ec-ace6-a3f724e7c948/623c9d355f2dc.image.jpg?crop=1152%2C1152%2C192%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/f3/ff3d7862-ab8f-11ec-ace6-a3f724e7c948/623c9d355f2dc.image.jpg?crop=1152%2C1152%2C192%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/f3/ff3d7862-ab8f-11ec-ace6-a3f724e7c948/623c9d355f2dc.image.jpg?crop=1152%2C1152%2C192%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/f3/ff3d7862-ab8f-11ec-ace6-a3f724e7c948/623c9d355f2dc.image.jpg?crop=1152%2C1152%2C192%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/f3/ff3d7862-ab8f-11ec-ace6-a3f724e7c948/623c9d355f2dc.image.jpg?crop=1152%2C1152%2C192%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/f3/ff3d7862-ab8f-11ec-ace6-a3f724e7c948/623c9d355f2dc.image.jpg?crop=1152%2C1152%2C192%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/f3/ff3d7862-ab8f-11ec-ace6-a3f724e7c948/623c9d355f2dc.image.jpg?crop=1152%2C1152%2C192%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/f3/ff3d7862-ab8f-11ec-ace6-a3f724e7c948/623c9d355f2dc.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/assets/v3/editorial/f/f3/ff3d7862-ab8f-11ec-ace6-a3f724e7c948/623c9d355f2dc.image.jpg?crop=1152%2C1152%2C192%2C0&resize=1152%2C1152&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/real_estate/this-cute-home-in-milton-has-a-2-car-garage-and-lots-of-gardening-space/article_a8acc6f2-ab8e-11ec-aacb-6fcfd7f99ae5.html" class="tnt-asset-link" aria-label="This cute home in Milton has a 2 car garage and lots of gardening space for less than $300,000">
        

        
            This cute home in Milton has a 2 car garage and lots of gardening space for less than $300,000</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1024951" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1024951" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1024951');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1024936" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1024936" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1024936');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1024915" class="tncms-block"><section id="block-1024915" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1024915 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-schools"  href="/schools/"  tabindex="0" >
                    <span class="nav-label ">Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-things-to-do"  href="/things_to_do/"  tabindex="0" >
                    <span class="nav-label ">Things To Do</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate"  href="/real_estate/"  tabindex="0" >
                    <span class="nav-label ">Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-milton-faq"  href="/milton_faq/"  tabindex="0" >
                    <span class="nav-label ">Milton FAQ</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries/"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/elections"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1024919" class="tncms-block"><section id="block-1024919" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1024919 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MILTONINDEPENDENT&amp;publisher_url:miltonindependent.com#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1024916" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1024916" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=200%2C19" 
            srcset="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=150%2C14 150w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=200%2C19 200w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=225%2C21 225w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=300%2C29 300w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=400%2C38 400w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=540%2C51 540w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=640%2C61 640w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=750%2C71 750w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png?resize=990%2C94 990w, https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/content/tncms/custom/image/a81db972-543b-11eb-8535-bbb0a546e9c1.png 1035w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1000"
            height="95"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1024918" class="tncms-block"><section id="block-1024918" class="block emphasis-h4   " ><address>
    <strong>miltonindependent.com</strong><br>
    281 North Main Street<br>
    Saint Albans, VT 05478
    <br>
    
        <strong>Phone:</strong> 802-893-2028<br>
        <strong>Email:</strong> <a href="mailto:news@miltonindependent.com">news@miltonindependent.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1024920" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1024920"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Milton Independent</a>, 281 North Main Street Saint Albans, VT</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("322fe2aa-dad9-11ec-8c95-9b60765fc140")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc14769.add('act', dmpData);_cc14769.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ /* Alter keyword links */
            document.addEventListener('DOMContentLoaded', function(){
                // Gather keyword links
                var key_links = document.querySelectorAll("#asset-below .asset-tags a.label");
                
                // Run through links and swap in altered href attribute
                if (typeof key_links !== 'undefined') {
                    for (var i = 0; i < key_links.length; i++) {
                        // Alter original link value
                        var altHref = key_links[i].getAttribute('href').replace('?k=', '?hideAdv=1&k=');
                        key_links[i].setAttribute('href', altHref);
                    }
                }
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news", "news/local"],
            'tncms.asset.flags': ["featured", "top_story"],
            'tncms.asset.keywords': ["#minltop"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1024957'),
            query_input = d.getElementById('site-search-1024957-term'),
            search_dropdown = d.getElementById('site-search-1024957-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1024957 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1024956'),
            query_input = d.getElementById('site-search-1024956-term'),
            search_dropdown = d.getElementById('site-search-1024956-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1024956 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_322fe2aa_dad9_11ec_8c95_9b60765fc140_photo_modal();
                        });
                    }  else {
                        carouselInit_322fe2aa_dad9_11ec_8c95_9b60765fc140_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_322fe2aa_dad9_11ec_8c95_9b60765fc140_photo_modal() {
                var gallery_ad_322fe2aa_dad9_11ec_8c95_9b60765fc140_photo_modal = false;
                var gallery_changed_322fe2aa_dad9_11ec_8c95_9b60765fc140_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal .owl-stage-outer").height( $('#carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_322fe2aa_dad9_11ec_8c95_9b60765fc140_photo_modal = $('#gallery-items-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal').data('owlCarousel');
                $('#carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_322fe2aa_dad9_11ec_8c95_9b60765fc140_photo_modal.prev();
                });
                $('#carousel-322fe2aa-dad9-11ec-8c95-9b60765fc140-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_322fe2aa_dad9_11ec_8c95_9b60765fc140_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function(){ var fallback = 72508; let zergnet = document.createElement("SCRIPT"); zergnet.type = 'text/javascript'; zergnet.async = true; zergnet.src = "https://www.zergnet.com/zerg-lk.js?ref="+encodeURIComponent(document.location.href)+"&domain="+encodeURIComponent(ZERG.domain)+"&fb="+encodeURIComponent(fallback)+"&u="+encodeURIComponent(ZERG.user); document.getElementsByTagName("HEAD")[0].appendChild( zergnet ); })(); /*]]>*/</script>
<script>/*<![CDATA[*/ $(window).ready(function() {
        $('#weather-1024943 b').click(function(){
            $("#weather-1024943 .weather-hourly-container, #weather-1024943 .weather-radar-container").toggleClass('weather-info-hidden');
        });
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc14769.add('act', dmpData);_cc14769.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc14769.add('act', mailListData);_cc14769.bcp();}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.29b98144dea96166607cf028fe68b7e2.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/miltonindependent.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc14769.add('act', dmpData);_cc14769.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>