<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://www.miltonindependent.com/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.miltonindependent.com/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://www.miltonindependent.com';var et_post_id='22783';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Book Bits: Join the fun with &quot;Libraries Rock!&quot; at Milton Public Library</title>

<!-- This site is optimized with the Yoast SEO plugin v6.1.1 - https://yoa.st/1yg?utm_content=6.1.1 -->
<meta name="description" content="Registration is open for the Libraries Rock! Summer Reading Program at Milton Public Library. There’s something for all ages! Our goal is to encourage reading, combat education gains lost during summer break from school, and provide free entertaining and educational programs for our community."/>
<link rel="canonical" href="http://www.miltonindependent.com/join-fun-libraries-rock-mpl/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Book Bits: Join the fun with &quot;Libraries Rock!&quot; at Milton Public Library" />
<meta property="og:description" content="Registration is open for the Libraries Rock! Summer Reading Program at Milton Public Library. There’s something for all ages! Our goal is to encourage reading, combat education gains lost during summer break from school, and provide free entertaining and educational programs for our community." />
<meta property="og:url" content="http://www.miltonindependent.com/join-fun-libraries-rock-mpl/" />
<meta property="og:site_name" content="The Milton Independent Online" />
<meta property="article:tag" content="Book Bits" />
<meta property="article:tag" content="Libraries Rock" />
<meta property="article:tag" content="Summer Reading" />
<meta property="article:tag" content="susan larson" />
<meta property="article:section" content="Opinion" />
<meta property="article:published_time" content="2018-06-07T10:54:10-04:00" />
<meta property="og:image" content="http://www.miltonindependent.com/wp-content/uploads/2018/05/BookBits.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Registration is open for the Libraries Rock! Summer Reading Program at Milton Public Library. There’s something for all ages! Our goal is to encourage reading, combat education gains lost during summer break from school, and provide free entertaining and educational programs for our community." />
<meta name="twitter:title" content="Book Bits: Join the fun with &quot;Libraries Rock!&quot; at Milton Public Library" />
<meta name="twitter:image" content="http://www.miltonindependent.com/wp-content/uploads/2018/05/BookBits.jpg" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.miltonindependent.com\/","name":"The Milton Independent Online","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.miltonindependent.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Milton Independent Online &raquo; Feed" href="http://www.miltonindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Milton Independent Online &raquo; Comments Feed" href="http://www.miltonindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Milton Independent Online &raquo; Join the fun with &#8220;Libraries Rock!&#8221; at MPL Comments Feed" href="http://www.miltonindependent.com/join-fun-libraries-rock-mpl/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-34330068-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-34330068-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.miltonindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child Theme v.0.0.1" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tc-front-css'  href='http://www.miltonindependent.com/wp-content/plugins/tickera/css/front.css?ver=3.2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.miltonindependent.com/wp-content/plugins/tickera/css/font-awesome.min.css?ver=3.2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.miltonindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_last_tweet_widget-css'  href='http://www.miltonindependent.com/wp-content/plugins/juiz-last-tweet-widget/css/juiz_last_tweet.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://www.miltonindependent.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.miltonindependent.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='extra-css'  href='http://www.miltonindependent.com/wp-content/themes/Extra/style.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://www.miltonindependent.com/wp-content/themes/extra-child-theme-init-master/style.css?ver=2.0.96' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700%7COpen+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=4.9.6#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.miltonindependent.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.miltonindependent.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css?ver=1.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='http://www.miltonindependent.com/wp-content/plugins/adsanity/css/widget-default.css?ver=1.0.9.2' type='text/css' media='screen' />
<script type='text/javascript' src='http://www.miltonindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tc_ajax = {"ajaxUrl":"http:\/\/www.miltonindependent.com\/wp-admin\/admin-ajax.php","emptyCartMsg":"Are you sure you want to remove all tickets from your cart?","success_message":"Ticket Added!","imgUrl":"http:\/\/www.miltonindependent.com\/wp-content\/plugins\/tickera\/images\/ajax-loader.gif","addingMsg":"Adding ticket to cart...","outMsg":"In Your Cart","cart_url":"http:\/\/www.miltonindependent.com\/tickets-cart\/","update_cart_message":"Please update your cart before proceeding."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/tickera/js/cart.js?ver=3.2.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.miltonindependent.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.3'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/tickera/js/jquery.validate.min.js?ver=3.2.8.1'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.miltonindependent.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"22783","token":"5e7dd53140"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.miltonindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.miltonindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.miltonindependent.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.6" />
<link rel='shortlink' href='http://www.miltonindependent.com/?p=22783' />
<link rel="alternate" type="application/json+oembed" href="http://www.miltonindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miltonindependent.com%2Fjoin-fun-libraries-rock-mpl%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.miltonindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miltonindependent.com%2Fjoin-fun-libraries-rock-mpl%2F&#038;format=xml" />
<!-- <meta name="NextGEN" version="2.2.33" /> -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://www.miltonindependent.com/wp-content/uploads/2018/01/favicon.ico" /><script>
jQuery(function($){
  $('.featured-posts-slider-module .et_pb_slide').click(function(){
    var url=$(this).find('h3.entry-title a').attr('href');
    if (url) {
      document.location = url;
    }
  });
});
</script><link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://www.miltonindependent.com/wp-content/cache/et/global/et-extra-customizer-global-15283854622.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" />
<!-- Easy FancyBox 1.6.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* PDF */
	jQuery('a[href*=".pdf"], area[href*=".pdf"], a[href*=".PDF"], area[href*=".PDF"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-pdf');
	jQuery('a.fancybox-pdf, area.fancybox-pdf, li.fancybox-pdf a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'html', 'width' : '90%', 'height' : '90%', 'padding' : 10, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'autoDimensions' : false, 'scrolling' : 'no', 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.content = '<object data="' + selectedArray[selectedIndex].href + '" type="application/pdf" height="100%" width="100%"><a href="' + selectedArray[selectedIndex].href + '" style="display:block;position:absolute;top:48%;width:100%;text-align:center">' + jQuery(selectedArray[selectedIndex]).html() + '</a></object>' } }) );
	/* YouTube */
	jQuery('a[href*="youtu.be/"], area[href*="youtu.be/"], a[href*="youtube.com/watch"], area[href*="youtube.com/watch"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"], area[href*="vimeo.com/"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 500, 'height' : 281, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
	/* Dailymotion */
	jQuery('a[href*="dailymotion.com/"], area[href*="dailymotion.com/"]').not('.nolightbox,li.nolightbox>a').addClass('fancybox-dailymotion');
	jQuery('a.fancybox-dailymotion, area.fancybox-dailymotion, li.fancybox-dailymotion a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 560, 'height' : 315, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('/video/(.*)', 'i'), '/embed/video/$1'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-content{border-color:#fff}#fancybox-outer{background:#fff}
</style>
</head>
<body class="post-template-default single single-post postid-22783 single-format-standard et_extra et_fullwidth_nav et_fixed_nav et_pb_gutters3 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-20252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20252"><a target="_blank" href="http://colchestersun.com">Colchester Sun</a></li>
<li id="menu-item-20253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20253"><a target="_blank" href="http://essexreporter.com">Essex Reporter</a></li>
<li id="menu-item-20254" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20254"><a target="_blank" href="http://miltonindependent.com">Milton Independent</a></li>
<li id="menu-item-20255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20255"><a target="_blank" href="http://samessenger.com">Saint Albans Messenger</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://facebook.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																																																																																																																																																																																								</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://www.miltonindependent.com/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://www.miltonindependent.com/" data-fixed-height="51">
							<img src="http://www.miltonindependent.com/wp-content/uploads/2014/01/logo_admin.png" alt="The Milton Independent Online" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56"><a href="http://www.miltonindependent.com/">Home</a></li>
<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-507"><a href="http://www.miltonindependent.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-21359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21359"><a href="http://www.miltonindependent.com/category/features/">Features</a></li>
	<li id="menu-item-21360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21360"><a href="http://www.miltonindependent.com/category/health/">Health</a></li>
	<li id="menu-item-21361" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21361"><a href="http://www.miltonindependent.com/category/social-news/">Social News</a></li>
</ul>
</li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="http://www.miltonindependent.com/category/sports/">Sports</a></li>
<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-509"><a href="http://www.miltonindependent.com/category/opinion/">Opinion</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508"><a href="http://www.miltonindependent.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-20633" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20633"><a href="https://issuu.com/miltonindependent">Digital Edition</a></li>
<li id="menu-item-21627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21627"><a href="http://www.miltonindependent.com/legals-classifieds/">Legals/Classifieds</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="http://www.miltonindependent.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.miltonindependent.com/advertising/">Advertising</a></li>
	<li id="menu-item-20356" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20356"><a href="http://www.miltonindependent.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-20334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20334"><a href="http://www.miltonindependent.com/contact/submissions/">Submissions</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.miltonindependent.com/archives/">Archives</a></li>
	<li id="menu-item-20311" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20311"><a href="http://www.miltonindependent.com/our-staff/">OUR STAFF</a></li>
	<li id="menu-item-20476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20476"><a href="http://www.miltonindependent.com/where-to-find/">Where to Find</a></li>
</ul>
</li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
		<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-22783" class="module single-post-module post-22783 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion category-social-news tag-book-bits tag-libraries-rock tag-summer-reading tag-susan-larson et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Join the fun with &#8220;Libraries Rock!&#8221; at MPL</h1>
								<div class="post-meta vcard">
									<p>By <a href="http://www.miltonindependent.com/author/guest/" class="url fn" title="Posts by Independent Staff" rel="author">Independent Staff</a> | <span class="updated">Jun 7, 2018</span> | <a href="http://www.miltonindependent.com/category/opinion/" rel="tag">Opinion</a>, <a href="http://www.miltonindependent.com/category/social-news/" rel="tag">Social News</a> | <a class="comments-link" href="http://www.miltonindependent.com/join-fun-libraries-rock-mpl/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
							    
								<img src="http://www.miltonindependent.com/wp-content/uploads/2018/05/BookBits.jpg" alt="Join the fun with &#8220;Libraries Rock!&#8221; at MPL" />								
								
								
							
							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p><strong>By SUSAN LARSON</strong></p>
<p class="p1">Registration is open for the Libraries Rock! Summer Reading Program at Milton Public Library. There’s something for all ages! Our goal is to encourage reading, combat education gains lost during summer break from school, and provide free entertaining and educational programs for our community. We hope everyone will register, read, attend programs and have fun!</p>
<p class="p1">Begin by registering online from the home page of our <a href="https://miltonlibraryvt.org">website</a>&nbsp;for participation in the reading segment of our summer reading program. (Or, you may come into the library, and we will complete the online registration for you.) We have four levels to choose from, and you’ll notice that some ages may register for more than one.</p>
<p class="p1"><strong>Rubber Ducky Readers for Little Ones, Up to age 3<br />
</strong>Adults and their children up to age 3 complete activities that build early literacy skills. You receive your first sheet when you register, and there’s an activity sheet for each month June through August. Turn in the completed sheet at the end of the month, and the child receives a free book, courtesy of Milton’s Promise Community grant.</p>
<p class="p1"><strong>Libraries Rock! Summer Reading for Kids, Ages 2 – 12<br />
</strong>Children ages 2 – 12 can read on their own, listen to a book on CD, read aloud to others, or have someone read to them. You receive a reading log and a bookmark when you register. If you register online, make sure you ask for your log and bookmark the next time you’re in the library. You may also register in the library with our staff at the circulation desk. Kids earn a sticker for each book read and recorded on the reading log. Everyone who registers and reads receives a certificate and a free book beginning August 8 (at our program) through August 31.</p>
<p class="p1"><strong>Summer Reading for Young Adults, Ages 12 &#8211; 17<br />
</strong>When you register and then each time you read a book, volunteer at the library, or attend a library program, you may enter your name into a drawing to win one of two $50 VISA gift cards. The drawing will be held Friday, Aug. 31. In addition, at each Teen Night Program you attend your name is entered into a drawing for a $5 ice cream gift certificate.</p>
<p class="p1"><strong>Summer Reading Bingo for Adults<br />
</strong>For registering, and then for each summer reading Bingo card completed 6/1 – 8/31, adults are entered into a drawing for a monthly prize. June’s prize is a $25 debit card.</p>
<p class="p1">July’s prize is $50 gift certificate to Istanbul Kebab House. August’s prize is $150 gift certificate to the Flynn Theater.</p>
<p class="p1">Our summer calendar is full of programs and special events for all ages. Master drum circle facilitator Saragail Benjamin will get everyone making music and storytelling on June 21. Chris Yerlig returns this year with Mime and Magic on July 11, and Denis Waring will take us on a musical tour of six cultures on August 8. From June through August, there’s also gardening, crafts, story times, LCATV Video Day Camps, and so much more.</p>
<p class="p1">Choices for our young adults include global cooking, embroidery, drumming, RVA rock painting, pebble art, making Bowtruckles from “Fantastic Beasts,” and karaoke night.</p>
<p class="p1">Programs for adults include our Wednesday Night Dinner and a Movie Series, Mandala Rock Painting, classes in Microsoft Office 365 and Windows 10, and a conservation conversation about how to help birds through our coffee and chocolate consumption.</p>
<p class="p1">With lively fiddling, Burt Porter will present the history and characteristics of New England fiddle music during a July 14 Vermont Humanities Council Presentation.</p>
<p class="p1">The Friends of Milton Public Library will host their second annual ice cream social in conjunction with the Milton Community Band Pops Concert on July 24 in Bombardier Park West.</p>
<p class="p1">Visit Millie the Bookmobile at the Milton Farmers&#8217; Market on Thursdays, June 7 through August 16. Receive a sticker, shop the Friends of the Library mobile book sale, and read a book inside Millie.</p>
<p class="p1">Again this summer, Milton Public Library is a drop-in site for those age 18 and under to receive free lunch 11:30 a.m. – 12:30 p.m. Monday through Friday 6/18 – 8/24. Just drop in! Hunger Free Vermont and the Milton Town School District sponsor the program.</p>
<p class="p1">Our summer reading brochure lists all events. It’s available on our website and in the library. You can call or come in to register for the programs in which you want to participate.</p>
<p class="p1">All of us at the library have planned for months to provide our community with a great summer reading program. Come join the fun!</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://www.miltonindependent.com/join-fun-libraries-rock-mpl/&#038;t=Join%20the%20fun%20with%20%E2%80%9CLibraries%20Rock%21%E2%80%9D%20at%20MPL" class="social-share-link" title="Share &quot;Join the fun with &#8220;Libraries Rock!&#8221; at MPL&quot; via Facebook" data-network-name="facebook" data-share-title="Join the fun with &#8220;Libraries Rock!&#8221; at MPL" data-share-url="http://www.miltonindependent.com/join-fun-libraries-rock-mpl/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Join%20the%20fun%20with%20%E2%80%9CLibraries%20Rock%21%E2%80%9D%20at%20MPL%20http://www.miltonindependent.com/join-fun-libraries-rock-mpl/" class="social-share-link" title="Share &quot;Join the fun with &#8220;Libraries Rock!&#8221; at MPL&quot; via Twitter" data-network-name="twitter" data-share-title="Join the fun with &#8220;Libraries Rock!&#8221; at MPL" data-share-url="http://www.miltonindependent.com/join-fun-libraries-rock-mpl/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://www.miltonindependent.com/join-fun-libraries-rock-mpl/&#038;t=Join%20the%20fun%20with%20%E2%80%9CLibraries%20Rock%21%E2%80%9D%20at%20MPL" class="social-share-link" title="Share &quot;Join the fun with &#8220;Libraries Rock!&#8221; at MPL&quot; via Google +" data-network-name="googleplus" data-share-title="Join the fun with &#8220;Libraries Rock!&#8221; at MPL" data-share-url="http://www.miltonindependent.com/join-fun-libraries-rock-mpl/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://www.miltonindependent.com/join-fun-libraries-rock-mpl/&#038;t=Join%20the%20fun%20with%20%E2%80%9CLibraries%20Rock%21%E2%80%9D%20at%20MPL" class="social-share-link" title="Share &quot;Join the fun with &#8220;Libraries Rock!&#8221; at MPL&quot; via Tumblr" data-network-name="tumblr" data-share-title="Join the fun with &#8220;Libraries Rock!&#8221; at MPL" data-share-url="http://www.miltonindependent.com/join-fun-libraries-rock-mpl/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://www.miltonindependent.com/join-fun-libraries-rock-mpl/&#038;description=Join%20the%20fun%20with%20%E2%80%9CLibraries%20Rock%21%E2%80%9D%20at%20MPL&#038;media=http://www.miltonindependent.com/wp-content/uploads/2018/05/BookBits-150x150.jpg" class="social-share-link" title="Share &quot;Join the fun with &#8220;Libraries Rock!&#8221; at MPL&quot; via Pinterest" data-network-name="pinterest" data-share-title="Join the fun with &#8220;Libraries Rock!&#8221; at MPL" data-share-url="http://www.miltonindependent.com/join-fun-libraries-rock-mpl/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://www.miltonindependent.com/join-fun-libraries-rock-mpl/&#038;title=Join%20the%20fun%20with%20%E2%80%9CLibraries%20Rock%21%E2%80%9D%20at%20MPL" class="social-share-link" title="Share &quot;Join the fun with &#8220;Libraries Rock!&#8221; at MPL&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Join the fun with &#8220;Libraries Rock!&#8221; at MPL" data-share-url="http://www.miltonindependent.com/join-fun-libraries-rock-mpl/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://www.miltonindependent.com/join-fun-libraries-rock-mpl/&#038;title=Join%20the%20fun%20with%20%E2%80%9CLibraries%20Rock%21%E2%80%9D%20at%20MPL" class="social-share-link" title="Share &quot;Join the fun with &#8220;Libraries Rock!&#8221; at MPL&quot; via Buffer" data-network-name="buffer" data-share-title="Join the fun with &#8220;Libraries Rock!&#8221; at MPL" data-share-url="http://www.miltonindependent.com/join-fun-libraries-rock-mpl/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://www.miltonindependent.com/join-fun-libraries-rock-mpl/&#038;title=Join%20the%20fun%20with%20%E2%80%9CLibraries%20Rock%21%E2%80%9D%20at%20MPL" class="social-share-link" title="Share &quot;Join the fun with &#8220;Libraries Rock!&#8221; at MPL&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Join the fun with &#8220;Libraries Rock!&#8221; at MPL" data-share-url="http://www.miltonindependent.com/join-fun-libraries-rock-mpl/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Join the fun with &#8220;Libraries Rock!&#8221; at MPL&quot; via Email" data-network-name="basic_email" data-share-title="Join the fun with &#8220;Libraries Rock!&#8221; at MPL" data-share-url="http://www.miltonindependent.com/join-fun-libraries-rock-mpl/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Join the fun with &#8220;Libraries Rock!&#8221; at MPL&quot; via Print" data-network-name="basic_print" data-share-title="Join the fun with &#8220;Libraries Rock!&#8221; at MPL" data-share-url="http://www.miltonindependent.com/join-fun-libraries-rock-mpl/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="22783" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #14abde;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://www.miltonindependent.com/remembering-1914/" rel="prev"><span class="button">Previous</span><span class="title">Remembering: 1914</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://www.miltonindependent.com/messages-montpelier-june-7-2018/" rel="next"><span class="button">Next</span><span class="title">Messages from Montpelier: June 7, 2018</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img alt='Independent Staff' src='http://1.gravatar.com/avatar/46c31f04296894325ff5f734ae9cf02e?s=170&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/46c31f04296894325ff5f734ae9cf02e?s=340&#038;d=mm&#038;r=g 2x' class='avatar avatar-170 photo' height='170' width='170' />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://www.miltonindependent.com/author/guest/" rel="author" title="View all posts by Independent Staff">Independent Staff</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												
					<!-- Place for related post -->
						
						
										
				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.miltonindependent.com/join-fun-libraries-rock-mpl/';
var disqus_identifier = '22783 http://www.miltonindependent.com/?p=22783';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'miltonindy';
var disqus_title = "Join the fun with &#8220;Libraries Rock!&#8221; at MPL";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=22783';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>

			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="search-2" class="et_pb_widget widget_search"><h4 class="widgettitle"> </h4><form role="search" method="get" class="search-form" action="http://www.miltonindependent.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></div> <!-- end .et_pb_widget --><div id="adsanity-single-9" class="et_pb_widget adsanity-single"><div id="ad-22725" class="ad-200x200 ">
			<a rel="nofollow" href="http://www.miltonindependent.com/ads/circus-smirkus/" target="_blank"><img width="200" height="200" src="http://www.miltonindependent.com/wp-content/uploads/2018/06/Circus-Smircus-VT-300x300-e1528139402625.jpg" class="attachment-full size-full wp-post-image" alt="" /></a>
	</div></div> <!-- end .et_pb_widget --><div id="adsanity-single-7" class="et_pb_widget adsanity-single"><div id="ad-22288" class="ad-200x200 ">
			<a rel="nofollow" href="http://www.miltonindependent.com/ads/nmc-dr-areson-2/" target="_blank"><img width="200" height="200" src="http://www.miltonindependent.com/wp-content/uploads/2018/05/unnamed-8-2.png" class="attachment-full size-full wp-post-image" alt="Dr Chester Areson, NMC, VT" srcset="http://www.miltonindependent.com/wp-content/uploads/2018/05/unnamed-8-2.png 200w, http://www.miltonindependent.com/wp-content/uploads/2018/05/unnamed-8-2-150x150.png 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
	</div></div> <!-- end .et_pb_widget --><div id="adsanity-single-8" class="et_pb_widget adsanity-single"><div id="ad-22705" class="ad-200x200 ">
			<a rel="nofollow" href="http://www.miltonindependent.com/ads/raw-powerlifting/" target="_blank"><img width="200" height="200" src="http://www.miltonindependent.com/wp-content/uploads/2018/06/USA-Powerlifting.jpg" class="attachment-full size-full wp-post-image" alt="USA Powerlifting Vermont State Championships" srcset="http://www.miltonindependent.com/wp-content/uploads/2018/06/USA-Powerlifting.jpg 200w, http://www.miltonindependent.com/wp-content/uploads/2018/06/USA-Powerlifting-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
	</div></div> <!-- end .et_pb_widget --><div id="adsanity-single-6" class="et_pb_widget adsanity-single"><div id="ad-22654" class="ad-200x200 ">
			<a rel="nofollow" href="http://www.miltonindependent.com/ads/dale-carnegie/" target="_blank"><img width="200" height="200" src="http://www.miltonindependent.com/wp-content/uploads/2018/05/200x200-digital-Dale-Carnegie-Color-053118-e1528139551294.jpg" class="attachment-full size-full wp-post-image" alt="" /></a>
	</div></div> <!-- end .et_pb_widget --><div id="adsanity-single-3" class="et_pb_widget adsanity-single"><div id="ad-22466" class="ad-200x200 ">
			<a rel="nofollow" href="http://www.miltonindependent.com/ads/st-michaels-once/" target="_blank"><img width="150" height="150" src="http://www.miltonindependent.com/wp-content/uploads/2018/05/Once-e1527863841480.gif?cache-bust=1528408170" class="attachment-full size-full wp-post-image" alt="Once, a Saint Michael&#039;s Playhouse Production" /></a>
	</div></div> <!-- end .et_pb_widget --><div id="adsanity-single-4" class="et_pb_widget adsanity-single"><div id="ad-2501" class="ad-200x200 ">
			<a rel="nofollow" href="http://www.miltonindependent.com/ads/2501/" target="_blank"><img width="200" height="200" src="http://www.miltonindependent.com/wp-content/uploads/2013/02/Oliver-Seed-1.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.miltonindependent.com/wp-content/uploads/2013/02/Oliver-Seed-1.jpg 200w, http://www.miltonindependent.com/wp-content/uploads/2013/02/Oliver-Seed-1-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
	</div></div> <!-- end .et_pb_widget --><div id="custom_html-2" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle">Digital Edition</h4><div class="textwidget custom-html-widget"><center><a href="https://issuu.com/miltonindependent" target="_blank"><img src="http://www.miltonindependent.com/wp-content/uploads/2018/05/2018-0531_cover.jpg" alt="digital edition"></a></center></div></div> <!-- end .et_pb_widget --><div id="archives-2" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.miltonindependent.com/2018/06/'> June 2018 &nbsp;(25)</option>
	<option value='http://www.miltonindependent.com/2018/05/'> May 2018 &nbsp;(86)</option>
	<option value='http://www.miltonindependent.com/2018/04/'> April 2018 &nbsp;(83)</option>
	<option value='http://www.miltonindependent.com/2018/03/'> March 2018 &nbsp;(77)</option>
	<option value='http://www.miltonindependent.com/2018/02/'> February 2018 &nbsp;(72)</option>
	<option value='http://www.miltonindependent.com/2018/01/'> January 2018 &nbsp;(55)</option>
	<option value='http://www.miltonindependent.com/2017/12/'> December 2017 &nbsp;(41)</option>
	<option value='http://www.miltonindependent.com/2017/11/'> November 2017 &nbsp;(55)</option>
	<option value='http://www.miltonindependent.com/2017/10/'> October 2017 &nbsp;(48)</option>
	<option value='http://www.miltonindependent.com/2017/09/'> September 2017 &nbsp;(39)</option>
	<option value='http://www.miltonindependent.com/2017/08/'> August 2017 &nbsp;(47)</option>
	<option value='http://www.miltonindependent.com/2017/07/'> July 2017 &nbsp;(42)</option>
	<option value='http://www.miltonindependent.com/2017/06/'> June 2017 &nbsp;(49)</option>
	<option value='http://www.miltonindependent.com/2017/05/'> May 2017 &nbsp;(61)</option>
	<option value='http://www.miltonindependent.com/2017/04/'> April 2017 &nbsp;(57)</option>
	<option value='http://www.miltonindependent.com/2017/03/'> March 2017 &nbsp;(67)</option>
	<option value='http://www.miltonindependent.com/2017/02/'> February 2017 &nbsp;(65)</option>
	<option value='http://www.miltonindependent.com/2017/01/'> January 2017 &nbsp;(60)</option>
	<option value='http://www.miltonindependent.com/2016/12/'> December 2016 &nbsp;(45)</option>
	<option value='http://www.miltonindependent.com/2016/11/'> November 2016 &nbsp;(45)</option>
	<option value='http://www.miltonindependent.com/2016/10/'> October 2016 &nbsp;(73)</option>
	<option value='http://www.miltonindependent.com/2016/09/'> September 2016 &nbsp;(59)</option>
	<option value='http://www.miltonindependent.com/2016/08/'> August 2016 &nbsp;(48)</option>
	<option value='http://www.miltonindependent.com/2016/07/'> July 2016 &nbsp;(33)</option>
	<option value='http://www.miltonindependent.com/2016/06/'> June 2016 &nbsp;(62)</option>
	<option value='http://www.miltonindependent.com/2016/05/'> May 2016 &nbsp;(62)</option>
	<option value='http://www.miltonindependent.com/2016/04/'> April 2016 &nbsp;(61)</option>
	<option value='http://www.miltonindependent.com/2016/03/'> March 2016 &nbsp;(66)</option>
	<option value='http://www.miltonindependent.com/2016/02/'> February 2016 &nbsp;(64)</option>
	<option value='http://www.miltonindependent.com/2016/01/'> January 2016 &nbsp;(56)</option>
	<option value='http://www.miltonindependent.com/2015/12/'> December 2015 &nbsp;(60)</option>
	<option value='http://www.miltonindependent.com/2015/11/'> November 2015 &nbsp;(53)</option>
	<option value='http://www.miltonindependent.com/2015/10/'> October 2015 &nbsp;(53)</option>
	<option value='http://www.miltonindependent.com/2015/09/'> September 2015 &nbsp;(63)</option>
	<option value='http://www.miltonindependent.com/2015/08/'> August 2015 &nbsp;(41)</option>
	<option value='http://www.miltonindependent.com/2015/07/'> July 2015 &nbsp;(42)</option>
	<option value='http://www.miltonindependent.com/2015/06/'> June 2015 &nbsp;(56)</option>
	<option value='http://www.miltonindependent.com/2015/05/'> May 2015 &nbsp;(70)</option>
	<option value='http://www.miltonindependent.com/2015/04/'> April 2015 &nbsp;(75)</option>
	<option value='http://www.miltonindependent.com/2015/03/'> March 2015 &nbsp;(57)</option>
	<option value='http://www.miltonindependent.com/2015/02/'> February 2015 &nbsp;(64)</option>
	<option value='http://www.miltonindependent.com/2015/01/'> January 2015 &nbsp;(56)</option>
	<option value='http://www.miltonindependent.com/2014/12/'> December 2014 &nbsp;(58)</option>
	<option value='http://www.miltonindependent.com/2014/11/'> November 2014 &nbsp;(55)</option>
	<option value='http://www.miltonindependent.com/2014/10/'> October 2014 &nbsp;(78)</option>
	<option value='http://www.miltonindependent.com/2014/09/'> September 2014 &nbsp;(51)</option>
	<option value='http://www.miltonindependent.com/2014/08/'> August 2014 &nbsp;(43)</option>
	<option value='http://www.miltonindependent.com/2014/07/'> July 2014 &nbsp;(47)</option>
	<option value='http://www.miltonindependent.com/2014/06/'> June 2014 &nbsp;(59)</option>
	<option value='http://www.miltonindependent.com/2014/05/'> May 2014 &nbsp;(63)</option>
	<option value='http://www.miltonindependent.com/2014/04/'> April 2014 &nbsp;(64)</option>
	<option value='http://www.miltonindependent.com/2014/03/'> March 2014 &nbsp;(54)</option>
	<option value='http://www.miltonindependent.com/2014/02/'> February 2014 &nbsp;(73)</option>
	<option value='http://www.miltonindependent.com/2014/01/'> January 2014 &nbsp;(64)</option>
	<option value='http://www.miltonindependent.com/2013/12/'> December 2013 &nbsp;(63)</option>
	<option value='http://www.miltonindependent.com/2013/11/'> November 2013 &nbsp;(62)</option>
	<option value='http://www.miltonindependent.com/2013/10/'> October 2013 &nbsp;(83)</option>
	<option value='http://www.miltonindependent.com/2013/09/'> September 2013 &nbsp;(52)</option>
	<option value='http://www.miltonindependent.com/2013/08/'> August 2013 &nbsp;(44)</option>
	<option value='http://www.miltonindependent.com/2013/07/'> July 2013 &nbsp;(45)</option>
	<option value='http://www.miltonindependent.com/2013/06/'> June 2013 &nbsp;(65)</option>
	<option value='http://www.miltonindependent.com/2013/05/'> May 2013 &nbsp;(85)</option>
	<option value='http://www.miltonindependent.com/2013/04/'> April 2013 &nbsp;(53)</option>
	<option value='http://www.miltonindependent.com/2013/03/'> March 2013 &nbsp;(59)</option>
	<option value='http://www.miltonindependent.com/2013/02/'> February 2013 &nbsp;(57)</option>
	<option value='http://www.miltonindependent.com/2013/01/'> January 2013 &nbsp;(56)</option>
	<option value='http://www.miltonindependent.com/2012/12/'> December 2012 &nbsp;(56)</option>
	<option value='http://www.miltonindependent.com/2012/11/'> November 2012 &nbsp;(54)</option>
	<option value='http://www.miltonindependent.com/2012/10/'> October 2012 &nbsp;(82)</option>
	<option value='http://www.miltonindependent.com/2012/09/'> September 2012 &nbsp;(25)</option>
	<option value='http://www.miltonindependent.com/2012/08/'> August 2012 &nbsp;(14)</option>
	<option value='http://www.miltonindependent.com/2012/07/'> July 2012 &nbsp;(5)</option>
	<option value='http://www.miltonindependent.com/2012/05/'> May 2012 &nbsp;(1)</option>
	<option value='http://www.miltonindependent.com/2012/01/'> January 2012 &nbsp;(1)</option>
	<option value='http://www.miltonindependent.com/2011/09/'> September 2011 &nbsp;(1)</option>
	<option value='http://www.miltonindependent.com/2011/03/'> March 2011 &nbsp;(14)</option>
	<option value='http://www.miltonindependent.com/2011/02/'> February 2011 &nbsp;(16)</option>
	<option value='http://www.miltonindependent.com/2011/01/'> January 2011 &nbsp;(12)</option>
	<option value='http://www.miltonindependent.com/2010/12/'> December 2010 &nbsp;(12)</option>
	<option value='http://www.miltonindependent.com/2010/11/'> November 2010 &nbsp;(14)</option>
	<option value='http://www.miltonindependent.com/2010/10/'> October 2010 &nbsp;(16)</option>
	<option value='http://www.miltonindependent.com/2010/09/'> September 2010 &nbsp;(10)</option>
	<option value='http://www.miltonindependent.com/2010/01/'> January 2010 &nbsp;(2)</option>

		</select>
		</div> <!-- end .et_pb_widget --><div id="custom_html-6" class="widget_text et_pb_widget widget_custom_html"><h4 class="widgettitle"> </h4><div class="textwidget custom-html-widget"><center><a href="http://www.miltonindependent.com/where-to-find/"><img src="http://www.miltonindependent.com/wp-content/uploads/2018/01/pick-up-copy.png" alt="where to find"></a></center></div></div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
	</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_3">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-4" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><p><strong>Milton Independent</strong><br />
P.O. Box 163<br />
69 Main Street<br />
Milton, VT 05468<br />
<strong>Phone:</strong> (802) 893-2028<br />
<strong>Email:</strong> news@miltonindependent.com</p>
<p><Img src="http://www.miltonindependent.com/wp-content/uploads/2018/02/CVNG-final.png" alt="A Champlain Valley News Group Site"></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
							<div id="et-recent-posts-2" class="et_pb_widget widget_et_recent_entries">		<h4 class="widgettitle">Recent Posts</h4>		<ul class="widget_list">
					<li>
									<a href="http://www.miltonindependent.com/athlete-week-madison-chalmers/" title="Athlete of the Week: Madison Chalmers" class="widget_list_thumbnail">
				<img src="http://www.miltonindependent.com/wp-content/uploads/2018/06/AOW_Madison-Chalmers-150x150.jpg" alt="Athlete of the Week: Madison Chalmers" />
			</a>								<div class="post_info">
					<a href="http://www.miltonindependent.com/athlete-week-madison-chalmers/" class="title">Athlete of the Week: Madison Chalmers</a>
										<div class="post-meta">
						<span class="updated">Jun 7, 2018</span> | <a href="http://www.miltonindependent.com/category/sports/" rel="tag">Sports</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.miltonindependent.com/athlete-week-tim-boucher/" title="Athlete of the Week: Tim Boucher" class="widget_list_thumbnail">
				<img src="http://www.miltonindependent.com/wp-content/uploads/2018/06/AOW_Tim-Boucher-150x150.jpg" alt="Athlete of the Week: Tim Boucher" />
			</a>								<div class="post_info">
					<a href="http://www.miltonindependent.com/athlete-week-tim-boucher/" class="title">Athlete of the Week: Tim Boucher</a>
										<div class="post-meta">
						<span class="updated">Jun 7, 2018</span> | <a href="http://www.miltonindependent.com/category/sports/" rel="tag">Sports</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.miltonindependent.com/messages-montpelier-june-7-2018/" title="Messages from Montpelier: June 7, 2018" class="widget_list_thumbnail">
				<img src="http://www.miltonindependent.com/wp-content/uploads/2018/04/MI_Messages_From_Montpelier-150x150.jpg" alt="Messages from Montpelier: June 7, 2018" />
			</a>								<div class="post_info">
					<a href="http://www.miltonindependent.com/messages-montpelier-june-7-2018/" class="title">Messages from Montpelier: June 7, 2018</a>
										<div class="post-meta">
						<span class="updated">Jun 7, 2018</span> | <a href="http://www.miltonindependent.com/category/opinion/" rel="tag">Opinion</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.miltonindependent.com/join-fun-libraries-rock-mpl/" title="Join the fun with &#8220;Libraries Rock!&#8221; at MPL" class="widget_list_thumbnail">
				<img src="http://www.miltonindependent.com/wp-content/uploads/2018/05/BookBits-150x150.jpg" alt="Join the fun with &#8220;Libraries Rock!&#8221; at MPL" />
			</a>								<div class="post_info">
					<a href="http://www.miltonindependent.com/join-fun-libraries-rock-mpl/" class="title">Join the fun with &#8220;Libraries Rock!&#8221; at MPL</a>
										<div class="post-meta">
						<span class="updated">Jun 7, 2018</span> | <a href="http://www.miltonindependent.com/category/opinion/" rel="tag">Opinion</a>, <a href="http://www.miltonindependent.com/category/social-news/" rel="tag">Social News</a>					</div>
				</div>
			</li>
					<li>
									<a href="http://www.miltonindependent.com/remembering-1914/" title="Remembering: 1914" class="widget_list_thumbnail">
				<img src="http://www.miltonindependent.com/wp-content/uploads/2018/04/Remembering_LorindaHenry-150x150.jpg" alt="Remembering: 1914" />
			</a>								<div class="post_info">
					<a href="http://www.miltonindependent.com/remembering-1914/" class="title">Remembering: 1914</a>
										<div class="post-meta">
						<span class="updated">Jun 7, 2018</span> | <a href="http://www.miltonindependent.com/category/opinion/" rel="tag">Opinion</a>					</div>
				</div>
			</li>
						</ul>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					
<!-- WordPress Popular Posts Plugin [W] [all] [views] [regular] -->

<div id="wpp-2" class="et_pb_widget popular-posts">
<h4 class="widgettitle">Trending this month</h4>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://www.miltonindependent.com/police-milton-man-sexually-assaulted-child/" title="Police: Milton man sexually assaulted child" target="_self"><img src="http://www.miltonindependent.com/wp-content/uploads/wordpress-popular-posts/21583-featured-50x50.jpg" width="50" height="50" alt="Police: Milton man sexually assaulted child" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.miltonindependent.com/police-milton-man-sexually-assaulted-child/" title="Police: Milton man sexually assaulted child" class="wpp-post-title" target="_self">Police: Milton man sexually assaulted child</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">3,854 views</span></span>
</li>
<li>
<a href="http://www.miltonindependent.com/dragon-brothers-inducted-racing-hall-fame/" title="Dragon brothers inducted into racing hall of fame" target="_self"><img src="http://www.miltonindependent.com/wp-content/uploads/wordpress-popular-posts/21378-featured-50x50.jpg" width="50" height="50" alt="Dragon brothers inducted into racing hall of fame" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.miltonindependent.com/dragon-brothers-inducted-racing-hall-fame/" title="Dragon brothers inducted into racing hall of fame" class="wpp-post-title" target="_self">Dragon brothers inducted into racing hall of fame</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">3,156 views</span></span>
</li>
<li>
<a href="http://www.miltonindependent.com/milton-police-arrest-foot-pursuit/" title="Milton police make arrest after foot pursuit" target="_self"><img src="http://www.miltonindependent.com/wp-content/uploads/wordpress-popular-posts/21782-featured-50x50.jpg" width="50" height="50" alt="Milton police make arrest after foot pursuit" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.miltonindependent.com/milton-police-arrest-foot-pursuit/" title="Milton police make arrest after foot pursuit" class="wpp-post-title" target="_self">Milton police make arrest after foot pursuit</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">3,100 views</span></span>
</li>
<li>
<a href="http://www.miltonindependent.com/boves-caters-customers-nostalgia/" title="Bove’s caters to customers, nostalgia" target="_self"><img src="http://www.miltonindependent.com/wp-content/uploads/wordpress-popular-posts/22201-featured-50x50.jpg" width="50" height="50" alt="Bove’s caters to customers, nostalgia" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.miltonindependent.com/boves-caters-customers-nostalgia/" title="Bove’s caters to customers, nostalgia" class="wpp-post-title" target="_self">Bove’s caters to customers, nostalgia</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,775 views</span></span>
</li>
<li>
<a href="http://www.miltonindependent.com/officers-use-shoe-prints-video-nab-burglary-suspects/" title="Officers use shoe prints, video to nab burglary suspects" target="_self"><img src="http://www.miltonindependent.com/wp-content/uploads/wordpress-popular-posts/20927-featured-50x50.jpg" width="50" height="50" alt="Officers use shoe prints, video to nab burglary suspects" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://www.miltonindependent.com/officers-use-shoe-prints-video-nab-burglary-suspects/" title="Officers use shoe prints, video to nab burglary suspects" class="wpp-post-title" target="_self">Officers use shoe prints, video to nab burglary suspects</a>
 <span class="wpp-meta post-stats"><span class="wpp-views">1,759 views</span></span>
</li>
</ul>

</div> <!-- end .et_pb_widget -->
				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">Copyright © <script>document.write(new Date().getFullYear());</script> <a href="http://www.miltonindependent.com/">The Milton Independent</a>. All Rights Reserved.    </p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
											<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://facebook.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://instagram.com" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																																																																																																																																																																		</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.miltonindependent.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/www.miltonindependent.com\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/www.miltonindependent.com\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"75d9325ef7","timeline_nonce":"460364239e","blog_feed_nonce":"d0203b5ad0","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/www.miltonindependent.com\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/www.miltonindependent.com\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/www.miltonindependent.com\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"524fa48190","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"da0ce91bfb","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"22783","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.96'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/themes/Extra/core/admin/js/common.js?ver=3.0.97'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js?ver=1.4.0'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'miltonindy';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        

<!-- No script for Juiz Last Tweet Widget :) -->

	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.miltonindependent.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>
</body>
</html>
