<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=980" />
<title>Georgia mother arrested after “menacing” incident &#8211; The Milton Independent Online</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.miltonindependent.com/wp-content/themes/independent/style.css" />
<link rel="pingback" href="http://www.miltonindependent.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.miltonindependent.com/wp-content/themes/independent/favicon.ico" />
<!--[if lt IE 9]>
<script src="http://www.miltonindependent.com/wp-content/themes/independent/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Milton Independent Online &raquo; Feed" href="http://www.miltonindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Milton Independent Online &raquo; Comments Feed" href="http://www.miltonindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Milton Independent Online &raquo; Georgia mother arrested after “menacing” incident Comments Feed" href="http://www.miltonindependent.com/georgia-mother-arrested-after-menacing-incident/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.miltonindependent.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.miltonindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_last_tweet_widget-css'  href='http://www.miltonindependent.com/wp-content/plugins/juiz-last-tweet-widget/css/juiz_last_tweet.css' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.miltonindependent.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://www.miltonindependent.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.miltonindependent.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.css' type='text/css' media='screen' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='http://www.miltonindependent.com/wp-content/plugins/adsanity/css/widget-default.css' type='text/css' media='screen' />
<link rel='stylesheet' id='socialize-css'  href='http://www.miltonindependent.com/wp-content/plugins/socialize/frontend/css/socialize.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.miltonindependent.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/pushdownbanner/swfobject/swfobject.js'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/pushdownbanner/pushdownbanners.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.miltonindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.miltonindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.miltonindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Milton man cited for leaving crash scene' href='http://www.miltonindependent.com/milton-man-cited-for-leaving-crash-scene/' />
<link rel='next' title='Georgia man arrested for domestic assault' href='http://www.miltonindependent.com/georgia-man-arrested-for-domestic-assault/' />
<meta name="generator" content="WordPress 4.7.4" />
<link rel="canonical" href="http://www.miltonindependent.com/georgia-mother-arrested-after-menacing-incident/" />
<link rel='shortlink' href='http://www.miltonindependent.com/?p=18150' />
<link rel="alternate" type="application/json+oembed" href="http://www.miltonindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miltonindependent.com%2Fgeorgia-mother-arrested-after-menacing-incident%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.miltonindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miltonindependent.com%2Fgeorgia-mother-arrested-after-menacing-incident%2F&#038;format=xml" />
<script type='text/javascript'>AC_FL_RunContent = 0;</script><script type='text/javascript' src="http://www.miltonindependent.com/wp-content/plugins/dynamic-headers/AC_RunActiveContent.js"></script><meta property="og:title" content="Georgia mother arrested after “menacing” incident"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.miltonindependent.com/georgia-mother-arrested-after-menacing-incident/"/>
<meta property="og:image" content="http://www.miltonindependent.com/wp-content/uploads/2017/05/Jill-Steele-Mugshot.jpg"/>
<meta property="og:site_name" content="The Milton Independent Online"/>
<meta property="fb:page_id" content="on"/>
<!-- <meta name="NextGEN" version="2.2.3" /> -->

<!-- Easy FancyBox 1.5.8.2 using FancyBox 1.3.8 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'margin' : 20, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpg"]:not(.nolightbox), a[href*=".jpeg"]:not(.nolightbox,li.nolightbox>a), area[href*=".jpeg"]:not(.nolightbox), a[href*=".png"]:not(.nolightbox,li.nolightbox>a), area[href*=".png"]:not(.nolightbox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* PDF */
	jQuery('a[href*=".pdf"], area[href*=".pdf"], a[href*=".PDF"], area[href*=".PDF"]').not('.nolightbox').addClass('fancybox-pdf');
	jQuery('a.fancybox-pdf, area.fancybox-pdf, li.fancybox-pdf a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'html', 'width' : '90%', 'height' : '90%', 'padding' : 10, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'autoDimensions' : false, 'scrolling' : 'no', 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.content = '<object data="' + selectedArray[selectedIndex].href + '" type="application/pdf" height="100%" width="100%"><a href="' + selectedArray[selectedIndex].href + '" style="display:block;position:absolute;top:48%;width:100%;text-align:center">' + jQuery(selectedArray[selectedIndex]).html() + '</a></object>' } }) );
	/* YouTube */
	jQuery('a[href*="youtu.be/"], area[href*="youtu.be/"], a[href*="youtube.com/watch"], area[href*="youtube.com/watch"]').not('.nolightbox').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"], area[href*="vimeo.com/"]').not('.nolightbox').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 500, 'height' : 281, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
	/* Dailymotion */
	jQuery('a[href*="dailymotion.com/"], area[href*="dailymotion.com/"]').not('.nolightbox').addClass('fancybox-dailymotion');
	jQuery('a.fancybox-dailymotion, area.fancybox-dailymotion, li.fancybox-dailymotion a').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 560, 'height' : 315, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('/video/(.*)', 'i'), '/embed/video/$1'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
}
var easy_fancybox_auto = function(){
	/* Auto-click */
	setTimeout(function(){jQuery('#fancybox-auto').trigger('click')},1000);
}
/* ]]> */
</script>
<style type="text/css">
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
</style>

<! Google Fonts Please-->

<link href='https://fonts.googleapis.com/css?family=Bree+Serif|Bitter:400,700,400italic' rel='stylesheet' type='text/css'>

</head>

<!-- Add Pushdown Banner Div if page is Home Page -->

<body class="post-template-default single single-post postid-18150 single-format-standard singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
	
			<hgroup>			
				<!-- 'Dynamic Header' Plugin */ -->
				<a href="http://www.miltonindependent.com/"><img src="http://www.miltonindependent.com/wp-content/header-images/logo.png" alt="The Milton Independent" title="The Milton Independent" /></a>			
			</hgroup>

			<nav id="access" role="navigation">
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56"><a href="http://www.miltonindependent.com/">Home</a></li>
<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-507"><a href="http://www.miltonindependent.com/category/news/">News</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="http://www.miltonindependent.com/category/sports/">Sports</a></li>
<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509"><a href="http://www.miltonindependent.com/category/opinion/">Opinion</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508"><a href="http://www.miltonindependent.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://www.miltonindependent.com/classifieds/">Classifieds</a></li>
<li id="menu-item-3469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3469"><a href="http://www.miltonindependent.com/photo-galleries/">Photos</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.miltonindependent.com/archives/">Archives</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.miltonindependent.com/about/">About</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.miltonindependent.com/advertising/">Advertising</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.miltonindependent.com/contact/">Contact</a></li>
</ul></div>					<form method="get" id="searchform" action="http://www.miltonindependent.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
				
			</nav><!-- #access -->
			
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<article id="post-18150" class="post-18150 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-courts tag-crime tag-georgia tag-police tag-vermont-state-police tag-vsp">
						<header class="entry-header">
						
																					
							<h1 class="entry-title">Georgia mother arrested after “menacing” incident</h1>
							
														
															<div class="entry-meta">
									<span class="sep">Posted on </span><a href="http://www.miltonindependent.com/georgia-mother-arrested-after-menacing-incident/" title="12:48 pm" rel="bookmark"><time class="entry-date" datetime="2017-05-05T12:48:01+00:00" pubdate>May 5, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.miltonindependent.com/author/abby/" title="View all posts by Abby Ledoux" rel="author">Abby Ledoux</a></span></span>								</div><!-- .entry-meta -->
													
						</header><!-- .entry-header -->
												
						<div class="entry-content">
							
															
							<div class="socialize-in-content socialize-in-content-left"><div class="socialize-in-button socialize-in-button-left"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.miltonindependent.com/georgia-mother-arrested-after-menacing-incident/" data-text="Georgia mother arrested after “menacing” incident" data-count="vertical" data-via="@miltonindy" data-related="@miltonindy"><!--Tweetter--></a></div><div class="socialize-in-button socialize-in-button-left"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.miltonindependent.com%2Fgeorgia-mother-arrested-after-menacing-incident%2F&amp;send=false&amp;layout=box_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></div><div class="socialize-in-button socialize-in-button-left"><div class="g-plusone" data-size="tall" data-href="http://www.miltonindependent.com/georgia-mother-arrested-after-menacing-incident/"></div></div></div><p>Police have arrested a Georgia woman they say drove her car at a pair of juvenile siblings last month.</p>
<div id="attachment_18151" style="width: 160px" class="wp-caption alignright"><a href="http://www.miltonindependent.com/wp-content/uploads/2017/05/Jill-Steele-Mugshot.jpg"><img class="size-thumbnail wp-image-18151" src="http://www.miltonindependent.com/wp-content/uploads/2017/05/Jill-Steele-Mugshot-150x150.jpg" alt="" width="150" height="150"></a><p class="wp-caption-text">Jill Steele (VSP photo)</p></div>
<p>Jill Steele, 39, was cited with careless and negligent operation and simple assault by menace last Wednesday after an April 18 incident, a Vermont State Police press release said.</p>
<p>Investigation into an allegation of assault between two juveniles revealed Steele, the mother of one, was involved. Police said Steele drove her vehicle “with careless and menacing operation targeting the other juvenile male and his juvenile sister” last month in Georgia.</p>
<p>Steele was released on a citation to appear in Franklin County Superior Court – Criminal Division on June 12.</p>
						</div><!-- .entry-content -->
	
						<!-- Show News Ad Widget Here -->
							<div class="content-ad-widget">
		<div class="content-ad-message">
			<p>News stories brought to you with support from:</p>
		</div>
					</div>

						<footer class="entry-meta">
							This story was filed under <a href="http://www.miltonindependent.com/category/news/" rel="category tag">News</a> and tagged as <a href="http://www.miltonindependent.com/tag/courts/" rel="tag">courts</a>, <a href="http://www.miltonindependent.com/tag/crime/" rel="tag">crime</a>, <a href="http://www.miltonindependent.com/tag/georgia/" rel="tag">Georgia</a>, <a href="http://www.miltonindependent.com/tag/police/" rel="tag">police</a>, <a href="http://www.miltonindependent.com/tag/vermont-state-police/" rel="tag">Vermont State Police</a>, <a href="http://www.miltonindependent.com/tag/vsp/" rel="tag">VSP</a>.													</footer><!-- .entry-meta -->
					
					</article><!-- #post-18150 -->

					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.miltonindependent.com/georgia-mother-arrested-after-menacing-incident/';
var disqus_identifier = '18150 http://www.miltonindependent.com/?p=18150';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'miltonindy';
var disqus_title = "Georgia mother arrested after “menacing” incident";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=18150';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


				
			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="secondary" class="widget-area" role="complementary">
			
				<aside id="archives" class="widget">
					<h3 class="widget-title">Archives</h3>
					<ul>
							<li><a href='http://www.miltonindependent.com/2017/05/'>May 2017</a></li>
	<li><a href='http://www.miltonindependent.com/2017/04/'>April 2017</a></li>
	<li><a href='http://www.miltonindependent.com/2017/03/'>March 2017</a></li>
	<li><a href='http://www.miltonindependent.com/2017/02/'>February 2017</a></li>
	<li><a href='http://www.miltonindependent.com/2017/01/'>January 2017</a></li>
	<li><a href='http://www.miltonindependent.com/2016/12/'>December 2016</a></li>
	<li><a href='http://www.miltonindependent.com/2016/11/'>November 2016</a></li>
	<li><a href='http://www.miltonindependent.com/2016/10/'>October 2016</a></li>
	<li><a href='http://www.miltonindependent.com/2016/09/'>September 2016</a></li>
	<li><a href='http://www.miltonindependent.com/2016/08/'>August 2016</a></li>
	<li><a href='http://www.miltonindependent.com/2016/07/'>July 2016</a></li>
	<li><a href='http://www.miltonindependent.com/2016/06/'>June 2016</a></li>
	<li><a href='http://www.miltonindependent.com/2016/05/'>May 2016</a></li>
	<li><a href='http://www.miltonindependent.com/2016/04/'>April 2016</a></li>
	<li><a href='http://www.miltonindependent.com/2016/03/'>March 2016</a></li>
	<li><a href='http://www.miltonindependent.com/2016/02/'>February 2016</a></li>
	<li><a href='http://www.miltonindependent.com/2016/01/'>January 2016</a></li>
	<li><a href='http://www.miltonindependent.com/2015/12/'>December 2015</a></li>
	<li><a href='http://www.miltonindependent.com/2015/11/'>November 2015</a></li>
	<li><a href='http://www.miltonindependent.com/2015/10/'>October 2015</a></li>
	<li><a href='http://www.miltonindependent.com/2015/09/'>September 2015</a></li>
	<li><a href='http://www.miltonindependent.com/2015/08/'>August 2015</a></li>
	<li><a href='http://www.miltonindependent.com/2015/07/'>July 2015</a></li>
	<li><a href='http://www.miltonindependent.com/2015/06/'>June 2015</a></li>
	<li><a href='http://www.miltonindependent.com/2015/05/'>May 2015</a></li>
	<li><a href='http://www.miltonindependent.com/2015/04/'>April 2015</a></li>
	<li><a href='http://www.miltonindependent.com/2015/03/'>March 2015</a></li>
	<li><a href='http://www.miltonindependent.com/2015/02/'>February 2015</a></li>
	<li><a href='http://www.miltonindependent.com/2015/01/'>January 2015</a></li>
	<li><a href='http://www.miltonindependent.com/2014/12/'>December 2014</a></li>
	<li><a href='http://www.miltonindependent.com/2014/11/'>November 2014</a></li>
	<li><a href='http://www.miltonindependent.com/2014/10/'>October 2014</a></li>
	<li><a href='http://www.miltonindependent.com/2014/09/'>September 2014</a></li>
	<li><a href='http://www.miltonindependent.com/2014/08/'>August 2014</a></li>
	<li><a href='http://www.miltonindependent.com/2014/07/'>July 2014</a></li>
	<li><a href='http://www.miltonindependent.com/2014/06/'>June 2014</a></li>
	<li><a href='http://www.miltonindependent.com/2014/05/'>May 2014</a></li>
	<li><a href='http://www.miltonindependent.com/2014/04/'>April 2014</a></li>
	<li><a href='http://www.miltonindependent.com/2014/03/'>March 2014</a></li>
	<li><a href='http://www.miltonindependent.com/2014/02/'>February 2014</a></li>
	<li><a href='http://www.miltonindependent.com/2014/01/'>January 2014</a></li>
	<li><a href='http://www.miltonindependent.com/2013/12/'>December 2013</a></li>
	<li><a href='http://www.miltonindependent.com/2013/11/'>November 2013</a></li>
	<li><a href='http://www.miltonindependent.com/2013/10/'>October 2013</a></li>
	<li><a href='http://www.miltonindependent.com/2013/09/'>September 2013</a></li>
	<li><a href='http://www.miltonindependent.com/2013/08/'>August 2013</a></li>
	<li><a href='http://www.miltonindependent.com/2013/07/'>July 2013</a></li>
	<li><a href='http://www.miltonindependent.com/2013/06/'>June 2013</a></li>
	<li><a href='http://www.miltonindependent.com/2013/05/'>May 2013</a></li>
	<li><a href='http://www.miltonindependent.com/2013/04/'>April 2013</a></li>
	<li><a href='http://www.miltonindependent.com/2013/03/'>March 2013</a></li>
	<li><a href='http://www.miltonindependent.com/2013/02/'>February 2013</a></li>
	<li><a href='http://www.miltonindependent.com/2013/01/'>January 2013</a></li>
	<li><a href='http://www.miltonindependent.com/2012/12/'>December 2012</a></li>
	<li><a href='http://www.miltonindependent.com/2012/11/'>November 2012</a></li>
	<li><a href='http://www.miltonindependent.com/2012/10/'>October 2012</a></li>
	<li><a href='http://www.miltonindependent.com/2012/09/'>September 2012</a></li>
	<li><a href='http://www.miltonindependent.com/2012/08/'>August 2012</a></li>
	<li><a href='http://www.miltonindependent.com/2012/07/'>July 2012</a></li>
	<li><a href='http://www.miltonindependent.com/2012/05/'>May 2012</a></li>
	<li><a href='http://www.miltonindependent.com/2012/01/'>January 2012</a></li>
	<li><a href='http://www.miltonindependent.com/2011/09/'>September 2011</a></li>
	<li><a href='http://www.miltonindependent.com/2011/03/'>March 2011</a></li>
	<li><a href='http://www.miltonindependent.com/2011/02/'>February 2011</a></li>
	<li><a href='http://www.miltonindependent.com/2011/01/'>January 2011</a></li>
	<li><a href='http://www.miltonindependent.com/2010/12/'>December 2010</a></li>
	<li><a href='http://www.miltonindependent.com/2010/11/'>November 2010</a></li>
	<li><a href='http://www.miltonindependent.com/2010/10/'>October 2010</a></li>
	<li><a href='http://www.miltonindependent.com/2010/09/'>September 2010</a></li>
	<li><a href='http://www.miltonindependent.com/2010/01/'>January 2010</a></li>
					</ul>
				</aside>

				<aside id="meta" class="widget">
					<h3 class="widget-title">Meta</h3>
					<ul>
												<li><a href="http://www.miltonindependent.com/wp-login.php">Log in</a></li>
											</ul>
				</aside>

					</div><!-- #secondary .widget-area -->
		

	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			<div id="site-generator">			
				<p>The Milton Independent &copy; 2017. All rights reserved.<br><strong>Address:</strong> P.O. Box 163, 69 Main Street, Milton, VT 05468 &bull; <strong>Phone:</strong> (802) 893-2028 &bull; <strong>Fax:</strong> (802) 893-7467</p>
				<br>				
			</div>		
			
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.miltonindependent.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.8.min.js'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/easy-fancybox/js/jquery.easing.min.js'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'miltonindy';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        

<!-- No script for Juiz Last Tweet Widget :) -->

<script type='text/javascript' src='http://platform.twitter.com/widgets.js'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/socialize/frontend/js/plusone.js'></script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.miltonindependent.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type="text/javascript">
jQuery(document).on('ready post-load', function(){ jQuery('.nofancybox,a.pin-it-button,a[href*="pinterest.com/pin/create/button"]').addClass('nolightbox'); });
jQuery(document).on('ready post-load',easy_fancybox_handler);
jQuery(document).on('ready',easy_fancybox_auto);</script>

<!-- Twitter script -->
<script type="text/javascript" src="http://twitter.com/javascripts/blogger.js"></script>
<script type="text/javascript" src="https://api.twitter.com/1/statuses/user_timeline.json?screen_name=miltonindy&callback=twitterCallback2&count=1"></script>

</body>
</html>
<!--Generated by Endurance Page Cache-->