<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=980" />
<title>Brown placed on leave indefinitely &#8211; The Milton Independent Online</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.miltonindependent.com/wp-content/themes/independent/style.css" />
<link rel="pingback" href="http://www.miltonindependent.com/xmlrpc.php" />
<link rel="shortcut icon" href="http://www.miltonindependent.com/wp-content/themes/independent/favicon.ico" />
<!--[if lt IE 9]>
<script src="http://www.miltonindependent.com/wp-content/themes/independent/js/html5.js" type="text/javascript"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Milton Independent Online &raquo; Feed" href="http://www.miltonindependent.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Milton Independent Online &raquo; Comments Feed" href="http://www.miltonindependent.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Milton Independent Online &raquo; Brown placed on leave indefinitely Comments Feed" href="http://www.miltonindependent.com/brown-placed-on-leave-indefinitely/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.miltonindependent.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//www.miltonindependent.com/wp-content/plugins/all-in-one-event-calendar/cache/0c07a37e_ai1ec_parsed_css.css?ver=2.5.12' type='text/css' media='all' />
<link rel='stylesheet' id='tc-front-css'  href='http://www.miltonindependent.com/wp-content/plugins/tickera/css/front.css?ver=3.1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.miltonindependent.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='http://www.miltonindependent.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='juiz_last_tweet_widget-css'  href='http://www.miltonindependent.com/wp-content/plugins/juiz-last-tweet-widget/css/juiz_last_tweet.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='new-royalslider-core-css-css'  href='http://www.miltonindependent.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='rsUni-css-css'  href='http://www.miltonindependent.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/universal/rs-universal.css?ver=3.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.miltonindependent.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.css?ver=1.5.7' type='text/css' media='screen' />
<link rel='stylesheet' id='adsanity-default-css-css'  href='http://www.miltonindependent.com/wp-content/plugins/adsanity/css/widget-default.css?ver=1.0.9.2' type='text/css' media='screen' />
<link rel='stylesheet' id='socialize-css'  href='http://www.miltonindependent.com/wp-content/plugins/socialize/frontend/css/socialize.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.miltonindependent.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tc_ajax = {"ajaxUrl":"http:\/\/www.miltonindependent.com\/wp-admin\/admin-ajax.php","emptyCartMsg":"Are you sure you want to remove all tickets from your cart?","success_message":"Ticket Added!","imgUrl":"http:\/\/www.miltonindependent.com\/wp-content\/plugins\/tickera\/images\/ajax-loader.gif","addingMsg":"Adding ticket to cart...","outMsg":"In Your Cart","cart_url":"http:\/\/www.miltonindependent.com\/tickets-cart\/","update_cart_message":"Please update your cart before proceeding."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/tickera/js/cart.js?ver=3.1.9.1'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"http:\/\/www.miltonindependent.com\/wp-admin\/admin-ajax.php","nonce":"21457f2c52","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/pushdownbanner/swfobject/swfobject.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/pushdownbanner/pushdownbanners.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://www.miltonindependent.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.miltonindependent.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.miltonindependent.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Creating cohesion' href='http://www.miltonindependent.com/creating-cohesion/' />
<link rel='next' title='School budget sees 5.45 percent increase' href='http://www.miltonindependent.com/school-budget-sees-5-45-percent-increase/' />
<meta name="generator" content="WordPress 4.6.3" />
<link rel="canonical" href="http://www.miltonindependent.com/brown-placed-on-leave-indefinitely/" />
<link rel='shortlink' href='http://www.miltonindependent.com/?p=17507' />
<link rel="alternate" type="application/json+oembed" href="http://www.miltonindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miltonindependent.com%2Fbrown-placed-on-leave-indefinitely%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.miltonindependent.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.miltonindependent.com%2Fbrown-placed-on-leave-indefinitely%2F&#038;format=xml" />
<script type='text/javascript'>AC_FL_RunContent = 0;</script><script type='text/javascript' src="http://www.miltonindependent.com/wp-content/plugins/dynamic-headers/AC_RunActiveContent.js"></script><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-34330068-1', 'auto');
ga('send', 'pageview');
</script>
<!-- <meta name="NextGEN" version="2.1.56" /> -->
<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://rp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://www.miltonindependent.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6';
	window._wp_rp_post_id = '17507';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Brown+placed+on+leave+indefinitely';
	window._wp_rp_post_tags = ['sports', 'milton', 'basketball', 'suspension', 'news', 'bench', 'basketbal', 'johnson', 'vermont', 'bradshaw', 'chri', 'game', 'ryan', 'michael', 'brown', 'milton', 'ann', 'coach', 'tv', 'video'];
</script>
<link rel="stylesheet" href="http://www.miltonindependent.com/wp-content/plugins/related-posts/static/themes/vertical-m.css?version=3.6" />
<meta property="og:title" content="Brown placed on leave indefinitely"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="http://www.miltonindependent.com/brown-placed-on-leave-indefinitely/"/>
<meta property="og:image" content="http://www.miltonindependent.com/wp-content/uploads/2012/09/Default-News-Paper.jpg"/>
<meta property="og:site_name" content="The Milton Independent Online"/>
<meta property="fb:page_id" content="on"/>

<!-- Easy FancyBox 1.5.7 using FancyBox 1.3.7 - RavanH (http://status301.net/wordpress-plugins/easy-fancybox/) -->
<script type="text/javascript">
/* <![CDATA[ */
var fb_timeout = null;
var fb_opts = { 'overlayShow' : true, 'hideOnOverlayClick' : true, 'showCloseButton' : true, 'centerOnScroll' : true, 'enableEscapeButton' : true, 'autoScale' : true };
var easy_fancybox_handler = function(){
	/* IMG */
	var fb_IMG_select = 'a[href*=".jpg"]:not(.nofancybox,.pin-it-button), area[href*=".jpg"]:not(.nofancybox), a[href*=".jpeg"]:not(.nofancybox,.pin-it-button), area[href*=".jpeg"]:not(.nofancybox), a[href*=".png"]:not(.nofancybox,.pin-it-button), area[href*=".png"]:not(.nofancybox)';
	jQuery(fb_IMG_select).addClass('fancybox image');
	var fb_IMG_sections = jQuery('div.gallery');
	fb_IMG_sections.each(function() { jQuery(this).find(fb_IMG_select).attr('rel', 'gallery-' + fb_IMG_sections.index(this)); });
	jQuery('a.fancybox, area.fancybox, li.fancybox a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'transitionIn' : 'elastic', 'easingIn' : 'easeOutBack', 'transitionOut' : 'elastic', 'easingOut' : 'easeInBack', 'opacity' : false, 'hideOnContentClick' : false, 'titleShow' : true, 'titlePosition' : 'over', 'titleFromAlt' : true, 'showNavArrows' : true, 'enableKeyboardNav' : true, 'cyclic' : false }) );
	/* PDF */
	jQuery('a[href*=".pdf"]:not(.nofancybox), area[href*=".pdf"]:not(.nofancybox)').addClass('fancybox-pdf');
	jQuery('a.fancybox-pdf, area.fancybox-pdf, li.fancybox-pdf a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'html', 'width' : '90%', 'height' : '90%', 'padding' : 10, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'autoDimensions' : false, 'scrolling' : 'no', 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.content = '<embed src="' + selectedArray[selectedIndex].href + '#toolbar=1&navpanes=0&nameddest=self&page=1&view=FitH,0&zoom=80,0,0" type="application/pdf" height="100%" width="100%" />' } }) );
	/* YouTube */
	jQuery('a[href*="youtube.com/watch"]:not(.nofancybox), area[href*="youtube.com/watch"]:not(.nofancybox)').addClass('fancybox-youtube');
	jQuery('a[href*="youtu.be/"]:not(.nofancybox), area[href*="youtu.be/"]:not(.nofancybox)').addClass('fancybox-youtube');
	jQuery('a.fancybox-youtube, area.fancybox-youtube, li.fancybox-youtube a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 640, 'height' : 360, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('youtu.be', 'i'), 'www.youtube.com/embed').replace(new RegExp('watch\\?(.*)v=([a-z0-9\_\-]+)(&amp;|&|\\?)?(.*)', 'i'), 'embed/$2?$1$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fs=0') > -1 ) ? false : true } }) );
	/* Vimeo */
	jQuery('a[href*="vimeo.com/"]:not(.nofancybox), area[href*="vimeo.com/"]:not(.nofancybox)').addClass('fancybox-vimeo');
	jQuery('a.fancybox-vimeo, area.fancybox-vimeo, li.fancybox-vimeo a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 500, 'height' : 281, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('//(www\.)?vimeo\.com/([0-9]+)(&|\\?)?(.*)', 'i'), '//player.vimeo.com/video/$2?$4'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
	/* Dailymotion */
	jQuery('a[href*="dailymotion.com/"]:not(.nofancybox), area[href*="dailymotion.com/"]:not(.nofancybox)').addClass('fancybox-dailymotion');
	jQuery('a.fancybox-dailymotion, area.fancybox-dailymotion, li.fancybox-dailymotion a:not(li.nofancybox a)').fancybox( jQuery.extend({}, fb_opts, { 'type' : 'iframe', 'width' : 560, 'height' : 315, 'titleShow' : false, 'titlePosition' : 'float', 'titleFromAlt' : true, 'onStart' : function(selectedArray, selectedIndex, selectedOpts) { selectedOpts.href = selectedArray[selectedIndex].href.replace(new RegExp('/video/(.*)', 'i'), '/embed/video/$1'); var splitOn = selectedOpts.href.indexOf('?'); var urlParms = ( splitOn > -1 ) ? selectedOpts.href.substring(splitOn) : ""; selectedOpts.allowfullscreen = ( urlParms.indexOf('fullscreen=0') > -1 ) ? false : true } }) );
	/* Auto-click */ 
	jQuery('#fancybox-auto').trigger('click');
}
/* ]]> */
</script>

<style type="text/css">
#fancybox-content{background-color:#fff}
#fancybox-content{border-color:#fff}#fancybox-outer{background-color:#fff}
#fancybox-content{color:inherit}
</style>

<! Google Fonts Please-->

<link href='https://fonts.googleapis.com/css?family=Bree+Serif|Bitter:400,700,400italic' rel='stylesheet' type='text/css'>

<link rel='stylesheet' id='lsi-style-css'  href='http://www.miltonindependent.com/wp-content/plugins/lightweight-social-icons/css/style-min.css?ver=0.9' type='text/css' media='all' />
<style id='lsi-style-inline-css' type='text/css'>

			.icon-set-lsi_widget-3 a, 
			.icon-set-lsi_widget-3 a:visited, 
			.icon-set-lsi_widget-3 a:focus {
				border-radius: 2px;
				background: #15acdf !important;
				color: #FFFFFF !important;
				font-size: 20px !important;
			}
			.icon-set-lsi_widget-3 a:hover {
				background: #ec2327 !important;
				color: #FFFFFF !important;
			}
</style>
<link rel='stylesheet' id='nextgen_widgets_style-css'  href='http://www.miltonindependent.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.min.css?ver=2.1.56' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css'  href='http://www.miltonindependent.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.css?ver=2.1.56' type='text/css' media='all' />
<link rel='stylesheet' id='ngg_trigger_buttons-css'  href='http://www.miltonindependent.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/trigger_buttons.min.css?ver=2.1.56' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-0-css'  href='http://www.miltonindependent.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.min.css?ver=2.1.56' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://www.miltonindependent.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/fontawesome/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_pagination_style-css'  href='http://www.miltonindependent.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_pagination/static/style.min.css?ver=2.1.56' type='text/css' media='all' />
<link rel='stylesheet' id='nggallery-css'  href='http://www.miltonindependent.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/css/nggallery.css?ver=2.1.56' type='text/css' media='all' />
</head>

<!-- Add Pushdown Banner Div if page is Home Page -->

<body class="single single-post postid-17507 single-format-standard singular two-column right-sidebar">
<div id="page" class="hfeed">
	<header id="branding" role="banner">
	
			<hgroup>			
				<!-- 'Dynamic Header' Plugin */ -->
				<a href="http://www.miltonindependent.com/"><img src="http://www.miltonindependent.com/wp-content/header-images/logo.png" alt="The Milton Independent" title="The Milton Independent" /></a>			
			</hgroup>

			<nav id="access" role="navigation">
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-56" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-56"><a href="http://www.miltonindependent.com/">Home</a></li>
<li id="menu-item-507" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-507"><a href="http://www.miltonindependent.com/category/news/">News</a></li>
<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="http://www.miltonindependent.com/category/sports/">Sports</a></li>
<li id="menu-item-509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-509"><a href="http://www.miltonindependent.com/category/opinion/">Opinion</a></li>
<li id="menu-item-508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-508"><a href="http://www.miltonindependent.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="http://www.miltonindependent.com/classifieds/">Classifieds</a></li>
<li id="menu-item-3469" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3469"><a href="http://www.miltonindependent.com/photo-galleries/">Photos</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.miltonindependent.com/archives/">Archives</a></li>
<li id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42"><a href="http://www.miltonindependent.com/about/">About</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.miltonindependent.com/advertising/">Advertising</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a href="http://www.miltonindependent.com/contact/">Contact</a></li>
</ul></div>					<form method="get" id="searchform" action="http://www.miltonindependent.com/">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
				
			</nav><!-- #access -->
			
	</header><!-- #branding -->


	<div id="main">

		<div id="primary">
			<div id="content" role="main">

				
					<article id="post-17507" class="post-17507 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-basketball tag-milton tag-sports-2 tag-suspension">
						<header class="entry-header">
						
																					
							<h1 class="entry-title">Brown placed on leave indefinitely</h1>
							
														
															<div class="entry-meta">
									<span class="sep">Posted on </span><a href="http://www.miltonindependent.com/brown-placed-on-leave-indefinitely/" title="2:52 pm" rel="bookmark"><time class="entry-date" datetime="2017-02-09T14:52:06+00:00" pubdate>February 9, 2017</time></a><span class="by-author"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.miltonindependent.com/author/colin/" title="View all posts by Colin Flanders" rel="author">Colin Flanders</a></span></span>								</div><!-- .entry-meta -->
													
						</header><!-- .entry-header -->
												
						<div class="entry-content">
							
															
							<div class="socialize-in-content socialize-in-content-left"><div class="socialize-in-button socialize-in-button-left"><a href="http://twitter.com/share" class="twitter-share-button" data-url="http://www.miltonindependent.com/brown-placed-on-leave-indefinitely/" data-text="Brown placed on leave indefinitely" data-count="vertical" data-via="@miltonindy" data-related="@miltonindy"><!--Tweetter--></a></div><div class="socialize-in-button socialize-in-button-left"><iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.miltonindependent.com%2Fbrown-placed-on-leave-indefinitely%2F&amp;send=false&amp;layout=box_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font=arial&amp;height=65" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:65px;" allowTransparency="true"></iframe></div><div class="socialize-in-button socialize-in-button-left"><div class="g-plusone" data-size="tall" data-href="http://www.miltonindependent.com/brown-placed-on-leave-indefinitely/"></div></div></div><p class="p1">A Milton High School coach has been placed on paid indefinite administrative leave, superintendent Ann Bradshaw confirmed Monday.</p>
<p class="p1">Varsity boys basketball coach Chris Brown hasn’t coached a game since January 30.</p>
<p class="p1">Brown led the Yellowjackets from 2005 to 2007 before rejoining the team in 2013. Last Saturday marked the second-straight game he wasn’t on the bench, instead watching from the stands as his son, Ryan, scored his 1000th career point.</p>
<p class="p1">Attempts to reach Brown were unsuccessful.</p>
<p class="p1">He last coached on January 30 during a loss to BFA-St. Albans. Video from Northwest Access TV shows Brown receiving a technical foul during the third quarter of that game. It was his third of the month, Bradshaw said.</p>
<p class="p1">“Beyond that, I can’t comment,” Bradshaw added. “We don’t comment on personnel matters.”</p>
<p class="p1">The district is paying Brown $5,318 for this season, school board minutes show. Athletic director Michael Jabour said the district will determine if Brown will coach Milton’s next game, an away contest against Missisquoi on Friday.</p>
<p class="p1">The Vermont Principals’ Association doesn’t keep track of technical fouls unless a coach or player receives two in a game, which results in an ejection, associate executive director Bob Johnson said. Yet Johnson expects a report outlining referees’ concerns about Brown, specifically the number of technical fouls he’s received.</p>
<p class="p1">Johnson said he’ll review the material and then contact the district to see how it addressed the situation before determining if any further actions need to occur.</p>
<p class="p1">“A lot of it will depend on the steps the school has taken,” he said.</p>
<p class="p1">Bradshaw said Milton follows the VPA’s guidelines on technical fouls. Beyond the ejection rule, however, the VPA has no specific policies on technical fouls, Johnson said. Incidents like this instead fall under a general policy on coach’s code of ethics.</p>
<p class="p1">“The coach must be aware that he or she serves as a model in the education of the student athlete and, therefore, shall never place the value of winning above the value of character building,” the policy says.</p>
<p class="p1">Brown’s leave comes less than three months after the district hosted Anthony Muhammad, a national consultant on school culture.</p>
<p class="p1">The district paid Muhammad about $20,000 to conduct an audit of the school culture and report his findings, and also held a half-day release to allow faculty and staff to attend his keynote address.</p>
<p class="p1">Bradshaw requested funding for Muhammad last May at the same meeting where the school board announced it was done investigating officials’ handling of hazing and bullying on the high school football team in 2011-12.</p>
<p class="p1">Bradshaw told the board a group of Milton administrators attended three days of training with Muhammad previously, at the invitation of the Franklin Northwest Supervisory Union. She said one saying stuck with the administrators: “Culture eats structure for breakfast.”</p>
<p class="p1">“You can make all kinds of structural changes, but if you don’t have the foundational culture you need, you’re really not going to make much momentum,” Bradshaw said.</p>
<p class="p1">Two months after that meeting, Jabour reported on his ongoing work to change MSTD’s athletic culture.</p>
<p class="p1">“It’s just about how we view our own athletic department here in our own community and also how other schools and other communities view our athletic department,” Jabour said.</p>
<p class="p1">Spectators, athletes and coaches should be “positive with one another, out in the community [and] here in our sporting events,” he added.</p>
<p class="p1">Board chairwoman Lori Donna said Jabour’s report implemented changes the board hoped to see.&nbsp;</p>
<p class="p1">“The communication, training and evaluation — the three things you stressed — are the three things I think we need for a successful program here,” Donna said then.</p>
<p class="p1">Reached Tuesday, Jabour said he didn’t have “the green light” to speak further on the topic.</p>
<p class="p1">Johnson, who’s also the director of student activities for VPA, said incidents involving a pattern of technical fouls aren’t a common occurrence. The number of ejections he’s seen this winter season is down significantly over the past few of years, he added.<span class="Apple-converted-space">&nbsp; &nbsp;</span></p>
<p class="p1">“Sometimes the passion and emotions run high … this is high school basketball. I understand that,” Johnson said. Still, a pattern of technical fouls is a red flag, he said.</p>
<p class="p1">&#8220;Were there multiple reports that created this? Yes,” he added.</p>

<div class="wp_rp_wrap  wp_rp_vertical_m" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">Related Posts</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-6732" data-post-type="none" ><a href="http://www.miltonindependent.com/locals-lead-spartans-to-sweet-sixteen/" class="wp_rp_thumbnail"><img src="http://www.miltonindependent.com/wp-content/uploads/2012/09/Default-Sports-Balls-150x150.jpg" alt="Locals lead Spartans to Sweet Sixteen" width="150" height="150" /></a><a href="http://www.miltonindependent.com/locals-lead-spartans-to-sweet-sixteen/" class="wp_rp_title">Locals lead Spartans to Sweet Sixteen</a></li><li data-position="1" data-poid="in-5758" data-post-type="none" ><a href="http://www.miltonindependent.com/menard-beats-buzzer-for-milton-win/" class="wp_rp_thumbnail"><img src="http://www.miltonindependent.com/wp-content/uploads/2013/12/1219bball-150x150.jpg" alt="Menard beats buzzer for Milton win" width="150" height="150" /></a><a href="http://www.miltonindependent.com/menard-beats-buzzer-for-milton-win/" class="wp_rp_title">Menard beats buzzer for Milton win</a></li><li data-position="2" data-poid="in-8165" data-post-type="none" ><a href="http://www.miltonindependent.com/district-180s-on-field/" class="wp_rp_thumbnail"><img src="http://www.miltonindependent.com/wp-content/uploads/2014/08/MHS-Stadium-Field-1-150x150.jpg" alt="District 180s on field" width="150" height="150" /></a><a href="http://www.miltonindependent.com/district-180s-on-field/" class="wp_rp_title">District 180s on field</a></li><li data-position="3" data-poid="in-9985" data-post-type="none" ><a href="http://www.miltonindependent.com/boys-use-depth-to-drop-eagles/" class="wp_rp_thumbnail"><img src="http://www.miltonindependent.com/wp-content/uploads/2012/09/Default-Sports-Balls-150x150.jpg" alt="Boys use depth to drop Eagles" width="150" height="150" /></a><a href="http://www.miltonindependent.com/boys-use-depth-to-drop-eagles/" class="wp_rp_title">Boys use depth to drop Eagles</a></li><li data-position="4" data-poid="in-14513" data-post-type="none" ><a href="http://www.miltonindependent.com/browns-37-not-enough-to-catch-bfa/" class="wp_rp_thumbnail"><img src="http://www.miltonindependent.com/wp-content/uploads/2012/09/Default-Sports-Balls-150x150.jpg" alt="Brown’s 37 not enough to catch BFA" width="150" height="150" /></a><a href="http://www.miltonindependent.com/browns-37-not-enough-to-catch-bfa/" class="wp_rp_title">Brown’s 37 not enough to catch BFA</a></li><li data-position="5" data-poid="in-17433" data-post-type="none" ><a href="http://www.miltonindependent.com/bobwhites-surge-past-jackets-73-58/" class="wp_rp_thumbnail"><img src="http://www.miltonindependent.com/wp-content/uploads/2017/02/IMG_0302-150x150.jpg" alt="Bobwhites surge past &#8216;Jackets, 73-58" width="150" height="150" /></a><a href="http://www.miltonindependent.com/bobwhites-surge-past-jackets-73-58/" class="wp_rp_title">Bobwhites surge past &#8216;Jackets, 73-58</a></li></ul></div></div>
						</div><!-- .entry-content -->
	
						<!-- Show News Ad Widget Here -->
							<div class="content-ad-widget">
		<div class="content-ad-message">
			<p>News stories brought to you with support from:</p>
		</div>
			</div>

						<footer class="entry-meta">
							This story was filed under <a href="http://www.miltonindependent.com/category/news/" rel="category tag">News</a> and tagged as <a href="http://www.miltonindependent.com/tag/basketball/" rel="tag">basketball</a>, <a href="http://www.miltonindependent.com/tag/milton/" rel="tag">Milton</a>, <a href="http://www.miltonindependent.com/tag/sports-2/" rel="tag">sports</a>, <a href="http://www.miltonindependent.com/tag/suspension/" rel="tag">suspension</a>.													</footer><!-- .entry-meta -->
					
					</article><!-- #post-17507 -->

					
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://www.miltonindependent.com/brown-placed-on-leave-indefinitely/';
var disqus_identifier = '17507 http://www.miltonindependent.com/?p=17507';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'miltonindy';
var disqus_title = "Brown placed on leave indefinitely";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=17507';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


				
			</div><!-- #content -->
		</div><!-- #primary -->

		<div id="secondary" class="widget-area" role="complementary">
			<aside id="juiz_last_tweet_widget-3" class="widget juiz_last_tweet_widget">
				<div class="juiz_last_tweet_inside juiz_ltw_user_miltonindy">
					<ul class="juiz_last_tweet_tweetlist">
						
								<li class="juiz_last_tweet_item jltw_item_alone">
									
									<span class="juiz_lt_content">JUST IN: Milton airmen deploy overseas:  <a href="https://t.co/LAOb1O1Fli" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/LAOb1O1Fli</a>  <a href="https://t.co/R66YpSgtVX" rel="nofollow" class="juiz_last_tweet_url" target="_self">t.co/R66YpSgtVX</a></span>
									<span class="juiz_last_tweet_footer_item">
										<em class="juiz_last_tweet_inner juiz_last_tweet_metadata">Time ago <a href="http://twitter.com/miltonindy/status/806670591411519488" target="_self" title="See the status">64 Days</a> <span class="juiz_ltw_source">via <a href="http://twitter.com" rel="nofollow">Twitter Web Client</a></span></em>
										
									</span>
								</li>
							
					</ul>
					<p class="juiz_last_tweet_follow_us">
						<span class="juiz_ltw_follow">Follow</span>
						<a class="juiz_ltw_username" href="http://twitter.com/miltonindy">@miltonindy</a>
						<span class="juiz_ltw_ontwitter">on twitter.</span>
					</p>
				</div></aside><aside id="lsi_widget-3" class="widget widget_lsi_widget"><ul class="lsi-social-icons icon-set-lsi_widget-3" style="text-align: left"><li class="lsi-social-facebook"><a class="" rel="nofollow" title="Facebook" aria-label="Facebook" href="https://www.facebook.com/miltonindependent" ><i class="lsicon lsicon-facebook"></i></a></li><li class="lsi-social-twitter"><a class="" rel="nofollow" title="Twitter" aria-label="Twitter" href="https://twitter.com/miltonindy" ><i class="lsicon lsicon-twitter"></i></a></li></ul></aside><aside id="ngg-images-3" class="widget ngg_images"><div class="hslice" id="ngg-webslice"><h3 class="entry-title widget-title">Recent Photos</h3><div class="ngg-widget entry-content">
            <a href="http://www.miltonindependent.com/wp-content/gallery/monster-mile-2015/monstermile-01.jpg"
           title="Jenn Taylor made a convincing Wicked Witch of the West."
           data-image-id='743'
           class="ngg-fancybox" rel="1c14d489e0d945cbc6e757dd5ca0695e"           ><img title="monstermile-01"
                 alt="monstermile-01"
                 src="http://www.miltonindependent.com/wp-content/gallery/monster-mile-2015/thumbs/thumbs_monstermile-01.jpg"
                 width="85"
                 height="85"
            /></a>
            <a href="http://www.miltonindependent.com/wp-content/gallery/monster-mile-2015/monstermile-02.jpg"
           title="Mini goats Billy and Phabian were new additions to our petting zoo. (Photo by Harjit Dhaliwal)"
           data-image-id='744'
           class="ngg-fancybox" rel="1c14d489e0d945cbc6e757dd5ca0695e"           ><img title="monstermile-02"
                 alt="monstermile-02"
                 src="http://www.miltonindependent.com/wp-content/gallery/monster-mile-2015/thumbs/thumbs_monstermile-02.jpg"
                 width="85"
                 height="85"
            /></a>
            <a href="http://www.miltonindependent.com/wp-content/gallery/monster-mile-2015/monstermile-03.jpg"
           title="The Hoffmeister kids were all smiles at Monster Mile."
           data-image-id='745'
           class="ngg-fancybox" rel="1c14d489e0d945cbc6e757dd5ca0695e"           ><img title="monstermile-03"
                 alt="monstermile-03"
                 src="http://www.miltonindependent.com/wp-content/gallery/monster-mile-2015/thumbs/thumbs_monstermile-03.jpg"
                 width="85"
                 height="85"
            /></a>
            <a href="http://www.miltonindependent.com/wp-content/gallery/monster-mile-2015/monstermile-04.jpg"
           title="Stephanie Castle, dressed as an ant, also took second place in our bake-off for her pumpkin spice donut holes with pumpkin chocolate filling."
           data-image-id='746'
           class="ngg-fancybox" rel="1c14d489e0d945cbc6e757dd5ca0695e"           ><img title="monstermile-04"
                 alt="monstermile-04"
                 src="http://www.miltonindependent.com/wp-content/gallery/monster-mile-2015/thumbs/thumbs_monstermile-04.jpg"
                 width="85"
                 height="85"
            /></a>
    </div>

</div></aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://www.miltonindependent.com/photo-galleries/">View More in our Photo Galleries</a></div>
		</aside><aside id="adsanity-group-18" class="widget adsanity-group"><div id="ad-17421" class="ad-88x31 column-1">
			<a rel="nofollow" href="http://www.miltonindependent.com/ads/northwest-urgent-care-bandaid-isnt-going-to-fix-this/" target="_blank"><img width="200" height="200" src="http://www.miltonindependent.com/wp-content/uploads/2017/01/NMC010-16UC_FallWinter_Baby_200x200_Colch_01cqOUTPUT.jpg" class="attachment-full size-full wp-post-image" alt="NMC010-16UC_FallWinter_Baby_200x200_Colch_01cqOUTPUT" srcset="http://www.miltonindependent.com/wp-content/uploads/2017/01/NMC010-16UC_FallWinter_Baby_200x200_Colch_01cqOUTPUT.jpg 200w, http://www.miltonindependent.com/wp-content/uploads/2017/01/NMC010-16UC_FallWinter_Baby_200x200_Colch_01cqOUTPUT-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
	</div><div class="clear clearfix clearboth"></div></aside><aside id="adsanity-group-19" class="widget adsanity-group"><div id="ad-2501" class="ad-200x200 column-1">
			<a rel="nofollow" href="http://www.miltonindependent.com/ads/2501/" target="_blank"><img width="200" height="200" src="http://www.miltonindependent.com/wp-content/uploads/2013/02/Oliver-Seed-1.jpg" class="attachment-full size-full wp-post-image" alt="Oliver-Seed-1" srcset="http://www.miltonindependent.com/wp-content/uploads/2013/02/Oliver-Seed-1.jpg 200w, http://www.miltonindependent.com/wp-content/uploads/2013/02/Oliver-Seed-1-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
	</div><div class="clear clearfix clearboth"></div></aside><aside id="linkcat-9" class="widget widget_links"><h3 class="widget-title">More from Milton:</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.miltonvt.org" title="Town of Milton official site" target="_blank">Town of Milton</a></li>
<li><a href="http://www.mtsd-vt.org" title="Information about Milton&#8217;s public schools">Milton Town School District</a></li>
<li><a href="http://www.miltonfamilycenter.org/" title="Childcare services in Milton, Vermont" target="_blank">Milton Family Community Center</a></li>
<li><a href="http://miltonyouth.org/" title="Teen activities in Milton, Vermont">Milton Community Youth Coalition</a></li>
<li><a href="http://www.miltonvt.org/departments/recreate.html" target="_blank">Milton Recreation Department</a></li>
<li><a href="http://www.milton250.org/" target="_blank">Milton&#039;s 250th Birthday Celebration</a></li>

	</ul>
</aside>
<aside id="adsanity-group-20" class="widget adsanity-group"><div id="ad-768" class="ad-200x200 column-1">
			<a rel="nofollow" href="http://www.miltonindependent.com/ads/your-square-ad-here/"><img width="200" height="200" src="http://www.miltonindependent.com/wp-content/uploads/2012/09/milton-indy-ad.png" class="attachment-full size-full wp-post-image" alt="Your Ad Here" srcset="http://www.miltonindependent.com/wp-content/uploads/2012/09/milton-indy-ad.png 200w, http://www.miltonindependent.com/wp-content/uploads/2012/09/milton-indy-ad-150x150.png 150w" sizes="(max-width: 200px) 100vw, 200px" /></a>
	</div><div class="clear clearfix clearboth"></div></aside>		</div><!-- #secondary .widget-area -->
		

	</div><!-- #main -->

	<footer id="colophon" role="contentinfo">

			<div id="site-generator">			
				<p>The Milton Independent &copy; 2017. All rights reserved.<br><strong>Address:</strong> P.O. Box 163, 69 Main Street, Milton, VT 05468 &bull; <strong>Phone:</strong> (802) 893-2028 &bull; <strong>Fax:</strong> (802) 893-7467</p>
				<br>				
			</div>		
			
	</footer><!-- #colophon -->
</div><!-- #page -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.miltonindependent.com/wp-includes/js/comment-reply.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.miltonindependent.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.miltonindependent.com\/?photocrati_ajax=1","wp_home_url":"http:\/\/www.miltonindependent.com","wp_site_url":"http:\/\/www.miltonindependent.com","wp_root_url":"http:\/\/www.miltonindependent.com","wp_plugins_url":"http:\/\/www.miltonindependent.com\/wp-content\/plugins","wp_content_url":"http:\/\/www.miltonindependent.com\/wp-content","wp_includes_url":"http:\/\/www.miltonindependent.com\/wp-includes\/","ngg_param_slug":"nggallery"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.min.js?ver=2.1.56'></script>
<script type='text/javascript'>
/* <![CDATA[ */

var galleries = {};
galleries.gallery_1c14d489e0d945cbc6e757dd5ca0695e = {"id":null,"source":"recent","container_ids":[],"gallery_ids":[],"album_ids":[],"tag_ids":[],"display_type":"photocrati-nextgen_basic_thumbnails","exclusions":[],"order_by":"sortorder","order_direction":"ASC","image_ids":[],"entity_ids":[],"tagcloud":false,"returns":"included","slug":"widget-ngg-images-3","display_settings":{"override_thumbnail_settings":"0","thumbnail_width":"90","thumbnail_height":"90","thumbnail_quality":"100","thumbnail_crop":"1","thumbnail_watermark":"0","images_per_page":4,"number_of_columns":"0","ajax_pagination":"0","show_all_in_lightbox":false,"show_piclens_link":"0","piclens_link_text":"[Show PicLens]","show_slideshow_link":false,"slideshow_link_text":"[Show as slideshow]","template":"\/home4\/miltonin\/public_html\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/widget\/templates\/display_gallery.php","use_lightbox_effect":true,"disable_pagination":true,"ngg_triggers_display":"never","use_imagebrowser_effect":false,"display_no_images_error":1,"maximum_entity_count":4,"image_type":"thumb","show_thumbnail_link":false,"image_width":85,"image_height":85,"widget_setting_title":"Recent Photos","widget_setting_before_widget":"<aside id=\"ngg-images-3\" class=\"widget ngg_images\"><div class=\"hslice\" id=\"ngg-webslice\">","widget_setting_before_title":"<h3 class=\"entry-title widget-title\">","widget_setting_after_widget":"<\/div><\/aside>","widget_setting_after_title":"<\/h3>","widget_setting_width":85,"widget_setting_height":85,"widget_setting_show_setting":"thumbnail","widget_setting_widget_id":"ngg-images-3"},"excluded_container_ids":[],"sortorder":[],"maximum_entity_count":4,"__defaults_set":true,"_errors":[],"ID":"1c14d489e0d945cbc6e757dd5ca0695e"};
galleries.gallery_1c14d489e0d945cbc6e757dd5ca0695e.wordpress_page_root = "http:\/\/www.miltonindependent.com\/brown-placed-on-leave-indefinitely\/";
var nextgen_lightbox_settings = {"static_path":"http:\/\/www.miltonindependent.com\/wp-content\/plugins\/nextgen-gallery\/products\/photocrati_nextgen\/modules\/lightbox\/static","context":"nextgen_images"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/common.min.js?ver=2.1.56'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.min.js?ver=2.1.56'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.min.js?ver=2.1.56'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.easing-1.3.pack.js?ver=2.1.56'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/jquery.fancybox-1.3.4.pack.js?ver=2.1.56'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/lightbox/static/fancybox/nextgen_fancybox_init.min.js?ver=2.1.56'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/easy-fancybox/fancybox/jquery.fancybox-1.3.7.min.js?ver=1.5.7'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/easy-fancybox/jquery.easing.pack.js?ver=1.3'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.2.8'></script>
        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'miltonindy';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        

<!-- No script for Juiz Last Tweet Widget :) -->

<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://www.miltonindependent.com/wp-content/plugins/socialize/frontend/js/plusone.js?ver=4.6.3'></script>

<script type="text/javascript">
jQuery(document).on('ready post-load', easy_fancybox_handler );
</script>

<!-- Twitter script -->
<script type="text/javascript" src="http://twitter.com/javascripts/blogger.js"></script>
<script type="text/javascript" src="https://api.twitter.com/1/statuses/user_timeline.json?screen_name=miltonindy&callback=twitterCallback2&count=1"></script>

</body>
</html>